Sequential OB6 Analog Synthesizer (Dave Smith)

OHS

......
Nein, ich hab damals als der P6 rauskam, von dem ja die Firmware stammt, sofort dem Support von Sequential geschrieben, und die haben - wenn auch verklausuliert - gesagt: die Sales Leute wollen das so.
Das muss man nicht verstehen... Glaube nicht, dass deshalb weniger P6 verkauft worden wären. Das nervt mich manchmal schon ein bisschen. Sollte zwar mit dem Soundtower-Editor relativ problemlos gehen. Aber der Editor nervt mich manchmal noch mehr...
 

fanwander

*****
Glaube nicht, dass deshalb weniger P6 verkauft worden wären
Ich muss da jetzt einwerfen, dass ich über viele Jahre verteilt immer wieder in einem Musikgeschäft gejobt habe. Unter anderen zu der Zeit, als das mit den Demo-Songs angefangen hat. Da war jeden morgen mein Job: an jedes Gerät gehen und den Demosong starten.

Das gibts heute nicht mehr so. Aber was glaubst Du, warum bei der gesamten Aira-Serie im Defaultmodus die große Lichtorgel angeht, wenn man drei Minuten nichts macht. Und warum fast jeder aktuelle Synth mit eingebauten Sequencer diese Verknüpfung hat: Es soll einfach geil klingen, wenn jemand an das Gerät hingeht, der einfach nicht wirklich gut spielen kann. Ein originaler DX-7 oder OB-Xa ist schrecklich entlarvend, weil er halt dann "toll ist", wenn jemand spielen kann. Im andern Fall klingt er nach "schlechter Pianist verhunzt guten Sound". Das kann man durch die kombination Sequenz/Programm umgehen. Was denkst Du, wie sich die ganzen Elektron-Teile oder die Korg-Electribes verkaufen würden, wenn da nicht Unmengen an Hiphop, Drum'n'Bass, Eurodisco, Dubstep und sonstwas pattern drin wären? Eine EMX mit einem Init-Sound und einem Metronom-Pattern kauft keine Sau.
 
Hi,

Kleines oder grosses Problem bei meinem OB6.
Wenn ich die Pads spielen möchte und die Releasezeit lang ist wird beim ausklingen der sound dann plötzlich still. Er "fadeed" sozusagen nicht aus...
Hab ihn dann mal Calibiert, leider nix gebracht.
Mit den einzelnen Oscis ergibt sich immer das gleiche bild... Manchmal beim ausklingen bricht auch der sound kurz ab und kommt dann leise nochmal.
Aber er faded einfach nie komplett aus sondern bricht immer ab
Firmware is noch die erste, nie update gemacht..
oder klingt das eher nach Hardwareproblem?
 
Ja der steht auf max...
Ohje... kann ihn nicht kalibrieren.
Der stockt immer spätestens bei F21
Is auch jetzt komplett out of tune
Hmmm..
 
Update würde ich auch erstmal empfehlen, dann nochmal kalibrieren. Wie lange lässt Du dem Synth denn Zeit, wenn die Kalibrierung ins Stocken gerät? Ich hatte bei meinem OB-6 auch schon ein paarmal das Gefühl, dass die Kalibrierung hängengeblieben ist, aber dann ging es irgendwann doch weiter. Wenn der Synth komplett out of tune ist (wie Du schreibst), dann kann die Kalibrierung schonmal etwas dauern. Der Synth sollte vor dem Kalibrieren mindestens 10 Minuten warmgelaufen sein.

Das Release-Problem würde ich gerne mal hören, könntest Du hier vielleicht mal ein kurzes Hörbeispiel reinstellen? Filter am besten auf Lowpass und ganz offen, Sustain 100%, langes Release, Velocity und Effekte aus. Vielleicht fällt mir dazu ja was ein...
 
Puh.. konnt kalibrierung durchführen, keine ahnung warum aber ich hatte eine andere scalierung angewählt. Nicht auf NORM sondern auf 1, kein plan obs damit was zu tun hatte, aber wenigstens
der tune stimmt.
des release problem is aber noch da...
alles so eingestellt wie oben dir beschrieben.
ganz krass hörste es ab sekunde 26, fast 2 sekunden stille beim ausklingen...
is aber nicht regelmäßig, nur ausklingen tut er bei keiner note, kann mir net vorstellen das des normal is...
 

Anhänge

Das klingt wirklich merkwürdig. Ist das Release-Verhalten denn bei allen 6 Stimmen gleich? D.h. bricht der Sound bei allen Stimmen gleichzeitig ab und kommt dann wieder, wenn Du einen Akkord spielst?
Welche Firmware-Version hast Du drauf?
Wenn Du kannst und möchtest, dann schick' mir gerne mal einen Sound, bei dem das Release-Problem auftritt. Ich probiere das dann in meinem OB-6 mal aus.
 
Hallo zunächst einmal drücke ich die Daumen das Du das Problem wieder hinbekommst.
Ich tippe hier einmal auf die Voice Boards .Am besten alle einmal vorsichtig rausnehmen und vorsichtig wieder einsetzen.Vorerst alle Stimmen checken ob das Problem mit dem Release alle Stimmen betrifft. Das erklärt auch Deine Vorgehensweise und Situation mit der Kalibrierung.
Sollte evtl. ein Board defekt sein liesse es sich tauschen .....
Die Synthesizer von DSI sind da sehr Wartungsfreundlich aufgebaut...
Im Soundbeispiel gut zu hören wie ich finde .... 👍🎶
 
Moin,
Hab das gleiche verhalten auch bei akkorden. Was mir auffällt das wenn ich sounds spiele die stark moduliert sind, filter mode etc.. da kanns vorkommen
das auf einmal gar kein sound kommt beim tastendruck. erst beim zweiten oder dritten mal pressen kommt dann sound der aber auch plötzlich wieder abbricht.
Dachte auch an die Voices. Aber der spielt die doch hintereinander durch, dann müsste doch zb alle 6 oder in einer gewissen reihenfolge der fehler kommen.
Und da bei akkorden der ganze akkord abbricht....wasn mist :)
hab auch mal den DSI SUpport kontaktiert und videos und soundschnippsel geschickt. War aber jetzt WE dazwischen, der meldet sich heut denk ich..

@siliconscientist Ich schau ma ob ich einen sound finde wo des extrem auftritt, schick ihn dir dann!
 
Hallo das finde ich merkwürdig.Und ist bestimmt nicht normal.Habe mal irgendwo im Forum gelesen das jemand Probleme mit den Voiceboards hatte. Einfach mal abwarten was der Service sagt...👍
 
Wenn das Problem bei allen Stimmen auftritt, kann es eigentlich nicht an den Voiceboards liegen - die müssten dann ja alle gleichzeitig kaputtgegangen sein. Ich habe bei dem Soundschnipsel eher den Eindruck, dass da ein Parameter verrückt spielt - Sustain oder Amount im VCA wären z.B. Kandidaten. In der Wellenform kann man sehen, dass der Sound nicht wirklich abbricht, sondern nur massiv leiser wird und in eine Decay- oder Release-Phase wechselt. Hast Du evtl. in Deinem MIDI-Setup ein Gerät, das den OB-6 durcheinander bringt? Das passiert gerne mal...
Zur Fehlersuche wäre es vielleicht auch sinnvoll, wenn Du mal mit einem Sequenzerprogramm den gesamten Midi-Output des OB-6 für ein paar Minuten aufnimmst, während Du spielst ("Param Xmit" auf CC oder NRPN stellen) und anschließend schaust, ob an den Stellen, bei denen die Noten abgebrochen sind, irgendwelche Parametersprünge aufgezeichnet wurden.
Wie verhält sich der OB-6 denn, wenn Du ein Echo oder einen Hall aus dem internen "Effektgerät" benutzt? Brechen die Echos dann mit ab oder wird der "Abbruch" sozusagen mit Echos versehen?

Ich hoffe, ich frage nicht zuviel (falls doch, bitte "stop" sagen! ;-) )... Der OB-6 ist halt einer meiner Lieblings-Synths und mich interessiert das Thema schon deshalb sehr...
 
Zur Fehlersuche wäre es vielleicht auch sinnvoll, wenn Du mal mit einem Sequenzerprogramm den gesamten Midi-Output des OB-6 für ein paar Minuten aufnimmst, während Du spielst
Das ist sicherlich schon einmal eine gute Idee🤔





das auf einmal gar kein sound kommt beim tastendruck. erst beim zweiten oder dritten mal pressen kommt dann sound der aber auch plötzlich wieder abbricht.
Vielleicht kommt man dem Triggerproblem auch auf die Spur. Auch mal mit und ohne externe Controller wie Sustainpedal ect. versuchen 👏👍🎹
 
Wenn mal etwas repariert werden muss , hier ein paar nützliche Links:


 
hi,

so jetzt mal wieder zeit!
Gibt gute Neuigkeiten von meinem OB6 zum Glück. War wohl echt was mit der Firmware... Die von SCI haben mir geschrieben das ich erst diese Temperatur-Tabelle löschen soll, dann updaten auf 1.5 oder was es grad is. Und welch ein Glücksgefühl dann wieder :cheer: Er läuft wieder wie ne 1.
Krass wie schräg der war nachdem die Tabelle erstmal gelöscht war.
Kein Plan warum es dann funzte, hab ja eigentlich mal versucht update zu machen, hat aber nix gebracht...
Merci aber für die Anteilnahme!
BTW, wenn an dem mal was kaputt gehen sollte, schickt man den dann in die USA oder gibts da was in Deutschland??
Oder schickt einem SCI ersatzteile und man muss selber ran?
 
Super, dass Dein OB-6 wieder funktioniert! 👍 Dass die Temperaturtabelle einen Fehler hatte, ist interessant - damit hatte ich noch nie Probleme... Bei meinem OB-6 ist die Temperaturtabelle mittlerweile so gut gefüllt, dass ich ihn beim normalen Studiobetrieb gar nicht mehr stimmen muss. Natürlich gibt es immer ganz leichte Abweichungen in der Temperatur, wodurch die Stimmung der VCOs minimal vom Sollwert abweicht, aber ich habe das Gefühl, dass er dadurch noch "organischer" klingt.
Ich würde Dir nur empfehlen, den OB-6 in der nächsten Zeit möglichst oft zu stimmen, damit die Temperaturtabelle bald wieder gefüllt ist. Bei mir gab es in der Anfangszeit das Problem, dass die VCOs manchmal im laufenden Betrieb ziemlich deutlich die Tonhöhe geändert haben oder zwischen zwei Tonhöhen hin und her gesprungen sind. Das lag einfach daran, dass für die aktuelle Temperatur noch kein Messwert vorhanden war und der OB-6 sich zwischen den beiden nächstgelegenen Messwerten entscheiden musste... Hat einige Zeit gedauert, bis ich das verstanden habe - ich dachte anfangs wirklich, dass der OB-6 kaputt ist... ;-)
Auf jeden Fall viel Spaß mit dem OB-6 und schönen Sonntag!
 
Prima das freut mich das es kein Hardwareproblem ist 👍

Das mit der Temperaturtabelle wusste ich auch nicht...

Erstaunlich ist das Tom und Dave keine Lüftungsschlitze vorgesehen haben ... da das Netzteil ja innen liegt.... 🤔

Im Falle einer Hardware Reparatur müßte das über den Händler abgewickelt werden oder DSI , Sequential Servicestellen ... in Deutschland bzw. Vertrieb ... außerhalb der Garantiezeit Ersatzteil bestellen und entweder selbst tauschen oder von einem versierten Schrauber...helfen lassen...👍
 
Da fällt mir ein hat der ob 6 auch so eine versteckte Hüllkurven Funktion wie der Prophet 6 ?

So ne Art Fine Justage für den EG Filter , so das die Bläser besser schmatzen 🤔👍🎶🎶
 

rz70

öfters hier
Da fällt mir ein hat der ob 6 auch so eine versteckte Hüllkurven Funktion wie der Prophet 6 ?

So ne Art Fine Justage für den EG Filter , so das die Bläser besser schmatzen 🤔👍🎶🎶
Meinst du das?

However, in the case of the OB-6, there is a hidden feature in the X-Mod section that allows you to modify the responsiveness of the Filter Enve- lope’s ADSR controls. This opens up a new level of fine adjustment of these controls that is subtle but powerful. Try it and see.
Wenn ja, dann findest du das im Handbuch vom OB-6
 
Danke hab’s gefunden 👍

Der OB-6 bietet eine versteckte Funktion in der X-Mod-Sektion, die Ihnen erlaubt das Ansprechverhalten der Filter-Hüllkurve zu modifizie- ren. Die damit einbegriffene Feinjustierung der Hüllkurvenparameter erscheint zunächst subtil, eröffnet Ihnen jedoch neue Möglichkeiten. Probieren Sie es aus.
Änderung des Ansprechverhaltens der Filter-Hüllkurve:
1. Wählen Sie ein Programm, das von einer weichen, aber hellen An- stiegsphase Gebrauch macht, wie beispielsweise ein Bläser-Sound.
2. Spielen Sie wiederholt das Keyboard, um die im Folgenden aufgeführ- ten Modifizierungen nachzuvollziehen.
3. Aktivieren Sie das Tiefpassfilter als einziges Modulationsziel in der X- Mod-Sektion. (Deaktivieren Sie alle anderen Modulationsziele, wie beispielsweise VCO 1, SHAPE 1 usw.)
4. Drehen Sie den Regler FILTER ENV in der X-Mod-Sektion etwas gegen den Uhrzeigersinn. Probieren Sie die 11-Uhr-Position aus.
5. Fahren Sie damit fort, das Keyboard zu spielen und drehen Sie den Regler AMOUNT im Bereich der Filter-Hüllkurve im Uhrzeigersinn. Drehen Sie den Regler zwischen der 1-Uhr- und 3-Uhr-Position vor und zurück.
🧪😄👏
 


News

Oben