Session Ansicht in live

get-right

get-right

.
Hallo,

Hab da ein kleines Problem mit Ableton live.
das


Hallo,

Hab da ein kleines Problem mit Ableton live.
das Handbuch bringt mich hier leider nicht weiter...


Hab bis jetzt fast ausschließlich in der Arrangement-Ansicht gearbeitet.
Wollte jetzt mal ein bisschen in der Session Ansicht was aufnehmen, was aber nicht so ganz läuft?

Wie gewohnt Track 'scharf' gestellt, auf Aufnahme usw.

Es wird auch aufgenommen aber ich krieg das nicht im Loop abgespielt, so wie wenn ich ein Sample rein ziehe...

Es wird auch nicht in einem Clip dargestellt mit nem Play Symbol davor...

Falls da jemand weiß wie das läuft, irgendwie komm ich nicht weiter....


mfg
 
Moogulator

Moogulator

Admin
du musst dir deine clips erst alle reinziehen in die tracks.

du musst dir deine clips erst alle reinziehen in die tracks..
danach kannst du sie aktivieren durch klicken in den kleinen grünen pfeil (der erscheint dann, ist natürlich nicht grün sonst)..

wenn es ein loop ist, spielt er es auch so ab , kann dann mit dem quadrat im track weiter unten abgeschaltet werden..

ist nicht so schwer, wenn man das einmal weis..

doppelklick.
 
get-right

get-right

.
Hallo,

von wo reinziehen?

Also wenn ich der Session An


Hallo,

von wo reinziehen?

Also wenn ich der Session Ansicht aufnehme seh ich da wenig, wenn ich dann in die Arrangement-Ansicht wechsel ist das aufgenommene da wie gewohnt.


mfg
 
Moogulator

Moogulator

Admin
du willst aufnehmen? achso.. ok dann erzeugst du einen neuen

du willst aufnehmen? achso.. ok dann erzeugst du einen neuen clip und nimmst dann mit dem rec. ganz unten auf..

entscheidend ist eben dort einen clip zu generieren und am besten schon zu benennen.. doppelklick oder so.. müsste ich mal nachsehen, ich mach das immer intuitiv..

reinziehen geht auch über den "browser" auf der linken seite..
es gibt 3 stellen ,der er sich merkt und dann kannst du darüber abhören und direkt rüberziehen,wenn es die richtigen clips sind..
 
A

Anonymous

Guest
[quote:c1b6aeed4c=*get-right*]Hallo,


Es wird auch aufge


get-right schrieb:
Hallo,


Es wird auch aufgenommen aber ich krieg das nicht im Loop abgespielt, so wie wenn ich ein Sample rein ziehe...

Es wird auch nicht in einem Clip dargestellt mit nem Play Symbol davor...



mfg

also,wenn du die aufnahme startest,
blinkt das playzeichen im track rot.
wenn du wärend der aufnahme in den track doppelklickst
geht unten der editor auf,
da kannst du quasi in echtzeit die wellenform sehen.so.
dann aufnahme beenden mit klick auf den track bzw playsymbol.
playsymbol sollte bei ner nächsten 1 im takt anfangen zu loopen.automatisch..

das ist nicht der fall?

der clip wird nicht dargestellt? hä...??

vielleicht mal die session ansicht nach ganz nach oben bzw nach unten scrollen... ;-)
 
get-right

get-right

.
Hallo,

alles klar. Jetzt l


Hallo,

alles klar. Jetzt läuft das.

Nach der Aufnahme hatte der Doppelklick gefehlt!
Dann wird der Clip auch so gezeigt wie es auch soll...


Danke

:wech:


mfg
 
I

infected_hemper

.
:idea: :idea: Du darfst nicht vergessen das du pro Clip nur

:idea: :idea: Du darfst nicht vergessen das du pro Clip nur ein Sample verwenden kannst
 
 


News

Oben