suche Starthilfe, Überbrückungskabel ?!?

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von alopex, 20. Januar 2008.

  1. alopex

    alopex Tach

    Hallo zusammen,
    habe nach Jahren der Enthaltsamkeit meine alten Synthis wieder vom Speicher geholt. Möchte einfach wieder Musik machen. Nun gut, soweit abgestaubt hab ich Sie, doch bei einigen Geräten hatte ich ein böses erwachen.

    Yamaha DX7 macht gar nichts mehr, man kann ihn zwar editieren, zeigt im Display auch alles an, aber kein Sound!!! :sad:

    Roland JX8 will der Data-Entry- Fader nicht mehr. Der kann sich nicht auf einen Wert einigen und macht nur noch die Hälfte. Wäre eigentlich nicht so schlimm da ich ihn eh über'n Rechner Editiere. Kann aber somit noch nicht einmal die Grund-Midi Einstellungen festlegen, also geht hier im Edit-Bereich auch nichts. :sad:
    Spielen kann man ihn Gut.

    vielleicht hat jemand schon ähnliche Probleme gehabt und weiß was, oder kennt jemanden der Rat weiß.

    danke
     
  2. Moogulator

    Moogulator Admin

    :hallo:

    Nur eins: KEIN Kontaktspray.

    Bei Potis kann mehrfach Nutzen schon was bringen, ansonsten reinigen vorher oder austauschen, wenn es ganz schlimm kommt.

    Keinen Sound? Na, dass kann viele Gründe haben, evtl ist auch Local = OFF? Dann wäre es nicht so schlimm ;-)
    Hier müsstest du mal genauer checken, was da los ist, das ist per Ferndiagnose immer sehr sehr schwer.

    Tastenkontakte gehen? Via MIDI mal probiert? Macht dann Sound? Sowas halt..
     
  3. alopex

    alopex Tach

    hallo Moogulator,

    Danke für das schnelle Feedback,

    Die Potis beim Roland hab ich schon sehr viel bewegt und diese auch später gereinigt (Platine raus und richtig alles sauber gemacht, ohne nennenswerten erfolg)
    "Nur eins: KEIN Kontaktspray. " ups, ok weiß ich jetzt

    Yamaha Midi: Local = ON, als Midi-Klaviatur funktionierst hervorragend


    lg alopex
     

Diese Seite empfehlen