TASCAM M312, Brummschleifen, Reinigung

Dieses Thema im Forum "Studio" wurde erstellt von keplinger, 17. März 2015.

  1. Hallo, wer kennt sich mit alten Mischpulten von Tascam o.a. aus?
    Ich habe neulich ein gebrauchtes TASCAM M312 gekauft und an dem fehlt anscheinend die Erdung. Aus dem Pult kommt ein schmales Netzkabel was wohl keine Erdung hat.
    Ich habe div. Brummschleifen und kann deswegen div. Synthesizer und Outboard Equipment nicht an das Pult schließen, bez., wenn ich die Synths auf die Kanäle des M312 Pult gelegt habe und über die Sub-Outs in meinem Rechner aufnehme, habe ich Brummschleifen mit drauf, das nervt.
    Außerdem muss ich das Pult eh am besten mal reinigen.
    Kann mir jemand helfen? Anscheind ist das TASCAM M312 nicht geerdet (hat auch keine Phantom Power!), ist das von Werk schon so, oder ist meins irgendwie nicht OK?
    Kann ich einfach den Netztstecker wechseln, also den "ungeerdeten" Netzstecker, gegen einen geerdeten austauschen und wo schließe ich die "Erde" in dem Pult an?
    Habe so etwas noch nicht gemacht...
    Ein Freund von mir meinte, dass ich erst mal versuchen sollte, die Erdung von allen Synthesizer abzukleben, aber das kann doch nicht die Lösung sein, oder?
    Wer kann mir mit dem Problem weiter helfen? :lol:
     

  2. oh je der elektrikertip...würde ich auch von absehen.du musst einfach nur was an den mixer hängen mit kaltgerätestecker also 3 pins.eine ist für die erdung.und zwar ist es ja so dass du an einer steckdose an der seite diese kleinen metalbogen hast.und da kommt der stecker vom kaltgerätekabel dran und erdet.ich kann das immer nur schwer beschreiben da ich kein elektriker bin und mir selbst ist es auch erst durch einen usa mackie mixedr aufgefallen.
     
  3. Was genau bedeutet: "was an den Mixer hängen"? An den Subgruppen-Out oder Direkt bez. Monitor Out? In einen der Channels als Insert?
     
  4. Den Compressor hast du am Master o. SubGruppen "Send Return" hängen? Oder ist das egal?
    Ich habe am Subgruppen Out 1-2 einen DynaMaxx von SPL hängen, durch den ich jedes Signal das ich über die Subgruppen (beim Tascam M312 heißen die PGM OUT) rausschicke jage.
    Vor oder hinter dem DynaMaxx hatte ich einen ORBAN Parametrischen EQ, der wiederrum dann ein Ton o. Brummen verusacht hat, was mit dem alten Tascam Pult zusammen hängt.
    Weswegen ich den gerade nicht mehr am Pult hängen habe. Das Nervt. Also das was du mit dem Behringer Comp. gemacht hast, müsste ja dann auch mit dem DynaMaxx funktionieren, der hat auch einen drei Pol-Stecker. Funktioniert aber anscheinend nicht. Oder ich müsste ihn mal an einen anderen Ein-Aus-Send-Return hängen.
    Vor allem mein Virus Ti Polar erzeugt beim Tascam einen komischen Ton. Merkwürdig auch, Heute ist das Pult total ruhig, kein unangenehmen Ton o. Brummen, im Gegensatz zu Gestern!
    Als ob das Pult lebt :?
    Das Pult hat übrigens kein externes Netzteil, intern...
     
  5. ich hab mir mal das bild angeschaut um welches pult es geht.sehr schönes teil.also ich hab ein altes yamaha pult bei dem das netzteil intern verbaut ist.das hat auch brummschleifen und potentialstrom erzeugt.bei dem war das interne trafo kaputt.was genau und wie man es austauscht kann ich dir nicht sagen da ich wie gesagt kein elektriker bzw elektroniker bin.
    ich hoffe dass noch mehr mitlesen und vielleicht technisch mehr info´s geben können.
    ich hab es damals meinem techniker zur reperatur gegeben.
     
  6. Danke! Ja wäre schön, wenn es mehr comments hier geben würde. Vielleicht hat ja einer einen Tip, wo ich in Berlin einen "Techniker" finden kann, der mein Pult mal gegen Bares durch checkt...
    o.ä.
     
  7. Vor allem wenn ich Ableton Live auf meinem PC Computer mit den beiden RME Hammerfall Karten aufgemacht habe, gibt es durch den Stereo Ausgang aus einer der RME Karten, der auf dem Tascam M312 Pult liegt, ein Brumm ähnliches Geräusch!
    Ich habe den PC Netzstecker schon auf einer anderen Steckerleiste, aber das hat nicht geholfen.
    Hat jemand einen Tip? Wäre cool!
     

Diese Seite empfehlen