Virus nach Garantiereperatur defekt / oder bin ich zu dumm?

M

Moogley

.
Hallochen.
Aufgrund diesen http://www.Sequencer.de/synthesizer/viewtopic.php?t=10990
Threads hatte ich meinen anscheinend kaputten Virus Classic zu Access geschickt und heute ist er wieder da.
Er wurde geöffnet , da das Garantiesiegel weg ist und die Bänke wurden alle mit anderen Sounds überschrieben. Soweit sogut, die kaputten Presetnamen waren nicht mehr da. Nachdem ich aber 2 Sounds die ich schon hatte per Sounddiver einlud ,und die Bänke im Sounddiver erneut anforderte um die Ansicht zu aktualisieren , waren wieder einige Presetnamen kaputt.
Mach ich etwas falsch oder wurde der Fehler nicht behoben frag ich mich nun.

Sounddiver find ich generell etwas empfindlich , aber kann es sein das ich es komplett falsch benutze ? Es gibt für Sounddiver leider kein Handbuch (auch kein Helpfile).

Ich beschreibe mal genau , wie ich vorgehe wenn ich Sounds im Sounddiver verwalte :
1. Ich schalte den Virus an, dabei steht er auf einem beliebigen Preset in einer beliebigen Bank.
2. Ich speichere einen Sound über den Virus ,sagen wir auf A0, per Store.
3. Ich öffne Sounddiver. Da die Ansicht der aktuell gespeicherten Sounds noch aktualisiert werden muss , klicke ich die Bank oder den Sound an und klick auf Anfordern. Damit lädt Sounddiver vom Virus Namen und Einstellung des Sounds. Richtig ? :sad: Hmm....
4. Ich benenne den Sound dann über Sounddiver um ,oder kopiere ihn auf einen anderen Platz, zb A1,B0....
5. Danach markiere ich die veränderten Sounds , und klick auf Senden. Damit Sounddiver die aktuellen Namen und Werte an den Virus sendet , stimmt das so ? Das funktioniert dann auch und ich beende Sounddiver.
Mehr mach ich eigentlich nicht.
Fordere ich später erneut die Sounds im Sounddiver an , sind einige Sounds kaputt. Habe grad auch festgestellt das die Soundinformationen der kaputten Presets auch hinüber sind und nicht nur die Presetnamen.

Wenn ich den Virus nochmal einschicke ,und er kommt immer noch defekt zurück , hab ich doch ein Recht auf Wandlung oder ? (wäre dann ja das dritte mal). Er ist ja keine 2 Monate alt. :sad:
Ich schätze mal das in der Reperaturwerkstatt nur die Soundbänke überschrieben wurden und nicht eigene erstellt und später per Sounddiver hin und herkopiert (was ja gehen muss da ich keine voreingestellten Presets nutzen will und nur meine eigenen Sounds speichern).
Nun , ich hoff mir kann jemand sagen was ich machen kann ,oder ob ich Sounddiver und den Virus einfach falsch benutze.

Danke fürs lesen,
Moogley
 
tomcat

tomcat

..
Verwendest du das Midi Interface auch für andere Geräte, d.h. bist du sicher das es funktioniert?

Probier die selbe Aktion doch mal auf einem anderen Computer mit einem anderen Midi Interface, nur um sicherzugehen.
 
Edge Of Dawn

Edge Of Dawn

..
Re: Virus nach Garantiereperatur defekt / oder bin ich zu du

Für mich klingt das, als hättest Du ein paar korrupte Patches in Deinen Virus geschickt - hast Du schon einmal versucht, dieselben Patches über einen Sequencer oder MidiOx an Deinen Virus zu schicken?
 
M

Moogley

.
Moogulator schrieb:
Wenn du einzelne Sounds schickst, klappt das dann?
Klappt bei einzelnen mehreren und bei ganzen Bänken. Übertragen an den Virus werden sie eigentlich.
tomcat schrieb:
Verwendest du das Midi Interface auch für andere Geräte, d.h. bist du sicher das es funktioniert?

Probier die selbe Aktion doch mal auf einem anderen Computer mit einem anderen Midi Interface, nur um sicherzugehen.
Edit : Halt , der Virus ist an meinem Edirol 1SX. Hab noch ein anderes , aber beide funktionieren eigentlich gleich hatte sonst keine Probleme damit. Nen andren PC hab ich leider nicht zu testen.
Edge Of Dawn schrieb:
Für mich klingt das, als hättest Du ein paar korrupte Patches in Deinen Virus geschickt - hast Du schon einmal versucht, dieselben Patches über einen Sequencer oder MidiOx an Deinen Virus zu schicken?
Hmm...da könnte gut sein das ich korrpute Patches geschickt habe. Komischerweise klingen alle , so wie ich sie gebastelt habe , da gibts eigentlich kein Problem. Über einen andren Sequencer hab ich noch nichts geschickt , mein Seq. unterstüzt auch kein Sysex (FLStudio 6). Mit Midiox hab ichs noch nicht probiert , sollte Sounddiver aber nicht den selben Dienst tun? Im Sounddiver kriege ich manchmal auch beim Senden die Nachricht : Sysex Error , wrong Checksum!!!
 
A

Anonymous

Guest
sounddiver kann mitunter schon mal recht zickig reagieren, wenn "ihm" das midi interface "nicht passt".

versuch das ganze doch mal mit etwas anderem (Sequencer etc.).
 
M

Moogley

.
MZ412 schrieb:
sounddiver kann mitunter schon mal recht zickig reagieren, wenn "ihm" das midi interface "nicht passt".

versuch das ganze doch mal mit etwas anderem (Sequencer etc.).
Hab nun das Interface meine Soundkarte (Delta 2496) dran. Ich werd mal alles überschreiben mit den Werkspresets. Hab mal grad ein Bild gemacht von der Lage :cry:
 
Moogulator

Moogulator

Admin
Moogley schrieb:
Moogulator schrieb:
Wenn du einzelne Sounds schickst, klappt das dann?
Klappt bei einzelnen mehreren und bei ganzen Bänken. Übertragen an den Virus werden sie eigentlich.
tomcat schrieb:
Verwendest du das Midi Interface auch für andere Geräte, d.h. bist du sicher das es funktioniert?

Probier die selbe Aktion doch mal auf einem anderen Computer mit einem anderen Midi Interface, nur um sicherzugehen.
Edit : Halt , der Virus ist an meinem Edirol 1SX. Hab noch ein anderes , aber beide funktionieren eigentlich gleich hatte sonst keine Probleme damit. Nen andren PC hab ich leider nicht zu testen.
Edge Of Dawn schrieb:
Für mich klingt das, als hättest Du ein paar korrupte Patches in Deinen Virus geschickt - hast Du schon einmal versucht, dieselben Patches über einen Sequencer oder MidiOx an Deinen Virus zu schicken?
ich meinte eher: kommen einzeln geschickte sounds an oder auch zerstückelt? ich kenn das problem vom xpander, der herr will sie halt einzeln.. bzw muss sie einzeln verschicken..

kabel/längen und co checken ist klar.. aber die frage ist: kleine blocks gehen gut, komplett nicht oder einzeln gleiches problem? ..
Hmm...da könnte gut sein das ich korrpute Patches geschickt habe. Komischerweise klingen alle , so wie ich sie gebastelt habe , da gibts eigentlich kein Problem. Über einen andren Sequencer hab ich noch nichts geschickt , mein <a href=www.Sequencer.de/specials/sequencer.html>Sequencer</a>. unterstüzt auch kein Sysex (FLStudio 6). Mit Midiox hab ichs noch nicht probiert , sollte Sounddiver aber nicht den selben Dienst tun? Im Sounddiver kriege ich manchmal auch beim Senden die Nachricht : Sysex Error , wrong Checksum!!!
 
H

HPL

.
überprüf mal ob du die zeichenverzugszeit runterstellen kannst. eventuell schickt sounddiver die daten zu schnell raus und der virus kanns nicht so schnell verarbeiten. da bekommt man dann schon mal solche effeckte. sieht so aus als ob ein puffer vollläuft da ja immer alle 4-5 patches hin sind.
 
M

Moogley

.
MZ412 schrieb:
sounddiver kann mitunter schon mal recht zickig reagieren, wenn "ihm" das midi interface "nicht passt".

versuch das ganze doch mal mit etwas anderem (Sequencer etc.).
Ich glauuuuube es lag am Midi Interface (Edirol SX-1 USB) , jedenfalls hab ich jetzt das von meiner Soundkarte genommen und bisher tauchten die Fehler nicht mehr auf (!), auch nachdem ich meine Presets rüberschob. Der Sysex Error kommt auch nicht mehr. Hmm...mal sehn wie lange , sieht aber gut aus. Das Sounddiver da so empfindlich ist , was das Midiinterface angeht...sehr gemein eigentlich , danke MZ412 :)
 
Xenox.AFL

Xenox.AFL

Xenox
Hm, haben die von Access denn nix gesagt wegen der Reperatur und was ist mit dem Garantie Siegel, sagtest der jetzt weg, keine Garantie mehr?! :sad:

Frank
 
M

Moogley

.
Xenox.AFL schrieb:
Hm, haben die von Access denn nix gesagt wegen der Reperatur und was ist mit dem Garantie Siegel, sagtest der jetzt weg, keine Garantie mehr?! :sad:

Frank
Nein ich wurd nicht informiert was nun repariert wurde. Das Garantiesiegel ist weg, aber da das Gerät ja in Reperatur war und ich das schriftlich hab , sollte die Garantie doch noch gelten oder ?
 
snowcrash

snowcrash

||
Moogley schrieb:
sorry, voellig unproduktives post, aber weil du das so kon<a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>uent durchziehst und es mir jedesmal weh tut zu lesen: es heisst reparatur

;-)
 
 


News

Oben