Virus TI

Dieses Thema im Forum "Digital" wurde erstellt von Chillman, 27. Januar 2006.

  1. Chillman

    Chillman Tach

    Hallo!

    Hab jetzt den TI bekommen :)

    Leider bin ich nicht in der lage den TI (denke das sich die einstellung von anderen Virus Modelen keine gross unterscheiden haben) als vocoder zubenutzen...
    kann mir jemand weiter helfen wie ich den Virus einstellen muss das ich den vocoder nutzen kann...
    Benutze den ti auch als soundkarte...
    Hab in Cubase eine Audio Datei eingefügt...



    Besten Dank im voraus...

    Tilli
     
  2. Aeternus

    Aeternus Tach

    Da fällt mir etwas interessantes ein :
    Beim Virus Indigo 2 wollte ein Freund von mir auch eben
    unbedingt mal den Vocoder ausprobieren :
    Im Endeffekt hat er dann nach 1 er Stunde auf mich gehört und hat mal
    alle Bänke durchgesehen -> denn in der von der ANleitung angegebenen
    Preset Bank WAR NICHTS : schlichtweg verschrieben(glaube war D - G)

    Erstmal die Presets ausprobieren .. die kann man recht nett verändern :P

    MFG Joel
     
  3. Chillman

    Chillman Tach

    Jo schon ma Danke...

    hab versucht zu probieren...
    So hab die Virus als sound karte gewählt Mic in Klinke L vom Virus gesteckt(Virus Out in die Creative Soundkarte um was zu hören( 7.1 Soundsystem))...ging nicht...hab das signal verstärkt in den Option Boost... ging immer noch nich... den dachte ich benutz ich meine Creative Soundkarte und da halt das Mic rein... und den ausgang in den Virus wieder->geht nicht (schleife)...
    Den hab ich den plattenspieler an virus angeschlossen....geht....
    aber die Platte kommt aber die ganze zeit...(drücke nichts auf Keyboad)... den OSC gewählt in den Vocoder Option... Höre auch den OSC wenn was am keyboard spiele + von der Platte(Stimme) is aber nur das Orginal siganl zuhören(Balance gewählt = Höre nur die Platte oder OSC)...kein Vocoder Sound... hatte auch weniger Filterbänke gewählt...

    Hat jemand plan was ich falsch machen?

    Tilli
     
  4. probier das doch erstmal nackt - also nur den virus - micro/kopfhörer rein und HALLO-HALLO

    sind modulator und carrier richtig zugeordnet :?:

    geh mal auf mal rom-c-067 NOCODER -ich bin mir jetzt aber nicht sicher, ob das ein vocoder-preset sein soll. hab leider keinen ti bei mir rumstehen, muss mich dazu immer bei nem kumpel einladen :oops: ;-)
     
  5. Chillman

    Chillman Tach

    also problem is nur wenn ich das mic benutz kommt nicht an... denke das liegt daran das nur n Headset is und es kein Vorverstärker mit bei is...
    hab es noch ma über die Vocal Platte probiert...
    denke ich hab richtig eingestellt...

    Hab das Preset auch gefällt...



    meine Vocoder einstellung

    Mode:Noise
    Varrie Spread: 37
    Carrier Q: 91
    Center Freqenz: +22
    Balance:50 (0= nur Synth(Noise) und 100 nur den eingang des TI´s
    Mod Offset +56
    Carrier Attack:0
    Carrier Relase: 127
    Spectral Balance: 71
    Bands: 11


    weiter einstellung...

    Inputs Config:

    Boost 51
    Input Thru: 0 (soll auf 0 stehen lauf Access)
    Source: Analog
    Sensitivity -8dbv
    Characterstic: Linear

    weiter Inputs Einstellung:

    Mode: Dynamic
    Input Select: Left (hab den Micer angeschlossen)
     
  6. Anonymous

    Anonymous Guest

    Da mit dem Mikro ist richtig - der TI will Line-Pegel sehen. (Du bräuchtest ggfls. einen Vorverstärker).
    Was für ein Resultat erzielst du den grade?
    Voice und Carrier nicht vertauscht? (Sollte bei einem Synthie irgendwie offensichtlich sein, bei meinem Effektgerät war es mir nicht sofort klar..)
    Alle Signal wirklich da?

    "Hallo, Hallo" ist als Text für empfindsame Vocoder scheisse, sowas wie:
    oder
    muß es schon sein.
     
  7. Chillman

    Chillman Tach

    also ich höre ja das Voice siganl was aus mischpult in den ti geht (wenn ich Balance auf 100 stellen... weniger Balance dann höre ich das noise bzw. preset a127 vom synth ja...
    weiter einstellung hab ich beim gerät nich mehr...
    was für den vocoder in fage kommen...soweit ich weiss...

    Hab die Bedienungsanleitung mir ja durch gelesen in sachen vocoder und Acess hat mit ja vorher schon n info geben was ich zu tun habe...

    Resultat: Ich brauch n SM58 + Vorverstärker....
    Und geht er den? mmhh...

    keine plan wo der hacken is... werde noch ma n kollegen anhauen der n virus c hat...


    Access schreibt:

    Um den Vocoder des Virus einsetzen zu können, muss als erstes ein Audio-Signal an den Audio-Eingängen des Virus anliegen (bitte beachte, dass Du kein Signal ueber USB in den TI einfuettern kannst). Anschliessend empfiehlt es sich, den "INIT" Sound des Virus TI auszuwählen (ROM Bank A127). Nun aktiviere den Vocoder im Effekt-Bereich des Virus TI und stelle bitte gleichzeitig sicher, dass im CONFIG Menue des TI der Parameter INPUT Thru auf 0 steht. Sobald Du den "INIT" Sound angewählt hast, halte einen Akkord auf dem Masterkeyboard oder spiele eine Melodie. Gleichzeitig sollte auch ein Audio-Signal an den Audio-Eingängen des Virus ankommen bzw. anliegen. Ist dies der Fall sollte umgehend das vom Vocoder bearbeitete Audiosignal zu hören sein (sprich ein mit dem einfachen Sawtooth Sound des "INIT" Patch quasi "modulierter" Sound). Ist nur ein sehr schwaches Signal zu hören, so empfiehlt es sich über den INPUT BOOST Parameter die Eingänge zu verstärken. Dieser Parameter findet sich im CONFIG Menü.
     
  8. Plasmatron

    Plasmatron bin angekommen

    mal ne Frage:

    Wenn ich den Virus gleichzeitig als Audiointerface nutzen möchte, wie läuft das mit dem Monitoring ? ist da viel Latenz...
     
  9. Moogulator

    Moogulator Admin

    das dürfte jetzt anders sein. es gibt ne neue software.. bei 1.06 wars noch mit deutlich latenz.. schätze aber ,das es anders ist.. da muss ein aktueller TI User sich melden dazu..
     
  10. Anonymous

    Anonymous Guest

    Das hat aber Roy Batty (Rudger Hauer) gesacht und nich der Blade Runner (Harrison Ford)! :school:
     
  11. Summa

    Summa wibbly wobbly timey wimey

    Ich denke beim TI bietet sich angesichts der Wellenformen ein "Hyper - Hyper !!!" an... :wegrenn:
     
  12. Anonymous

    Anonymous Guest

    Ja. War natürlich als Quellenangabe gemeint. (Ich hasse Zitate ohne Quellenangabe, auch wenn *das* nun jeder kennen sollte.)
     
  13. x-base

    x-base Tach

    Die Latenz des Virus TI Audio- Interfaces war eigentlich von Anfang an recht gut. Auf einem halbwegs schnellen Rechner waren da problemlos Latenzen unter 10 ms möglich. Latenzprobleme gabs eigentlich nur bei Nutzung der Virus TI Klangerzeugung über USB und zwar egal ob man den Sound letzlich über das interne Audio- Interface des TI oder über das Audio Interface eines anderen Anbieters (z.B. RME) ausgegeben hat. Das waren Anfangs richtige Dropouts und die Latenz der Klangerzeugung des TI stieg auf mindestens 100 ms. Das ganze verschwand nach 30 s wieder. Bei andere Audiospuren oder Soft- Synth, die im Moment dieser Dropouts über das TI Audio- Interface ausgegeben wurden gabs aber keine Latenzprobleme. Kurzum, die Funktion USB- Audio- Interface ist beim TI eigentlich ok. Die Probleme betreffen im wesentlichen das Zusammenspiel zwischen TI Klangerzeugung und Sequenzer/Virus Contol über die USB

    Ich nutze den Polar zusammen mit einem Laptop als kleine Mobillösung und hab da kein extra Audio- Interface im Einsatz. Monitoring erfolgt über die Virus- Hardware. Klappt bestens.

    x-base
     
  14. da ist auf alle fälle ein prob, wenn der TI an nem usb-hub hängt.
    im neuesten manual wird auch darauf hingewiesen, das der TI immer direkt angeschlossen werden muss
     
  15. Moogulator

    Moogulator Admin

    logo, es ist ja usb 1.0
    davon geh ich also aus..
     

Diese Seite empfehlen