Vista und die Soundtreiber

Dieses Thema im Forum "PC" wurde erstellt von conflagration, 23. März 2009.

  1. Hallo Forum,

    ich habe seit einigen Wochen einen neuen Laptop aber leider nicht sehr viel Freude damit. Ich habe folgende Hardware:
    • Realtek High Definition OnBoard Sound
    • EMU 0202 USB Interface
    • Logitech V-20 USB Speaker
    Ich habe jetzt schon Vista 32 und 64 installiert (für XP gibts leider nichtmehr alle Treiber :sad: ) Die jeweiligen Treiber habe ich genau nach Anleitung eingerichtet. Trotzdem treten ständig folgende Probleme auf:
    • Wenn ich Musik über mein Interface höre (Player: foobar2000, oder für Videos MPC) habe ich ständig knacksen in den Songs. Genau das gleiche wenn ich über die USB Speaker höre.
    • Wenn ich Musik höre (sowohl im Flash, als auch im Player) hört der Sound nach einiger Zeit einfach auf zu spielen. Manchmal geht es nach ein paar Minuten wieder, manchmal muss ich den PC ganz neu starten.
    • In meienr DAW über ASIO habe ich zu Anfang gelegentlich auch dieses knacken. Mit der zeit wird das immer schlimmer und nach ca 20 Minuten kommt auf einmal nurnoch total verzerrter Sound (eher ein rauschen)

    Bin langsam echt verzweifelt weil ich nichtmehr weiß was ich tun soll. Gibt es da spezielle Diagnose Tools für? Wie würdet ihr fortfahren?
     
  2. Moogulator

    Moogulator Admin

    Zu A und C: Vermutlich muss "SAMPLES" höher eingestellt werden, die sgnt "Latenz".

    Onboard Sound ist egal, der ist bei PCs eigentlich durch die Bank unbrauchbar, daher musst du mit dem USB Ding arbeiten.

    Vista Treiber laufen nicht mit XP.
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Ich wuerd' erst mal die Energieoptionen (Systemsteuerung) auf Hoechstleistung stellen, falls das noch nicht reicht W-Lan und Bluetooth deaktivieren.
     
  4. marv42dp

    marv42dp aktiviert

    Äh, seit Apples Umstieg auf Intel gibt es da keinen Unterschied mehr. Ist alles Realtek, und auch nicht mehr wirklich unbrauchbar - für DAW aber erst mit ASIO4All sinnvoll nutzbar.
     
  5. Die Latenz habe ich schon sehr hoch gestellt (auch mal auf 500ms testweise). system steht auch auf volelr Leistung. die Probleme treten auch bei einer CPU auslastung von nur 20% o.ä. auf!
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Was ist es denn fuer ein Laptop?
     
  7. Hallo, das Gerät habe ich: http://h10010.www1.hp.com/wwpc/de/de/ho ... 12419.html

    Außerdem eine EMU 0202 USB

    und Logitech V-20 USB Boxen

    Bin für jeden Tip dankbar, musste den PC heute schon wieder 2x neu starten weil der Sound garnichtmehr lief... In den Vista Audiooptionen "hängt" die Lautstärke bei meinem Gerät dann immer (in diesem Balken rechts). Auch aktivieren/deaktivieren des Geräts im Gerätemanager bringt dann nichts, das Gerät hängt nochimmer. Nur ein Neustart hilft....
     
  8. Summa

    Summa wibbly wobbly timey wimey

  9. Hallo, genau dieses Tool habe ich gesucht. Habe damit mein System mal durchgetestet, und herausgefunden dass meine WLAN Treiber wohl sehr hohe latenzen verursachen. Diese habe ich jetzt deaktiviert, und zumindest das knacken ist weg! Danke schonmal dafür :)

    Trotzdem hängt sich der Sound wenn ich über die USB Boxen höre nochimmer nach einiger Zeit auf. Wenn ich dann in meinem Player den Output device von den boxen auf mein Soundinterface ändere, kann ich über das Interface weiterhin Musik hören. Schalte ich dann zurück auf die Boxen "hängen" diese aber nochimmer, nur ei Neustart hilft hier. Woran könnte das liegen?
     
  10. Ich habe gerade festgestellt dass nochimmer gelegentliches knacken zwischendurch auftritt, obwohl die Balken des DPC Latency Checker maximal im gelben Bereich liegen.
     
  11. Summa

    Summa wibbly wobbly timey wimey

    Betreibst du die USB-Audiogeraete gleichzeitig am Rechner oder hast du immer nur ein Geraet am Rechner? Welche weiteren USB Geraete nutzt du?
     
  12. Summa

    Summa wibbly wobbly timey wimey

    An Vista wird das nicht liegen, Vista 32 laeuft bei mir problemlos (brauch nur deutlich mehr Speicher als XP) frueher mit 'nem USB Audio Geraet, mittlerweile mit 'nem Firewire Interface und hier und da auch mal mit dem Virus TI.

    Wie siehts mit CPU Auslastung aus waehrend das System bzw. Audio sich aufhaengt, hast du mal im Taskmanager nachgeschaut ob irgenwelche Programme oder Dienste 'ne grosse Last erzeugen.
     
  13. Ja da habe ich nachgeschaut, aber keine Auffälligkeiten gefunden
     
  14. sinot

    sinot -

    wollte keinen separaten thread aufmachen aber ich suche auch gescheite soudntreiber für vista (soundblaster audigy 2zs).

    ich habe nur ein web release von creative gefunden und heruntergeladen aber da höre ich in verschiedenen anwendungen knacksen und einige surroundfuntionen sowie mixer, thx einrichtungskonsole usw. fehlen.

    wo bekommt man sowas her?

    mfg sinot
     
  15. Summa

    Summa wibbly wobbly timey wimey

  16. sinot

    sinot -

    @Summa
    Das sind inofizielle Audiotreiber für die besagten Serien? Okay, mal draufmachen und testen. Danke!

    mfg sinot
     
  17. Summa

    Summa wibbly wobbly timey wimey

    Ist das der im anderen Thread erwaehnte Vista64 Rechner?
     
  18. sinot

    sinot -

    @Summa
    Ja, auf dem zweiten Rechner ist Vista 64bit. Wenn schon dann will ich von 6gig RAM auch was haben. Ich habe es so aufgeteilt das ich "versuchen" will, diesen für Unterhaltungssoftware und Musikproduktion zu nutzen sofern es gescheit möglich ist.

    Momentan befindet sich bei mir fast alles im Experimentierstadium nur bin ich in Sachen Treiber jetzt schon stark enttäuscht. Egal ob Grafikkartentreiber (die jetzt funktionieren, man müsste halt wissen das es besser ist abgesichert zu starten und alles zu installieren), Audiotreiber oder alles andere.

    mfg sinot
     
  19. Summa

    Summa wibbly wobbly timey wimey

    Da ist es im Moment vielleicht besser ein System zu nehmen das gleich mit Vista 64Bit verkauft wird, moeglichst von einem namhaften Hersteller, der die Hardware entsprechend getestet hat.

    Glaub' irgendwie nicht dass die KX-Projekt Treiber schon mit 64Bit Systemen getestet wurden.
     
  20. SK-HEINZ

    SK-HEINZ aktiviert

    Kann ja sein, daß es am Virenscanner liegt.
    Deaktiviere ihn doch einfach mal, wenn Du
    Musik abspielst.
    Bei meinem Netbook hält das Audacity- Benchmarktool
    bei deaktiviertem Virenscanner 3.5 mal so viele Spuren
    für möglich.
    Gruß SK-H1
     
  21. sinot

    sinot -

    KX Treiber sind nicht so das wahre, ich habe tatsächlich noch einen weiteren Treiber gefunden der sich YouPax nennt, auch für die besagte Serie und die ist wie ich finde besser und hat auch EAX Unterstützung. Also alles wie bei XP nur ohne die zusätzlichen Tools wie Surround Mixer oder THX Konsole. Das ist doch ein bisschen Schade aber okay.

    @SK-HEINZ
    Ich habe keinen Virenscanner da der zweite PC keinen Anschluss zum Netz hat.

    mfg sinot
     
  22. sinot

    sinot -

    ^^ mal doch wieder hervorholen den thread. ich und einige andere die ich kenne haben irgendwie diesselben probleme bei nutzung unterschiedlicher hardware aber gleichem betriebssystem.

    in vista knackst es, ganz gleich welchen treiber ich nehme. anscheinend haben einige andere user auch dieses problem aber woran das liegt, da scheiden sich die geister.

    kennt jemand einen tweak oder option wie man sowas wegbekommt sofern das geht?

    mfg sinot
     
  23. sinot

    sinot -

    formatiert, gleich sound installiert (einen anderen offiziellen treiber), jetzt gehts.......man o man!

    verflucht sei das angeblich technisch fortschrittliche 21. jahrhundert....

    mfg sinot
     
  24. sinot

    sinot -

    Korrektur, es verlief doch nicht einwandfrei aberf für andere Besitzer eine Audigy 2 ZS die unter Vista x64 auch von kratzen, knacksen und knistern geplagt sind, habe ich vielleicht einen Hinweis zur Lösung des Problems.

    Zumindest in meinem Fall lag es eindeutig an den Grafikkartentreibern. Ich weiss nicht inwiefern ein GPU Treiber was mit einem Soundtreiber zutun hat aber durch die Installation des aktuellen Windows 7 64bit BETA Treibers, knackst meine Soundkarte nicht mehr als mit verschiedenen Vista x64 Treibern.

    Auch der aktuelle Direct X 2009 Treiber verursacht Schwierigkeiten.

    mfg sinot
     
  25. trouby

    trouby -

    knachsen bei aufnahme - hatt ich mal mit ner älteren kiste:
    emnic board m. Athlon - audiophile 2496 - liegt am pci-bus bzw. chipsatz.
    bei aufnahme gingen samples verloren, bei plattenzugriff (pci 2.2?)
    mit der aktuellen kiste kein problem :) (müsste pci 2.3 sein)

    der AP treiber hat nur 4 bytes puffer - für den pci bus heisst das, jedes sample in echtzeit übertragen...
     

Diese Seite empfehlen