Nur OnTopic Analoges Frequenzsplitting fürs Effektieren einzelner Bänder

dbra
dbra
Der Idiotenladen hat angerufen
Hallo!
Wollte heute mal wieder einen Kanal in ein Low- und ein High-Band splitten um nur das High-Band zu effektieren. Habe dazu den Rolls SX21. Leider produziert das Ding immer Brummen. Hatte es deswegen damals eingemottet, aber heute brauchte ich es doch, da mir bei Phaser-Einsatz auf dem ungesplitteten Kanal der Bass entweder wegsackte oder um die Ohren flog.

Was nehmt ihr da so fürs Frequenzsplitting? Oder wie begegnet ihr dem oben beschriebenen Problem?

Danke.
 
fanwander
fanwander
*****
Das Rolls-Teil sieht doch eigentlich ok aus. Bist Du sicher, dass diese "Leider produziert das Ding immer Brummen" nicht von Deinem damaligen Gesamtbrummproblem kam? Hast Du auch das korrekte Netzteil dafür?

Was nehmt ihr da so fürs Frequenzsplitting? Oder wie begegnet ihr dem oben beschriebenen Problem?
Frequenzsplitting ist schon die richtige Methode. Ich benutze dafür entweder das A-121 von Doepfer im Modular-System, oder ich splitte das Signal auf zwei Mischpultkanäle und dreh beim einen Kanal die Höhen raus, beim anderen Kanal die Bässe. In den Kanal ohne Bässe kommt dann der Phaser.
 
dbra
dbra
Der Idiotenladen hat angerufen
Das Netzteil dafür hab ich nicht, aber mein Palmer PWT 08 liegt mit der 12V Einstellung innerhalb der Spezifikation. Meine damaligen Brummprobleme habe ich eigentlich im Griff. Hab sämtliches Gear verscheuert (fast alles Behringer-Zeug), was von sich aus brummte und ansonsten trenne ich alles was mit Schukos angeschlossen ist mit Trenntrafos. So hab ichs alles brummfrei bekommen. Ein ganz kleines bisschen ist dann noch da, das bekomm ich beim Rekorden mit meiner USV weg. Das Rolls-Teil blieb hier liegen.

Aber mit dem Mischpult rein und rausdrehen werd ich nochmal probieren. Hab das sonst auch immer so gemacht, aber grad jetzt nicht mehr auf dem Schirm, gehabt. Weiß auch nicht wieso... Das Alter. ;-) Probier ich morgen nochmal. Aber die Methode mit dem Frequenzsplitter lieferte meist die besseren Ergebnisse. Vielleicht langt's aber.
 
dbra
dbra
Der Idiotenladen hat angerufen
Hab grad den Frequenzsplitter entfernt, um es nur über das Pult zu probieren und es brummt auch da. Ich krieg die Krätze. Es war weg...
 
dbra
dbra
Der Idiotenladen hat angerufen
Jau... :)

Aber soundmäßig passt es übers Pult ohne die Weiche. Mal gucken... Schmeiß gleich die USV an und mal sehen, ob's dann OK ist.
 
Pepe
Pepe
|||||||||||
Das Palmer Netzteil sollte in der Tat ausreichend sein, wie ich anhand der Spezifikationen sehe. Hast du denn den SX21 samt Netzteil schon mal ein paar Zentimeter von deinem restlichen Gerödel entfernt ausprobiert? Bei mir hilft das bei manchen Gerätschaften, wenn ein unerklärliches Brummen auftritt.
 
dbra
dbra
Der Idiotenladen hat angerufen
Ja, aber dann handelt man sich einen Buckel bei der Eckfrequenz ein. Ich habs jetzt übers Pult gemacht. Klingt in diesem Fall sogar besser mit dem Kuhschwanz anstatt Lowpass-/Highpass-Kombi.

So mach ich das jetzt immer.
 
 


Neueste Beiträge

News

Oben