APC mein erstes Projekt brauche hilfe !!

Dieses Thema im Forum "Lötkunst" wurde erstellt von Anonymous, 7. Juni 2012.

  1. Anonymous

    Anonymous Guest

    Hey Leutz,

    habe eine APC gebaut aber erst ma nur auf dem Breadboard. Habe nur ein Problem ,
    die hohen frequenzen sind ganz leise im gegensatz zu den tiefen also wenn ich mit dem poti hoch regel gibt es ein art übergang so ein blob und dann hört man nur noch ganz leise die hohe frequenzen ?
    Wenn ich das mit den Youtube videos vergleiche fehlt bei mir auch so eine art LFO effekt..

    Was kann das sein ?
     
  2. Anonymous

    Anonymous Guest

    mmm? dachte hier wären leute die plan haben ? keiner hier der schon ma ne APC gebaut hat ?
     
  3. DrColossus

    DrColossus Tach

    Welche Version haste denn gebaut? Mit dem 556 oder mit zwei 555ern?
    Mach doch mal ein Foto von deiner Schaltung...
     
  4. Anonymous

    Anonymous Guest

    hi,

    also ich habe die mit dem 556 chip gebaut nach dieser anleitung http://www.pitsch.de/stuff/apc/index_01.htm

    Das haupte Problem ist das sobald es in die hohen frequenzen geht fast nicht hörbar ist so als wenn man einen output zu wenig hätte oder der ouput nicht richtig angeschlossen ist ?.
    Darauf hin habe ich sogar noch output 1 dazu gemacht mit dem ergebniss das es nur ein ganz kleines bischen lauter wurde.
    Habe die Schaltung mehr mals überprüft daran kanns eigentlich nicht liegen ich habe fast die vermutung das ich falsche bauteile verwende ?
    Der eine 470 k poti bei mir verändert fast garnichts nur die pulswelle wird bischen moduliert.Bin hier echt bald am verzweifeln :selfhammer:

    @foto geht leider nicht da würde man die details nicht erkennen haben ur eine alte 4 megapixel samsung cam :opa:
     
  5. DrColossus

    DrColossus Tach

    ...ich hab son Ding mal vor 2 Jahren oder so gebaut, aber mit nem extra Clock-Modul und Sequencer.
    Ich bin allerdings kein Elektronikexperte, löte aber gerne mal Effektgeräte oder so nen Kram....

    Mal sehen, was da falsch sein könnte:

    - Chip richtig rum drin? (wahrscheinlich ja, sonst würdeste wahrscheinlich gar nichts hören.)
    - ist der 10uF-Elko richtig gepolt? (auch hier wohl ja)
    - ist der mittlere Pin der beiden Potis mit dem Pin verbunden, der an die Plusleitung geht?

    Falsche Bauteile? Wie kommste darauf? Was steht denn auf den Kondensatoren für ne Zahl?

    Ach ja, Breadboard: da gibts welche, bei denen die Kontaktbahnen nicht ganz durchgehen (in der Mitte getrennt oder so), vielleicht geht deine Schaltung zufällig irgendwie über so ne Trennung.
     
  6. Anonymous

    Anonymous Guest

    Das wäre meine nächste frage gewesen. Ich habe hier einen 10MF Electrolyt Kondensator 63V.Ich kenn mich auch nicht aus aber vieleicht ist der ja falsch vieleicht muss es 25V oder 500V das stand nicht dabei , da stand nur man soll einen mit 10Mf nehmen.

    Polung ? :mrgreen: wie herum muss der denn
    immer ? vieleicht ist er jetzt schon kaputt ?
    du merkst ich hab da echt nicht viel plan aber ich lerne

    Bei dem Breadboard ist die Plusleitung und Minus Leitung in der Mitte ja blöd , habe gesehen in den Videos bei anderen Leuten und auf Bilder das die andere Boards haben wo die Außen liegen.
    Durch zufall hatte ich nach dem Try & Error Prinzip die Schaltung auch ma so hinbekommen das ich auf einmal NUR die Hohen frequenzen hatte und dafür die Tiefen ganz leise , es kommt mir fast so vor
    als wenn die irgendwie getrennt wären und nicht auf einem "Kanal" oder so zusammen laufen.Die Schleifer von den Potis gehen beide an Pin 4 so wie auf der Zeichnung.
     
  7. DrColossus

    DrColossus Tach

    Mit 10MF meinst du 10uF, oder? Ansonsten hast du da ein 10.000uF-Monster drin!

    Die Voltangabe auf dem Elko kann dir relativ egal sein solange sie über 9v liegt.

    Zur Polung: die meisten Elkos sind so kleine "Tönnchen" in schwarz oder Blau mit einem kurzen und einem langen Beinchen an der Unterseite. Die Seite beim kurzen Beinchen ist auch mit nem dicken weißen Strich gekennzeichnet: das ist Minus!
    In der APC-Schaltung muss die Plusseite an den Chip.

    Breadboard: wenn du in der Mitte die Spannungsleitungen liegen hast, wo sitzt dann dein Chip?
    Normalerweise gibt es auf den Boards dafür diese Rille in der Mitte. Die gegenüberliegenden Beinchen dürfen unterhalb des Chips natürlich keinen Kontakt zueinander haben...
     
  8. Anonymous

    Anonymous Guest

    ja meine 10 uF sry

    ok also die Voltangabe ist nur wieviel der Speichern kann oder ?

    ok werde es mit der Polung noch mal probieren vieleicht war er falsch gepolt.

    Mein Chip ? der sitz auf der linken Seite , ja das Board hat die Stromleitung und minusleitung in der Mitte Links und Rechts gibt es aber nochmal diese Rillen , habe den in die mitte der rille sitzen und habe mir
    jeweils plus und minus auf die Seite von der Mitte geholt. Merke grade das das Board viel zu klein ist brauche das mit den außen liegenden.Ich habe das hier [​IMG]
     
  9. Feedback

    Feedback Individueller Benutzer

    Hi,
    den beschriebenen Effekt kenne ich nicht bei der APC.
    bei allen Dingen die ich gebaut habe, habe ich irgendwelche Fehler gemacht, beim breadboarden war of irgendeine Verbindung falsch.
    - also, auch wenn Du's schon getan hast, nochmal gründlich prüfen und mit dem Schaltplan abgleichen
    - hast Du ein Multimeter mit Ohmmeter? Besser noch mit Durchgangsprüfer. Dann anhand des Schlatplans an der (stromlosen!) Schaltund prüfen, ob erwartete Kontakte auch wirklich Kontakte sind. Einfaches Beispiel: ist Plus auch wirklich mit dem entsprechenden Pol des Chips verbunden
    - An der Schaltung (jetzt mit Strom, 9V-Batterie!!!, kein Netzteil) an markanten Punkten prüfen, ob da Strom ist (wie z.B. am Plus des 556, an dessen Ausgängen) und über die Ergebnisse nachdenken, so lernt man auch wie's funktioniert
    - Das gleiche nochmal, aber vorher im Interent recherchieren, wie ein 555 funktioniert. Der 556 ist das gleiche, nur halt mit zwei Timern. Mit diesem Wissen dann wieder an die Schaltung gehen und messen.
    - Chip tauschen, der kostet ja nix
    So long & viel Glück,
    Claus
     
  10. Anonymous

    Anonymous Guest

    jo danke ihr beiden , ihr habt mir zu denken gegeben. Ich werde noch mal alles Prüfen auch das mit den Kontakten ! Zum Glück hab ich mir zwei 556 Chips bestellt :D
    Ich melde mich dann nochmal
    Gruß
     
  11. Anonymous

    Anonymous Guest

    super es funktioniert , habe ienfach alles nochma neu aufgebaut :D
    vieleicht lags auch am kondensator der falsch gepolt war ..

    ist das richtig das man mit den beiden 470k potis nur die Tonhöhe bzw freq. ändern kann ? bischen langweilig versuche grade noch einen LFO irgendwie da rein zu bekommen , theoretisch
    könnte ich doch meinen zweiten 556 chip dafür verwenden oder ?
    jemand ne ahnung oder nen plan wie das geschaltet werden muss ?
     
  12. Feedback

    Feedback Individueller Benutzer

    Der 556 liefert Dir 2 LFO's, oder Du nimmst 'nen 555.
    Es gibt beim 555 einen (und beim 556 natürlich 2) CV-Eongänge. Nicht CV wie beim Modular, aber Steuereingänge. Dazu auch wieder: Im Web lesen, wie der 555 funktioniert.
    An einen (oder beide) Deiner Steueringänge des 566 Deiner APC packst Du die Ausgänge des anderen 556 (so beschalten - Web! - daß er nicht im hörbaren, sondern im niederfrequenten Bereich schwingt). That's it. Die 555-LFO's liefern allerdings nur Rechtecke...
     
  13. Anonymous

    Anonymous Guest

    mit dem CV hab ich mir schon gedacht auch gemacht ;-) nur das der im niederfrequenz spectrum schwingen muss darauf bin ich nicht gekommen :roll:
    super danke für den Tipp. Dann brauche ich nur noch einen Lopass filter.
    Welche IC´s sind Filter ? bekomme ich so ics bei recihelt ?
     
  14. Feedback

    Feedback Individueller Benutzer

    nein, keinen Filter. Bei bestimmter Beschaltung schwingt der 555 im hörbareb Bereich und Du hast einen (Rechteck-) Oszillator. Änderst Du die Beschaltung, wird der Ton immer tiefer und irgendwann bist Du im unhörbaren (niederfrequenten) Bereich, also beim LFO (low frequency Oscillator). Die Übergänge zwischen VCO und LFO sind fliessend, manche Module sind ja auch beides.
    Google mal 555 und such' was allgemeines dazu, und Du findest zig Sachen, die der APC ähneln, eben 555 als Oszillator. Und auch Beschaltungen, wo er dann langsamer schwingt. Anderer Kondensator und ein Pot für die Geschwindigkeit.
     
  15. Anonymous

    Anonymous Guest

    so es ist vollbracht sie ist fertig , meine Punk Mouse :mrgreen:

     
  16. lmsktp

    lmsktp Tach

    Cooles Case :D Wo isn das her?
     
  17. Anonymous

    Anonymous Guest

    Das war mal ne PC Maus :mrgreen: war bei einem Bastler Paket dabei , welches ich mal auf Ebay für paar Euro ersteigert hatte. Ich habe sie aber nicht benutzt wollte sie aber auch nicht wegschmeissen da hab ich sie als Gehäuse genommen.
    Hab die Innereien alle rausgekratzt , war ein ganz schöner Akt alles rein zu bekommen :mrgreen:
     
  18. lmsktp

    lmsktp Tach

Diese Seite empfehlen