Bitte um Hilfe: Microkorg, Fruity, MidiIn

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von mrbui, 16. November 2007.

  1. mrbui

    mrbui -

    Hi Synthigemeinde, liebe Nerds =),

    ich will mit meinem microKorg Midi einspielen können. Ich hab einen M-Audio USB-Midi Controller, benutze FruityLoops 4 und es tut sich einfach nichts. Weiss einer von euch weiter, hab einiges probiert aber komm so einfach nicht...weiter.

    Gruss Bui
     
  2. Hi mrbui, :hallo:,
    hab zwar keinen microkorg und benutze nicht FL4 sondern 5 (producer edition), dürfte aber keinen grossen unterschied machen: midikabel von
    MIDI OUT des microkorgs an MIDI IN der soundkarte anschliessen,
    fruity loops: OPTIONS > MIDI settings, dann unter "Output port mapping" deine Soundkarte einstellen (in meinem fall bei der M-audio audiophile usb stell ich "out audiophile usb" ein), dann im sequencer eine midi-spurt (z.B. ein vst instrument) hinzufügen. Jetzt müsstes Du mit der Tastatur des microkorg bereits das VSTi spielen können... vergewissere dich ausserdem dass unter OPTIONS "Enable midi remote control" aktiviert ist.
    grüsse
    migu
     

Diese Seite empfehlen