Blofeld USB-Midi wird nicht immer erkannt

Dieses Thema im Forum "Controller & MIDI, CV…" wurde erstellt von otto auch, 13. Juli 2014.

  1. otto auch

    otto auch Tach

    Hallo,

    habe hier nun den Blofeld, der öfter mal nicht per USB (XP Rechner) gefunden wird. OS Blofeld ist aktuell, DAW ist Studio One. Achso und ich nutze ein Logitech Keyboard und Trackball (ein Konflikt mit Logitech Webcam ist wohl bekannt).

    Dienste sind bei mir schon ein paar deaktiviert - denke aber nicht das es daran liegt, sonst dürfte der Blofeld ja garnicht erst verbunden werden.

    Das Verhalten bzw. den Fehler konnte ich auch noch nicht reproduzieren bzw. erkennen.

    Achja bin mit dem Blofeld bisher schon zufrieden und bereitet mir gute Laune bis auf die Sache mit dem USB.

    Habt Ihr eine Idee wie mein Rechner dauerhaft den Blofeld per USB findet?

    Vielen Dank im Voraus!

    Gruss,
    Otto
     
  2. Deusi

    Deusi Ja was denn eigentlich?

    Für XP gab's doch von Waldorf einen Treiber. Ist der installiert?
     
  3. otto auch

    otto auch Tach

    Danke :)

    Wenn das Windows USB inf File gemeint ist, ja dann hab ich den Treiber installiert. Soweit ich es verstanden habe, vergibt dieser Treiber aber nur den Namen, was zwar nett ist und mich anfangs bestärkte in der Meinung nun wird der Blofeld stets erkannt, was aber leider nicht der Fall ist.

    Achso evtl. nicht unwichtig ich hatte kurz davor nen anderen Blofeld, vielleicht verschluckt sich XP deshalb?

    Habe in S1 mal den Blofeld entfernt und neugestartet (nur Neustart hat nichts gebracht) nun ist er wieder da - allerdings "denkt" S1 das sei nun ein anderes Instrument, also alle Spuren manuell zuweisen inkl. Kanälen. :selfhammer:

    Gruss,
    Otto
     
  4. aven

    aven Tach

    Hast du mal versucht die Treiber vollständig zu entfernen und nach einen Neustart den Treiber neu zu installieren?
    Hier gibt es ein Tool um alte, ungenutzte Treiber zu entfernen.

    http://www.tecchannel.de/pc_mobile/tools/2018312/usbdeview_usb_geraete_verwalten_und_loeschen/

    Weitere Fehlerquellen: defektes Kabel, defekte USB Buchse (PC oder blofeld)
    Also Kabel tauschen und/oder Buchse am PC wechseln.

    Wenn die Buchse am blofeld einen Wackelkontakt hat, siehts schlecht aus. Da hilft dann nur eine Werkstatt oder ein Lötkolben... :-/

    Mfg Aven
     
  5. otto auch

    otto auch Tach

    Danke :nihao:

    Klar Blofeld war doppelt drin, mit dem empfohlenen USB Cleaner, habe ich dann aufgeräumt und sowie es aussieht passt nun alles. :D

    Jetzt darf er hier bleiben. :peace:

    Gruss,
    Otto
     

Diese Seite empfehlen