brauche "Sierra" oder "highsierra". edit: problem !

Dieses Thema im Forum "macOS" wurde erstellt von siebenachtel, 14. März 2019.

  1. mein macmini läuft auf el Capitan, möchte aber für 1-2 softwares auf sierra oder wahrscheinlich besser auf highsierra updaten.
    hat vielleicht jemand nen link oder das ganze auf platte und könnte es hochladen ? ( "highsierra" )


    @tom f , gibts dich noch ? .....jemand braucht dich ;-)
     
  2. abbuda

    abbuda Transistor

    Ähm, das gibt es doch kostenlos im AppStore zum Download? Oder auf der Website von Apple unter Support...
     
  3. ich bekomm dort nur mojave zu sehen.
    was muss ich machen ?
     
  4. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Hier siehst du leider nur OSe, die du schonmal geladen hast (meine Einkäufe). Sonst wird dir nur das jeweils neueste angeboten, was auf deiner Hardware supportet wird.

    Bleiben dir IMO nur inoffzielle Quellen wie Torrent etc.
     
    siebenachtel gefällt das.
  5. Ok !

    drum die anfrage hier ;-)
    hoffe der Tom f ist hier noch unterwegs. sah die letzte zeit aber nicht so aus........

    Torrent ist nicht so mein ding, oder kann man das in dem fall riskieren ?
     
  6. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Ich habe gerade nachgeschaut... hätte noch High Sierra vorrätig. Ist knapp 5 GB groß :eek:
    Hast du irgendwas wo ich das hochschieben kann?
     
    siebenachtel gefällt das.
  7. sbur

    sbur Na ja, egal...

  8. sbur

    sbur Na ja, egal...

    siebenachtel gefällt das.
  9. Moogulator

    Moogulator Admin

    Du kannst das aktuelle OS immer kostenlos laden und jedes OS was du JEMALS geladen hast auch erreichen. Was aber seltsam ist - ein OS was du nie geladen hast und älter ist, wird dann nicht mehr auftauchen.

    Dh - du brauchst vermutlich keine Hilfe - es geht auch so.
     
    siebenachtel gefällt das.
  10. sbur

    sbur Na ja, egal...

    Ja, der AppStore ist bei der Suche sicherlich nicht hilfreich, bzw. funktioniert es gar nicht nach alten macOS-Versionen zu suchen.
    Auf der Apple-Support Webseite braucht man allerdings nur "Upgrade auf macOS Sierra" eingeben und dann gibt es passende Ergebnisse mit direkten Links in den AppStore. Daher habe ich die obenstehenden Links.
     
    siebenachtel gefällt das.
  11. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Die Hypothese ist ja, dass nicht jeder dann auch wirklich laden kann. Das merkt man aber im Zweifel erst, wenn man auf den App-Store Link klickt, dort aber kein Download möglich ist bzw. die Ansicht direkt auf das neueste OS umspringt.

    Es ist schwer, das für andere zu testen. Es hängt eben von der Maschine, dem Account und den bisherigen Downloads ab. Wird für eine andere Person wieder komplett anders sein...

    Doof das Ganze und eine Art von Bevormundung / Gängelung der User. Grund dahinter ist vermutlich, dass Apple sicherstellen will, dass so viele User wie möglich auf dem jeweils aktuellen OS sind, damit neue Developer-Features sich schnell durchsetzen plus wahrscheinlich diverse Sicherheits-Überlegungen.
     
    Zuletzt bearbeitet: 15. März 2019
    siebenachtel gefällt das.
  12. sbur

    sbur Na ja, egal...

    Das kann ich so nicht bestätigen, ich habe gerade von verschiedenen Macs den Download versucht und der Link für macOS Sierra hat immer funktioniert, sogar bei einem alten iMac von 2007 mit 10.8.5. Keine Ahnung, ob da die Installation überhaupt noch funktionieren würde. Auch von einem HighSierra Rechner konnte der Download für macOS Sierra gestartet werden.

    Ich hatte @siebenachtel eigentlich so verstanden, dass er die passende Version im AppStore nicht findet und das stimmt. Man kann dort nicht danach suchen, bzw. findet man nichts. Die Links, die ich gepostet habe, funktionieren aber auf allen meinen Macs ob uralt oder neuer. Auch für verschiedene macOS-Versionen.

    Aber vielleicht habe ich auch nur Glück.
     
    siebenachtel und kybernaut_01 gefällt das.
  13. kybernaut_01

    kybernaut_01 Cybernetic Organism

    interessant... ich kenne das oben beschriebene Problem aus erster Hand und zumindest von einem weiteren Thread hier im Forum.
    Es bleibt undurchsichtig.
     
    siebenachtel gefällt das.
  14. abbuda

    abbuda Transistor

    Nö, ist nicht undurchsichtig, und auch keine Bevormundung. Es wird niemand zu irgendwas gezwungen, das ist typisches Apple bashing. Ich konnte bisher (seit Jahren) noch jedes OS über die Supportseiten laden. Kein Problem. Vorausetzung ist natürlich eine gültige und funktionierende Apple ID. Aber bitte, jeder wie er mag.
     
    siebenachtel und sbur gefällt das.
  15. kybernaut_01

    kybernaut_01 Cybernetic Organism

    Nö (um es mit deinen Worten zu sagen)
     
  16. jo, jetzt bin ich dran ;-)
    sieht bei mir auch gut aus. edit: bin obigem link gefolgt . Das wird grad installiert ;-)
    habs mal riskiert.

    .......melde mich wieder
     
  17. weiss
    wie würde man direkt dorthin kommen ? .....denke das scheint der trick


    ( ich halte mich halt von allen apple eigenen seiten fern so guts geht,
    man steht dann da wie jemand der nicht radfahren kann (und traut sich auch nicht ;-) ), während andere einfach aufs rad springen..........;-) )
     
  18. ok, update hat geklappt.



    BESTEN DANK ans Forum !


    jetzt ist mein macky bereit für Traktor und das eine granulardingens was mich interessiert, hehe
     
  19. ok, problem:

    habe keine Tonausgabe mehr !

    wavelab mit NI komplete 6: keine tonausgabe.
    YT: keine tonausgabe.

    ABER: wenn ich bei einstellungen die Tonausgabe einstelle ( aufs NI komplete 6)
    und verstelle die signaltonlautstärke, dann wird dieser Ton gespielt und übertragen.
    D.h. das NI k6 als solches scheint zu gehen.......


    bah, wo kann ich da noch rumsuchen in sachen fehlerbehebung ?


    ( das andere USB audio interface hab ich auch probiert.
    YT auch auf intern gesetzt etc.)
     
  20. tja, ich häng hier jetzt übel in der luft.
    zurück update auf "nur" sierra wurde mir verweigert........


    audio siehts so aus:
    einige apps funktionieren über meine NI komplete 6 ( d.h. das audiointerface tut)
    "snapper" z.bsp. läuft, Battery auch.
    Wavelab läuft nicht, YT läuft auch nicht, netflix auch nicht ( die haben alle keine tonausgabe übers AI)




    timemachine hatte ich natürlich nicht gemacht (obwohl hier ne frische HD ( noch verpackt) für genau das bereit liegen würde......), tja
     
  21. catnap

    catnap ||||

    Wo stellst du das Ausgabegerät ein? In der Systemsteuerung oder im "Audio-Midi-Setup" (findest du in "Programme" -> "Dienstprogramme")?
     
  22. in der Systemsteuerung.
    "Audio-Midi" setup habe ich gerade auch mal probiert.
    Das hat nichts geändert.
    In welchen situationen ist die "audio-midi setup" einstellung die relevante ?

    ich denke ich werde mal probieren firefox zu deinstallieren und neu zu installieren.
    ......würde aber mein "Wavelab" problem weder erklären noch beheben falls es mit firefox was bringen würde...........


    die apps/ firefox-multimedia die nicht gehen geben über keine der optionen audio aus.
    Hab: 2x USB audio interfaces, interne audio ausgabe, und HDMI zum TV als option.
     
  23. sbur

    sbur Na ja, egal...

    Ruhig, ganz ruhig, keine Panik.

    Hast Du mal nach "MacOS nicht verifizierte Software installieren" gesucht. Da findest Du Tipps wie das geht. Also mit der Suchmaschine Deiner Wahl...

    Edit: der Post, auf den ich mich bezogen habe, wurde leider nachträglich gelöscht.
     
    Zuletzt bearbeitet: 18. März 2019 um 22:56 Uhr
  24. catnap

    catnap ||||

    hast du mal überlegt, mit dem technischen support zu telefonieren?
    • Technischer Support: 0800 6645 451
     
  25. danke danke, ......hatte das post dann gelöscht......bin jetzt etwas weiter:


    ok, wavelab elements 9 ist nicht kompatibel mit high sierra !
    ich müsste wavelab also neu kaufen.

    YT audio lief vorhin wieder über mein NI komplete 6, k.A. wieso das plötzlich wieder ging.
    das heisst wavelab ist im moment das mir einzig bekannte problem.


    mit Sierra gings !
     
  26. catnap

    catnap ||||

  27. das heisst:
    ich will auf sierra downgraden !


    high sierra erlaubt das aber nicht.
    denke der link wo man sich sierra runterladen kann wurde gepostet.
    ......dann nur aiuf "laden" klicken, aber nicht ausführen, dann sollte sich das im programm ordner speichern.
    so weit weiss ich das noch von der surferei der letzten Tage.

    wie muss ich dann weiter vorgehen um sierra über high sierra zu installieren ?
     
  28. hmm, ach warte, doch müsste ich sein.........
    17.02.17

    ich hatte das vorhin anders gesehen.
    software licenser wollte ich vorhin laden, dann kam ne passwort anfrage........bah. k.a ? nehme an steinberg account. ich guck mal.

    würde trotzdem gerne auf sierra zurück ;-)


    edit: wavelab update müsste klappen den k ich, mit den instruktionen.......mal gucken
     
  29. catnap

    catnap ||||

    hatte schon gesagt, dass HighSierra bei mir ohne Zicken auf 2 Rechnern läuft, einer davon mit einigem an Musiksoftware?

    nur so, bevor du dich jetzt noch mit downgraden wirklich ins Unglück stürzt...
     
  30. Ich hab meins wavelab elements am 17.02.17 aktiviert laut meinem steinberg account,
    aber ich BIN NICHT grace perido berechtigt.


    mir reichts......
    ich kenn zwei soft buden wo alles nur mit drama endet, nicht funktionierenden lizenzen etc. etc. etc.
    NI und steinberg


    ich geh auf sierra oder el capitan zurück oder schmeiss den ganzen mist ausm fenster........