CSQ 100

Dieses Thema im Forum "Analog" wurde erstellt von depaaf, 3. August 2011.

  1. depaaf

    depaaf -

    Hallo,

    habe seit gestern den CSQ und nu fällt mir auf das immer alle LED's Leuchten, wenn er an. Funktionieren tut er aber normal!
    Was kann das bedeuten? Ist doch evtl defekt oder wird es in den kommenden tagen? Ich habe keine Ahnung.
    Hoffe ihr könnt mir helfen, weil ich sonst mit dem Händler noch mal um den Preis sprechen muss...
    Danke!!!
     
  2. Beim Einschalten kann das sein. Das muss aber mit der ersten Aufnahme weggehen.

    Es könnte sein, dass der IC109 hinüber ist (dürfte ein CD4011UBE sein - ist ein typischer Defektkandidat bei Roland) oder der Transistor Q107 - sollte ein Standard pnp-Transistor sein.
     
  3. depaaf

    depaaf -

    Okay ,hat das auf die Funktion Auswirkung? Denn bis läuft alles noch normal bei ihn, ausser halt das die LEDS immer leuchten, auch nach ein Reset! Kann man, wenn defekt, die Transistoren austauschen?
     
  4. Wenn Du löten kannst: ja. Genau den Transistor wirst Du nicht unbedingt finden. Nimm einfach einen BC557
    Den IC auslöten erfordert schon ein wenig Erfahrung. Den IC würde ich mit einem 4011BE (BE statt UBE) tauschen.
     
  5. depaaf

    depaaf -

    okay, was ich noch nicht verstehe, ob das eine wichtige Bedeutung hat? Denn bis jetzt funktioniert ja alles! Oder ist es wahrscheinlich das er in den nächsten Tagen seine Arbeit einstellen wird? Was soll ich tun?

    Danke für die Antworten!!!
     
  6. Ob der Sequenzer seine Arbeit einstellen wird lässt sich schwer beurteilen. Roland hat zu dieser Zeit auf der Digitalebene noch einige Dinge gemacht, die nicht unbedingt höchste Ingenieurskunst sind. Das hat zur Folge dass zB bestimmte Chips gerne kaputt gehen.
    Der besagte IC109 gehört dazu. Ggf. ist da bei Dir eines der vier UND-Gatter hinüber und die anderen funktionieren noch - im Moment ist nur die LED-Ansteuerung defekt, wenn die anderen Gatter des ICs auch kaputt gehen, dann wird der ganze Sequencer stehen. Der IC kostet aber nur 70 Cent. Es kann aber auch was anderes sein, zB die CPU, und die kostet 40 Euro bei vintageplanet.nl


    Die eigentliche Überlegung ist anscheinend doch: "Du hast das Teil gebraucht gekauft; der Verkäufer hat Dir verschwiegen, dass die LEDs dauernd an sind; sollst Du das Gerät zurückgeben oder nicht?" Die Beantwortung dieser Frage können wir Dir letztlich nicht abnehmen. Kommt letztlich auf den Preis an. Wenn der CSQ 50 Euro oder weniger gekostet hat, dann lass es gut sein; es war ein Schnäppchen - das ist das Risiko. Wenn Du 150 gezahlt hast, dann wars teuer, und Du solltest ein perfektes Gerät erwarten dürfen - also sofort zurückgeben.
     

Diese Seite empfehlen