dickes asio problem

K

knob twiddler

.
Ich leide an einem dicken asio Problem mit meiner
motu ultralite.
Es ist so das ich vst und Midi-Instrummente erst ganz normal spielen kann
und dann plötzlich wenn ich mal zwischen dem spielen ein paar
Einstellungen gemacht habe hängt sich die interface auf indem die letzte
gespielte note des vst instrumments hängenbleibt und unendlich
auf schrille Art und Weise weiterläuft.Ich muß dann erst die Motu
ausschalten ,Cubase deaktivieren und später wieder den motu asio treiber
wählen.Was könnte den hierfür die Ursache sein?
 
T

tulle

...
Typisch für einen zu kleinen Buffer. Stell mal die Latenz höher, dann geht das weg.
 
K

knob twiddler

.
Danke für den Tip..hat leider nicht
geklappt Problem immer noch da.
Mir ist aufgefallen das es erst passiert
nachdem ich eine audiospur aufgenommen
habe.Wenn ich nämlich danach ein vst
instrumment wähle dann bleibt der sound
in einem endloston hängen.
Wenn ich danach cubase wieder starte dann
kommt die Fehlermeldung"unknown asio error"
 
K

knob twiddler

.
So ...habe die lLösung schon seit 2 Wochen oder so.
Es war die fire wire Pci Karte die nicht richtig steckte.
Oh mist ich machte da rum wie der Depp und irgendwann
kam ich mal drauf und dann funzte es.Habe außer dem
"rein und rausziehen der pci karte auch gleichzeitig
den zwoten der drei ports benutzt.Weiß von daher gar nicht was
jetzt konkret die Ursache war aber es ist mir auch egal.Nun gibts
keine Hänger mehr(freu)
 
KlangRaumKlang

KlangRaumKlang

.
wenn eine karte nicht richtig bis zum anschlag steckt und trotzdem *erstmal* läuft, muss das nicht unbedingt zu einem fehler oder ausfall führen.
haste die pci-karte umgesteckt ?
das kann schon was ausmachen - wenn die karte in diesem fall einen anderen irq/dma zugeteilt bekommt. bei vielen boards (rtfm) teilt sich zb der slot neben der graka die ressourcen mit der graka und zwingt damit uU die leistung in die knie oder macht im betrieb ärger.... man erkennt das dann uU im gerätemanager oder bei einigen systemen schon beim booten, wenn das bios die karten identifiziert und ne meldung aufs display bringt
 
K

knob twiddler

.
Hatte sie rausgenommen um nachzusehen was sie fürn chip
hat.Nach dem wiedereinstecken in den selben pci platz wechselte ich sogleich mal noch firewire port fürs motukabel.
 
 


News

Oben