Doppelte Midi-Noten

A

Alex

.
Moin,

ich habe hier gerade das Problem, dass mein Rechner alle Midi-Daten, die er über ein bestimmtes Interface bekommt, immer doppelt aufzeichnet.

Das macht der Rechner, seitdem ich Windoof neu installiert habe.

Die Konfiguration

Windows-Rechner, Host ist FLStudio, ESI M4U Interface. Die Daten vom Nord Modular (den ich als Masterkeyboard benutze) werden doppelt aufgezeichnet, andere Daten nicht (zum Beispiel vom Akai-Pad). Der Nord ist Standard-mäßig verkabelt, also einmal zum Rechner hin und einmal zurück.

Was könnte ich falsch gemacht haben? Wie gesagt, das passiert erst, seit ich neu installiert habe, an der Verkabelung hat sich nichts geändert.

Besten Dank im Voraus!
 
tomcat

tomcat

..
Midi Echo bzw. Midi Thru beim Nord on? Dann bekommt der Sequencer seine eigenen Noten über den In wieder.
 
A

Alex

.
tomcat schrieb:
Midi Echo bzw. Midi Thru beim Nord on? Dann bekommt der Sequencer seine eigenen Noten über den In wieder.
Ich wüßte nicht, dass der Nord sowas überhaupt kann... Aber es geht auch um andere Geräte als den Nord.

Wenn ich zum Beispiel den Evolver mit der Klaviatur des Nord spiele (Nord -> PC -> Evolver) und im Rechner auszeichne, bekomme ich auch doppelte Noten - ich kann mir das echt nicht erklären...
 
tomcat

tomcat

..
Kannst was derartiges am Midi Interface einstellen.

Bzw. im Sequenzer. Hatte das Problem mal mit Logic vor langer Zeit, war ein Midi Loop. Da müsste es aber eigentlich mit allen Geräten passieren.

Was passiert wenn du die Geräte nur per Midi In (Geräteseitig) anschliesst und Out disconnected lässt?
 
A

Alex

.
tomcat schrieb:
Kannst was derartiges am Midi Interface einstellen.
Dem ESI? Da kann ich gar nichts einstellen, außer den "Through"-Modus. Der ist aus.

Bzw. im Sequenzer. Hatte das Problem mal mit Logic vor langer Zeit, war ein Midi Loop. Da müsste es aber eigentlich mit allen Geräten passieren.
Wie gesagt, aber nen anderen Midi-Port (getestet: über USB mit dem AKai-Pad) passiert es nicht.

Was passiert wenn du die Geräte nur per Midi In (Geräteseitig) anschliesst und Out disconnected lässt?
Ich bekomme auch doppelte Noten. Also ist der Nord nicht schuld, das muss der Rechner sein :/ Manchmal würde ich die Kiste echt gerne zum Fenster rauswerfen, wenn ich mir überlege, wieviel Terror man manchmal damit hat... Aber ne komfortablere Sequencer-Mischpult-Kombination gips halt nicht :/
 
tomcat

tomcat

..
Jetzt könnt ich was bezgl. Obst posten ;-)

Also wenns mit einem Midi Interface funkt und mit dem anderen nicht ist wohl auch der Sequenzer auszuschliessen.

Muss wirklich was mit dem ESI Treiber/Setting zu tun haben. Mit Musik auf Windows hab ich aber nix am Hut, da müssen jetzt die anderen weiterhelfen
 
A

Anonymous

Guest
Hast du den Treiber zum esi installiert?
Das geht ja erstmal auch 'ohne'[1] - mein M8U geht mit besser.



[1]natürlich ist da ein Treiber, der ist nur schon im Windows mitgeliefert.
 
A

Alex

.
Fetz schrieb:
Hast du den Treiber zum esi installiert?
Das geht ja erstmal auch 'ohne'[1] - mein M8U geht mit besser.
Den Treiber habe ich installiert - gehabt. Jetzt deinstalliert, neu gestartet, das ESI wieder eingestöpselt. Windows nennt das Ding jetzt "USB-Audiogerät", das dürfte darauf hindeuten, dass Windows jetzt eigene Treiber benutzt.

Das Problem hat dieser Schritt leider nicht beheben können, es ist alles beim alten...

Ich bin mit meinem Latein absolut durch - was könnte ich noch probieren?
 
Feinstrom

Feinstrom

||||||||||
So was ähnliches hatte ich kürzlich auch.
Bei mir lag's daran (Zitat aus der E-Mail von der Steinberg-Hotline):

das Problem ist vermutlich ganz simpel: Sie haben den Port-Filter von Cubase SX ausgeschaltet.
Daher stammen die doppelten Treiber. Steht der Eingang der MIDI-Spuren in einem solchen Fall auf "All MIDI Inputs", werden eingehende Daten doppelt empfangen und ausgegeben.
Um das Problem zu lösen, schieben Sie die Datei "ignoreportfilter" innerhalb des Cubase SX Ordners wieder zurück in den Ordner "midi port enabler".


Da ging es allerdings um das Midex 8 (siehe entsprechenden Thread von Anfang August), aber der Auslöser des Problems war eben nicht das Midex.

Viel Glück!
 
A

Alex

.
Der Vollständigkeit halber:

Rechner einmal auseinanderbauen, in ein neues Gehäuse umziehen und dabei eventuell das Interface an einen anderen USB-Port hängen samt wiederholter Treiber-Neuinstallation hat geholfen. Woran es genau lag, das weiß ich immer noch nicht...
 
Groovedigger

Groovedigger

||||
Jetzt habe ich den Käse auch...

Hab das Problem für mich jetzt gelöst ..Wenn ich den Rev2 als Masterkeyboard nutze und der Multimode auf On ist, erzeugt er doppelte Midinoten.
Wuste auch nicht wo ich anfangen soll, also hab ein anderes Midikeyboard ausprobiert und da erzeugten sich keine doppelten Midinoten Erst als ich den Multimode beim Rev 2 auf Off gestellt habe erzeugt der Rev2 in Cubase keine doppelten Midinoten.
 
 


Neueste Beiträge

News

Oben