Ensoniq DP/4

  • Themenstarter feyrat
  • Datum Start
  • Schlagworte
    brummen ensoniq multieffekt rauschen symetrisch
F

feyrat

.
Hi Sequencers

folgendes problem plagt mich besitze eine Ensoniq DP/4 (effektgerät) dieser Rauscht arg in diversen foren hab ich schon lesen können dass es bei dem Gerät normal sei (hohes Grundrauschen) und das ist ein viel größeres Problem die Effekte summen bzw brummen.
Kurz zum Setup ich habe die DP/4 über ein 40 Kanal Mischpult laufen an den AUX channels Via Aux sends und Aux returns diese sind an der Patchbay hart gepatcht.
Was ich bisher versucht habe ist
-Stromkreislauf zu wechseln hat wenig gebracht jetzt läuft es gemeinsam mit dem Mischpult über eine Dose
-symetrische Verkablung und unsymetrische Verkabelung hat auch nichts gebracht
-Erdung vom DP4 hab ich mal mit an die Erdung vom Mischpult gehängt. hat auch nichts gebracht
-Behringer HD400 dazwischen geschaltet hat auch nichts gebracht

-auschließen kann ich das Mischpult mit den Aux-channels wenn ich ein Alesis Quadraverb über den gleichen weg und gleichen Kabeln verbinde hab ich kein Brummen drauf

was mir aufgefallen ist das wenn ich die effekte in den channels switche ändert sich auch das brummen zb Flanger da hört man das sich das Brumen etwas hin und her bewegt und bei einigen effekten ist das Brummen lauter und bei den anderen leiser, deshalb die frage ist das normal bei der DP4 das die Effekte ein Brummen drauf haben (was ich mir halt echt nicht vorstellen kann)
in der bedienungsanleitung von der DP4+ steht was vom auftrennen der Abschrimung drin in solchen fällen habe die Symetrischen kabel nicht aufgekriegt dachte aber auch im gleichen zug der Behringer HD400 tut das selbe trennt die Abschirmung auf um ein Brummen zu verhindern.
ich häng mal als datei die beschreibung von der DP4+ cool wäre mal zu erfahren ob der Behringer HD400 genau das tut was da beschrieben wird oder ob das nochmal was anderes ist und ich es Manuell auftrennen sollte
 

Anhänge

swissdoc

swissdoc

back on duty
Der Behringer HD400 trennt galvanisch. Wenn Du es im Ein- und Ausgang verwendest, sollte es nicht mehr brummen. Wenn doch ist das Problem jedenfalls nicht einer üblihchen Brummschleife geschuldet. Es könnte ein Problem in der Spannungsversorgung des DP/4 sein. Symmetrische Verkabelung bringt nur beim DP/4+ etwas und löst nicht universal alle Problme mit Brummschleifen (der DP/4+ ist nicht trafosymmetriert).
 
F

feyrat

.
@swissdoc vielen dank für die Antwort, ich Persönlich denke auch das es keiner Brummschleife (in diesem falle geschuldet ist) bin aber echt ein Laie auf diesem Gebiet der Stromkreise und das verhalten solcher Brummschleifen.
Wenn es ein Problem bei der Spannungsversorgung ist denkst du liegt das problem dann am internen Netzteil der DP4 ? also der trafo und die herumliegenden Elkos? wenn ja wie kriegt man sowas in den Griff ? hab es mal aufgeschraubt und die Elkos sehen anfürsich ganz normal aus. Ich hab die Dp4 auch mal mit einer Dp4 verglichen die nicht Rauscht oder brummt und die Bauteile sind auch leicht unterschiedlich und an einer stelle ist bei mir ein Kondensator eingebaut das bei der anderen DP4 nicht an der Selben stelle war (aber vill doch wo anders sitzt so tief bin ich noch nicht in den Schaltplan eingetaucht)
 
intercorni

intercorni

|||||||||||
Es können ausgetrocknete Siebelkos sein. Da kann man natürlich nicht reinsehen und wenn sie nicht aufgeplatzt sind, dann schauen sie weiterhin normal aus.
 
swissdoc

swissdoc

back on duty
Hier der Link zum Service Manual:

Seite 2 - Dort wird zwingend zu Mono-Steckern geraten
Seite 3 - Schau mal, welchen Trafo Du drinnen hast, also 230V oder 240V?
Seite 9 - Audio Test Procedure

Hier gibt es Schaltpläne zum DP/4+:

Annahme ist, dass das Netzteil ähnlich zum DP/4 ist. Sieht traditionell aus. Wenn Du Entlötpumpe, Oszi, Messgerät für Kapazität hast, dann kannst Du die grossen Elkos auslöten, die Kapazität messen und gegebenenfalls tauschen. Wenn Du ein ESR Messgerät hast, dann kannst Du das evtl. sogar in Circuit machen. Mit Oszi kannst Du den Ripple auf der Versorgung messen. Du kannst aber auch einfach alles tauschen. Je nach Geschmack nur die Elkos, die Kondensatoren bei den Spannungsreglern (scheint aber SMD zu sein), die Gleichrichterdioden und die Spannungsregler.

Du kannst auch auf Brummen testen, indem Du eine batteriegetriebene Soundquelle (z.B. Smartphone) and das DP/4 anschliesst und dann mit einem batteriegetriebenen Amp verstärkst.
 
F

feyrat

.
Super vielen dank hab mal reingeschaut und es sieht mir danach aus das mein Powersupply etwas anderster verbaut ist al der von Seite 3 bei mir ist es das 18301 (https://www.vintagesynthparts.com/wp-content/uploads/2016/08/Ensoniq-DP4-Service-Manual.pdf Seite 8) am Gehäuse steht 230 V dran

im Manual Seite 7 steht auch das man nur Mono kabel verwenden soll das hab ich ja in dem fall nicht. Kann dadurch ein Brummen entstehen ? weil bei der beschreibung der Dp4+ steht auch dran das man die. hatte aber eben die Behringer HD400 verwendet. Ich denke es ist ein internes Problem. Macht es sinn einfachmal alle Eklos zu wechseln ? und sind Siebelelkos nochmal was besonderes ?
 

Anhänge

swissdoc

swissdoc

back on duty
Schliesse das Gerät mal mit den geforderten Mono-Kabeln an. Brummt es dann?
Du kannst auch auf Brummen testen, indem Du eine batteriegetriebene Soundquelle (z.B. Smartphone) and das DP/4 anschliesst und dann mit einem batteriegetriebenen Amp verstärkst.

Dann sehen wir weiter.
 
 


Neueste Beiträge

News

Oben