ES-1 speicher-problem

Dieses Thema im Forum "mit Sequencer" wurde erstellt von SynthKraft, 14. Juli 2005.

  1. SynthKraft

    SynthKraft Tach

    Ich habe seit letzter zeit ein problem mit meiner electribe

    Ich habe seit letzter zeit ein problem mit meiner electribe (ES1 mkII)...

    ich wollte mal wieder neue samples rauf packen..gesagt, getan...sm-card rein, samples geladen und gespeichert und es lief auch alles einwandfrei.

    Als ich dann die electribe später mal wieder eingeschalten habe waren auf einmal einige der samples weg....es war also wirklich nix zu hören...nachdem ich die samples nochmal neu geladen und gespeichert habe hat wieder alles funktioniert...bis zum nächsten aus- u. wiedereinschalten.
    Es betrifft allerdings nur die "neuen samples"...das lässt vielleicht darauf schliessen das mt den vielleicht was nicht i.O. ist...aber gespeichert werden die ja erstmal?

    Hat das schonmal jemand gehabt? Wie kann ich das beheben...evtl. über n reset oder reicht das vielleicht schon, wenn man ne *.es1 datei mal läd?
     
  2. Moogulator

    Moogulator Admin

    hmm, sieht so aus, als h

    hmm, sieht so aus, als hätte der ein problem mit dem thema speichern ab ausschalten..

    sprich: entweder wird da was gepuffert per batterie (hmm, keine ahnung)
    oder in einen speicher geschoben, der böse ist..

    das müsstest du dann rausfinden..
    da sicher keine garantie mehr drauf ist, kannst du die tribe vielleicht mal aufmachen und gucken..

    aber erwarte wenig! es sind nur wenige chips drin..
    ich hab nur nicht im kopf, wie da zwischengepuffert wird..

    oder? verliert nur nachm ausschalten, oder?
    nach jedem, oder? nach kurzem aus/anschalten oder auch nach etwas pause schon?..
     
  3. Anonymous

    Anonymous Guest

    Eventuell ist die Speicherverwaltung durcheinander - dann w

    Eventuell ist die Speicherverwaltung durcheinander - dann wäre ein 'Zurücksetzen' bzw. dessen Hardwarebruder (Batterie raus und wieder rein) hilfreich. Batterie kurz vor Ende ist auch möglich - nicht alle Speicherzellen kommen mit gleich wenig Spannung aus.
     
  4. Anonymous

    Anonymous Guest

    [quote:1425c5d1a2=*Fetz*]Eventuell ist die Speicherverwaltun

    na wenn es die MK2 ist, sollte doch die batterie noch i.o. und gegebenfalls auch noch gewährleistung drauf sein !?

    also vor dem aufmachen schauen sonst ist die dann auch noch futsch !!

    jens
     
  5. C0r€

    C0r€ Tach

    ab in den Laden und Garantie auskosten!!

    jedesmal wenn ic


    ab in den Laden und Garantie auskosten!!

    jedesmal wenn ich das nicht gemacht habe hat mich das viele unbezahlte Sunden gekostet und ich hab mich danach geärgert...
     
  6. SynthKraft

    SynthKraft Tach

    ich muss mal die rechnung raussuchen...hab das teil ja neu g

    ich muss mal die rechnung raussuchen...hab das teil ja neu gekauft...2 jahre hab ich die glaube ich auch noch nicht...

    das komische ist halt nur das es sich nur um die neuen samples handelt...ich werde nochmal probieren was sich tut wenn ich meine backup *.es1 datei drauf schiebe...
     
  7. Moogulator

    Moogulator Admin

    achso, in DEM Falle Hans befolgen! Umtausch!

    achso, in DEM Falle Hans befolgen! Umtausch!
     

Diese Seite empfehlen