Hilfe, mein Juno (106) pefeift!

Dieses Thema im Forum "Analog" wurde erstellt von Fluxus Anais, 4. September 2010.

  1. In letzter Zeit fängt mein Juno an zu pfeifen.
    Meist erst, nachdem er warm geworden ist. So nach20 bis 30 Miuten.
    Das Pfeifen ist immer sehr leise im Hintergrund zu hören. Mal ist es hoch ,mal tief. erst dachte, ich das gehört zum Sound. Klingt, wie wenn der VCA nicht mehr schließt.

    Kennt jemand den Fehler und kann damit etwas anfangen?

    Ich vermute, dass es am Filter, Voice oder VCA liegt. Weiss jemand, ob sich die einzelnen Bauteile separat austauschen lassen oder muss man einen Teil der Platine bzw. Voice Chips austauschen?
    Für jeden Hinweis bin ich dankbar.
     
  2. http://www.analoguerenaissance.com/JUNOTEST/

    kann man auch als Laie machen und ist durchaus nützlich, um zumindest die "grobe Richtung" in der das Problem liegt einzukreisen.
    Voice Chips gibt es als Nachbau.
    VCF/VCA Kombi-Chips auch.
    Sind auch einzeln (bzw. für zwei Stimmen jeweils) austauschbar.
     
  3. Wenn ich zu Dir komm, kann ich ja das Oszilloskop mitnehmen und mir das ansehen. Es gibt einen VCA-Offset den man nachtrimmen kann.
     
  4. Hey, das wäre nett. Aber nur , wenns nicht zu umständlich ist.

    @strangelove
    Danke für den Tip. Den Test probier ich bei Gelegenheit aus.
     
  5. So, habe den Test durchgeführt. Der Juno hat alle Testphasen mit Bravour bestanden.
    Jetzt vorhin war auch kein Pfeifen zu hören. Gibt es sowas wie Selbstheilung bei Synths?

    Eher wahrscheilich ist jedoch, dass der Fehler nur bei starker Erwärmung auftritt.
     
  6. Wenn du ihn in warmem :gay: Zustand getestet hast weisst du jetzt zumindest, woran es nicht liegt. ;-)
     

Diese Seite empfehlen