jupiter 8 user: eprom für "pre midi status" gesucht

tom f

tom f

||||||||||||
hallo werte kollegen,


da ich meinem jupiter 8 (12 bit, ohne dcb) das alte grrove midi ausbauen will (weil es mir wegen der fülle an features und die daurch entsehenden prozessorlast nicht zusagt)
um ein simples kenton (note on/off) zu verbauen suche ich jenes eprom das man damals mit einem groove eprom erstzten musste

ich wäre also dankbar für jegliche art der hilfe um so eines zu bekommen - im prinzip würde auch reichen wenn jemand die daten hätte die man dann auf das eprom brennen muss.


besten danke
 
fanwander

fanwander

*****
Hallo

Rudi Linhard oder Colin Fraser sollten Dir weiterhelfen können. Falls Du Kontaktadressen brauchst melde Dich bei mir. Ich selbst hab von beiden jeweils die Groove-Version des D-EPROMS bekommen, aber sie haben sicher auch die normal-Version).

Florian
 
tom f

tom f

||||||||||||
florian_anwander schrieb:
Hallo

Rudi Linhard oder Colin Fraser sollten Dir weiterhelfen können. Falls Du Kontaktadressen brauchst melde Dich bei mir. Ich selbst hab von beiden jeweils die Groove-Version des D-EPROMS bekommen, aber sie haben sicher auch die normal-Version).

Florian


danke - bei herrn linhard hatte ich schonmal angerufen um wegen dem groove kit (es wurde ja angeblich von ihm über ssb verbaut) und er war - ich habe es zumindest so empfunden - etwas genervt und sagte mir er habe damit nichts mehr zu tun..


ich habe mittlerweile kenton angeschrieben und werde dann auch den fraser anschreiben - auf den hatte ich gar nicht gedacht :)


schöne gruesse
 
tom f

tom f

||||||||||||
danke an alle - sowohl kenton als auch colin fraser sind sehr hilfreich und mein problem ist somit gelöst :supi:

übrigens habe ich heute noch die batterie am cpu board ds jp-8 erneuert und nun funktioniert das groove midi auch wieder besser - obwohl man mir gesagt hatte dass die batterie nichts damit zu tun hätte (?)

war ja heute dann regelrecht verwundert dass der jupi doch ganz gut extern zu steuern ist inkl. velocity und aftertouch ... wenn der synth nur einen besseren arpeggiator hätte - der ist echt zickig (schein bei den meisten exemplaren so zu sein)
 
swissdoc

swissdoc

back on duty
Was hast Du denn für Probleme mit dem JP8 Arp? Irgendwer hat den mal als "genial" tituliert (derjenige hat wohl noch nie einen "richtigen" Arp a la OB-8, Supernova oder auch Waldorf gesehen...)
Nun ja, bei mir macht er eigentlich, das, was er soll, Akkorde zerbröseln...
 
tom f

tom f

||||||||||||
swissdoc schrieb:
Was hast Du denn für Probleme mit dem JP8 Arp? Irgendwer hat den mal als "genial" tituliert (derjenige hat wohl noch nie einen "richtigen" Arp a la OB-8, Supernova oder auch Waldorf gesehen...)
Nun ja, bei mir macht er eigentlich, das, was er soll, Akkorde zerbröseln...


er ist beschissen untight - das problem haben sehr viele jp-8 user - egal ob 12 oder 14 bit mit oder ohne midi

in meinem fall: wenn man mit hold neue akkorde drückt dann hakt das timing - der arp stolpert zb einen halbe sekunde - oder er behält noten im "speicher" die man gar nicht mehr gespielt hat - man spielt 2 akkorde hintereionander und beim zweoten arp muster sind alle töne dabei...

wie gesagt - kann man viele klagen (auch auf gearslutzt oder auf dem jupiter-8 forum) nachlesen...


was ich noch unbedingt machen möchte beim jupi: eine mod mit der man dan amp auf gate stellen kann - dass der immer an die hüllenkurve 2 gekoppelt ist finde ich saublöd - besonders auch bei arpeggios - weil die decay/sustain/relase in der regel überhängen und das ganze breig wird - und wenn man die decay ganz kurz macht dann hat der sound ja weniger druck besonders wenn man den noch knackig filtern will...

mfg
 
lintronics

lintronics

...
tom f schrieb:
bei herrn linhard hatte ich schonmal angerufen um wegen dem groove kit (es wurde ja angeblich von ihm über ssb verbaut) und er war - ich habe es zumindest so empfunden - etwas genervt und sagte mir er habe damit nichts mehr zu tun..

Hoppala, da stimmt aber etwas nicht ganz ... angeblich von ihm über ssb verbaut...
Was bedeutet das denn?
Wenn du den Jupi ohne Groove laufen lassen möchtest, musst du doch nur das "D" Eprom ausbauen - dann ist alles wieder wie vorher.
 
tom f

tom f

||||||||||||
lintronics schrieb:
tom f schrieb:
bei herrn linhard hatte ich schonmal angerufen um wegen dem groove kit (es wurde ja angeblich von ihm über ssb verbaut) und er war - ich habe es zumindest so empfunden - etwas genervt und sagte mir er habe damit nichts mehr zu tun..

Hoppala, da stimmt aber etwas nicht ganz ... angeblich von ihm über ssb verbaut...
Was bedeutet das denn?
Wenn du den Jupi ohne Groove laufen lassen möchtest, musst du doch nur das "D" Eprom ausbauen - dann ist alles wieder wie vorher.


hallo,


ich habe den jupiter erst relativ kürzlich gekauft - dabei war ein groove midi handbuch mit dem einband vom ssb dabei - der vorbesitzer meinte das interface sei bei lintronics gemacht worden... ob er das selber machen hat lassen oder ob es seinerseits schon ein anderer vorbesitzer war weiss ich nicht. natürlich kann ja meine schlussfolgerung falsch sein...oder vielleicht war der synth ja nur mal zum service bei ihnen - keine ahnung.

jedenfalls hatte ich mal vor ein paar monaten mit ihnen telefoniert und sie waren recht kurz angebunden und wegen meiner anfrage bzgl. jupiter 8 und midi sagten sie sie hätten da keine infos weil sie nur mit moog zu tun hätten.
vielleicht habe ich auch grade zu einem ungünstigen zeitpunkt angerufen - darum schrieb ich oben auch dass ich "vermute" sie wären genervt ... ich hatte ja vorher die homepage angeschaut und da ist auch von dem groove midi für den jupiter 8 die rede.

jedenfalls danke für die rückmeldung hier.

wenn das so einfach ist mit dem eprom tausch dann ist das jedenfalls super - dann kann man ja probieren was einem dann eher zusagt.

mfg
 
tom f

tom f

||||||||||||
lintronics schrieb:
Wenn du den Jupi ohne Groove laufen lassen möchtest, musst du doch nur das "D" Eprom ausbauen - dann ist alles wieder wie vorher.


ps: nur damit ich das nicht falsch verstehe - ich muss aber natürlich das original eprom d einsetzten und die kleine zusattplatine von groove abhängen, oder?

danke
 
lintronics

lintronics

...
tom f schrieb:
ps: nur damit ich das nicht falsch verstehe - ich muss aber natürlich das original eprom d einsetzten und die kleine zusattplatine von groove abhängen, oder?

Im originalen Zustand ist im "D"-Sockel normalerweise kein Eprom und die Groove-Platine kannst du angeschlossen lassen.
Wenn du noch ein Original-Manual von ssb hast, dann ist der Einbau schon älter als 25 Jahre. Kann sein, dass ich das mal gemacht habe :opa:
 
intercorni

intercorni

||||||||||||
tom f schrieb:
in meinem fall: wenn man mit hold neue akkorde drückt dann hakt das timing - der arp stolpert zb einen halbe sekunde
Das hat meiner auch gemacht, der hatte aber noch kein MIDI verbaut und ich bezweifel daher, dass du dieses Problem mit dem Austausch des MIDI Interfaces hinbekommst.
 
serge

serge

*****
War dieser Effekt auch zu beobachten, wenn man den Arpeggiator über eine externe Clock triggerte?
 
orange_hand

orange_hand

..
Dieser Effekt wurde auch in der Software version (VST) nachempfunden :mrgreen:
 
tom f

tom f

||||||||||||
serge schrieb:
War dieser Effekt auch zu beobachten, wenn man den Arpeggiator über eine externe Clock triggerte?


bei mir leider schon - es gibt leute bei denen ist das dann weg - bei anderen nicht

vielleicht liegts ja an einem einzigen bauteil dass durch die jahre keinen optimalen wert mehr ausspuckt
 
tom f

tom f

||||||||||||
ich muss übrigens hier noch richtigstellen dass ich tatsächlich etwas durcheinandergebracht hatte...

der verkäufer des jp8 hat mich informiert dass er mir was anderes gesagt hatte in punkto groove einbau...

da aber herr linhard hier ja einer der bekannteste technikfüchse ist habe ich wohl 1 und 1 falsch zusammengerechnet :)



ps: was mich nun sehr interessieren würde: wenn das eprom D "vorher" gar nicht drinnen war - wie gibt es das denn dass fraser, kenton und florian einen eprom D kennen (haben?) das eben KEIN groove eprom ist ??? was ist dieses eprom - was macht es ?


die letzte os veriosn vom jp-8 ist wohl 3.3 oder???

ich habe jedenfalls die anzeige 33 14 beim test... auch interessant denn mein jp-8 ist ger kein 14 bit gerät (?)

mfg

pps: fast schade dass nur im testmode die leds pro stimme leuchten - finde das geil :)
 
fanwander

fanwander

*****
tom f schrieb:
ps: was mich nun sehr interessieren würde: wenn das eprom D "vorher" gar nicht drinnen war - wie gibt es das denn dass fraser, kenton und florian einen eprom D kennen (haben?) das eben KEIN groove eprom ist ??? was ist dieses eprom - was macht es ?
Ich kenne keinen JP8 OHNE Groove MIDI. Dass es ein D-Eprom gibt habe ich aus demService Manual. Das ist was anderes :)

Die Wahrheit steht im Servicemanual auf Seite 33
http://www.synfo.nl/servicemanuals/Rola ... ES_2nd.pdf

Du bist doch jetzt schon ein große Junge, Du könntest da doch echt selber mal drin nachschauen
:opa:


ich habe jedenfalls die anzeige 33 14 beim test... auch interessant denn mein jp-8 ist ger kein 14 bit gerät (?)
Die 14 bedeutet nicht 14 Bit. Definitionen siehe ebenfalls Servicemanual gleiche Seite. (BIst Du Dir sicher dass das 33 14 anzeigt und nicht 33 34?)
 
tom f

tom f

||||||||||||
florian_anwander schrieb:
tom f schrieb:
ps: was mich nun sehr interessieren würde: wenn das eprom D "vorher" gar nicht drinnen war - wie gibt es das denn dass fraser, kenton und florian einen eprom D kennen (haben?) das eben KEIN groove eprom ist ??? was ist dieses eprom - was macht es ?
Ich kenne keinen JP8 OHNE Groove MIDI. Dass es ein D-Eprom gibt habe ich aus demService Manual. Das ist was anderes :)

Die Wahrheit steht im Servicemanual auf Seite 33
http://www.synfo.nl/servicemanuals/Rola ... ES_2nd.pdf

Du bist doch jetzt schon ein große Junge, Du könntest da doch echt selber mal drin nachschauen
:opa:


ich habe jedenfalls die anzeige 33 14 beim test... auch interessant denn mein jp-8 ist ger kein 14 bit gerät (?)
Die 14 bedeutet nicht 14 Bit. Definitionen siehe ebenfalls Servicemanual gleiche Seite. (BIst Du Dir sicher dass das 33 14 anzeigt und nicht 33 34?)


ok - danke für die info - auf das mit dem service manual habe ich nicht gedacht - denn selbst mein (gewerblicher) techniker meinte man müsse das original eprom d auftreiben - woher soll ich dann annehmen dass es das gar nicht braucht ?

zur anzeige - mein jupi zeigt bei einschlaten mit patch 1 + patch 3 gedrückt an: "groove 1.0" und dann "33 14"

da meiner überdies die sn 2021xx hat passt das auch gar nicht zusammen mit dem was im servicemanual steht (???)

mfg
 
fanwander

fanwander

*****
tom f schrieb:
zur anzeige - mein jupi zeigt bei einschalten mit patch 1 + patch 3 gedrückt an: "groove 1.0" und dann "33 14"
Das ist die Anzeige von Groove, nicht von Roland. Was passiert, wenn Du das D-Epromn rausziehst, und dann einschaltest?
 
tom f

tom f

||||||||||||
florian_anwander schrieb:
tom f schrieb:
zur anzeige - mein jupi zeigt bei einschalten mit patch 1 + patch 3 gedrückt an: "groove 1.0" und dann "33 14"
Das ist die Anzeige von Groove, nicht von Roland. Was passiert, wenn Du das D-Epromn rausziehst, und dann einschaltest?


die idee hatte ich auch gerade - werde das dann gleich mal probieren :)
 
fanwander

fanwander

*****
tom f schrieb:
es müsste ja laut sn und eprom nummer sowieso 32 an erster stelle stehen

wie das mit der zweiten zahlen kombi geht erschliesst sich mir auch nicht
Was gibts da zu erschließen?

123 sind durchgestrichen

Guckst Du Servicemanual Tabelle auf Seite 33 ganz unten links
Bei Seriennummer 181819 bis 282879 eine 3.2; hatte nie ein D-Eprom.

Bei Seriennummer 171700 bis 272829
oder 2828800 ff
im Original eine 3.4D mit OC-8 oder DCB gewesen, wobei EPROM-A, -B und -C einer 3.2 entsprechen.

EDIT: ÖRKSSS... Ich schnalls erst jetzt grade: Das mit den Seriennummern ist echt verwirrend.
 
tom f

tom f

||||||||||||
groove eprom raus (beinchen verbogen :twisted: )

testmode: jupiter meldet "32 --"

funktionieren tut alles - der arpeggiator fühlt sich eine spur tighter an - kann aber auch einbildung sein (edit: NEIN - keinen einbilung...)

fakt ist aber dass der synth insgesamt "snappier" wirkt - schraubereien am cutoff sind jetzt flüssiger und ohne stepping oder gefühltem leichten delay...


nun stellen sich mir folgende fragen:

1: soll ich den jupi upgraden auf die allerletzte version seines os ? (cui prodest?)
2: soll ich das groove wieder einbauen und checken ob es da was neueres gibt als 1.0 ?
3: soll ich stattdessen ein reines on/off interface von kenton installieren ?

es darf gerne abgestimmt werden ;-)


ps: nun laut service manual, seriennummer und version "32 --" sollte mein jupiter 8 nun gar kein 12 bit sein sondern 14 (???)

ich kenn mich gar nicht mehr aus - wie kann ich denn klarheit schaffen ???


danke
 
serge

serge

*****
tom f schrieb:
funktionieren tut alles - der arpeggiator fühlt sich eine spur tighter an - kann aber auch einbildung sein (edit: NEIN - keinen einbilung...)
Ist das so deutlich, dass man das in einem Klangbeispiel von Dir hören könnte? Ebenso das Cutoff-Stepping?
 
tom f

tom f

||||||||||||
serge schrieb:
tom f schrieb:
funktionieren tut alles - der arpeggiator fühlt sich eine spur tighter an - kann aber auch einbildung sein (edit: NEIN - keinen einbilung...)
Ist das so deutlich, dass man das in einem Klangbeispiel von Dir hören könnte? Ebenso das Cutoff-Stepping?


also ich hatte auch vor das zu dokumentieren . fragt sich nur ob ich es schaffe den leicht lädierten groove-eprom wieder so einzubauen dass der funktioniert - lol

wobei es ja schon cool ist dass man mit dem groove zb den aftertouch auf die reso legen kann ...

darum würde es mich ja auch so interessieren ob es da nach 87 noch verbessereungen gegeben hat - wird doch wohl nicht 1.0 die "erste und letzte" version sein (?)

wobei mir ja wer der es wissen sollte erklärt hat dass die angeblich aktuell angebotenen grooves im prinzip ident sind mit den alten - aber wie soll ich das verifizieren als laie
 
fanwander

fanwander

*****
tom f schrieb:
testmode: jupiter meldet "32 --"
Das ist die reguläre Roland Firmwaremeldung (siehe Service Manual)

1: soll ich den jupi upgraden auf die allerletzte version seines os ? (cui prodest?)
3.2 ist defacto die neuste Version. Alle neuern berücksichtigten nur OC-8 bzw DCB.

2: soll ich das groove wieder einbauen und checken ob es da was neueres gibt als 1.0 ?
Es gibt eine 1.1. Die Hardware vom groove kannst Du ja drin lassen. Die stört ja nicht weiter, wenn sie nicht angesprochen wird.

3: soll ich stattdessen ein reines on/off interface von kenton installieren ?
Ich gönne John Price das Geld, aber welchen Sinn soll es machen. Das Kentoninterface geht an die gleiche Schnittstelle. Das wird nicht besser und nicht schlechter sein.
 
tom f

tom f

||||||||||||
florian_anwander schrieb:
Ich gönne John Price das Geld, aber welchen Sinn soll es machen. Das Kentoninterface geht an die gleiche Schnittstelle. Das wird nicht besser und nicht schlechter sein.


ok - auch gut zu wissen - immerhin hat mir jemand der es wissen sollte erklärt das sei etwas anderes weil es eben nicht auf die cpu des 8ers zugreifen würde sondern sich nur bei der keyboard abfrage reinhängen würde (oder SO ÄHNLICH)


mfg

interessant wäre natürlich in wie weit es zu optimierungen bei 1.1 kam...wo kann man das denn nachlesen ? bzw. gibt es denn da noch sowas wie einen ansprechpartner für das zeug?

thanks
 

Similar threads

 


News

Oben