Leidiges Thema Brummen/Rauschen im Studio mal wieder

Dieses Thema im Forum "Studio" wurde erstellt von Infiltrator, 3. November 2010.

  1. Hallo Leute,


    ich habe mich in den letzten Wochen/Monaten mit meiner Soundkarte rumgeschlagen die auf manchen Ausgaengen ein gar haessliches Brummen und Rauschen erzeugt.
    Unter anderem konnte ich viele Ausgaenge mit dem Behringer Hum Destroyer in den Griff bekommen.
    Leider gibt es aber immer noch zwei Kanaele die auf Teufel komm raus einfach nicht aufhoeren wollen zu brummen.
    habe die Kabel getauscht, die kanaele an meinem Mackie Mixer umgesteckt, die Behringer Hum destroyers getauscht und im Prinzip alle Moeglichkeiten logisch durchprobiert.
    Nix....
    Weiss jetzt einfach nicht weiter und habe mich gefragt ob mir jemand noch einen Tipp geben kann??? Wie kann man Brummen noch beseitigen? ich weiss wie Brummen entsteht, auch das habe ich eigentlich soweit alles gecheckt, von wegen Brummschleie etc.

    Help.... :roll:

    Danke !!
     
  2. Anonymous

    Anonymous Guest

    welche soundkarte hast du :?:
     
  3. tomcat

    tomcat -

    Probier mal eine andere Soundkarte obs mit der auch brummt. Humdestroyer in einem Studiosetup einzusetzten halte ich für fraglich, das sollte man eigentich so hinbekommen.
     
  4. Das ist eine M-Audio Profire....
    bin nicht zuhause im Moment, ich glaube es ist Profire 610 oder 410....
     
  5. tomcat

    tomcat -

    Probier doch mal folgendes (Theorie!!!):

    Steck einen Ausgang der Karte in einen Eingang der Karte (also keine anderen Geräte dranhängen). Dann spiel auf dem Ausgang was raus und nimm es auf dem anderen Eingang wieder auf (oder setzt ein Routing auf den Kopfhöreraschluss). Wenn das funkt ohne zu rauschen ist mal die Karte in Ordnung, dann hast du Brumm oder sonstwelche Probleme. Wenn das aber so schon mal brummt und rauscht dann such dir eine andere Karte.
     
  6. Anonymous

    Anonymous Guest

    klingt dann aber wie entstörkondensator kaputt :!: bzw defekt :roll:

    d.h. wenn du nur mono immer pro kanal in deinen mixer gehst um anzuhören, dann stört nur 3+4 oder einer ganz alleine :?:

    du hast nur ein kabel dran am ausgang sonst nur noch die kapelpeitsche zum rechner = das ist beim test wichtig :!:
     
  7. Ich habe jeweils ein monokabel an jedem einzelnen ausgang haengen.
    Out 1 --> Hum destroyer --> Mixer / kein brummen
    Out 2 --> Hum destroyer --> Mixer / kein Brummen
    Out 3 und Out 4 ebenfalls genauso kein Problem
    Out 5 ist ganz entsetzlich ob mit GHum destroyer oder ohne...
    Out 6 ist etwas besser als Out 5 aber ebenfalls nicht gerade das Gelbe vom Ei....
    Out 7 und 8 sind nicht im Einsatz aber die brummen auch wie Sau.....

    Ich habe wie gesagt schon alle moeglichen Varianten ausprobiert, um das Problem zu lokalisieren....
    Ich habe bisher nicht alle Ausgaenge entkabelt und nur die Problemausganege getestet, das werde ich dann wohl auch nochmal tun....

    Ich habe auch das Gefuehl das irgendwas in der Karte defekt ist....
    andererseits hatte cih diese Probleme mit Out 1,2,3 und 4 auch und die Hum Destroyer haben geholfen.... hmmmm....
     
  8. Anonymous

    Anonymous Guest

    also meine letzte empfehlung ist auch da wie immer:

    klebe mal den netzstecker vom mischpult ab = die erde :!: und höre, ob das brummen weg ist :!: teste bei der gelegenheit gleich mal wie sich dabei 1+2 ohne den destroyer machen :!:

    ist das brummen nicht weg, dann ist die karte defekt bzw einfach schlecht entstört und bestell dir eine ESI 1010 in D für 115€, falls es die noch gibt :!:

    und mache das tape wieder vom netzstecker :!:

    oder versuche, ob ein weiterer destroyer zur hand ist bzw das problem auch dieser lösen würde ;-)
     
  9. Sowas vorzuschlagen ohne die verbundenen Gefahren zu erklaeren halte ich fuer aeusserst fragwuerdig. :roll:
     
  10. Anonymous

    Anonymous Guest

    ach ,ihr macht euch immer zu viel ne waffel, ansich ist ein FI meist noch vorgeschaltet und wenn mans ernst nimmt, müsste dann auch immer ein geräte defekt sein, um wirklich etwas zu beführchten :roll: :!:

    es ist ein test, manchen seine dauerlösung, obwohl es nicht gänzlich ungefährlich ist = ich erwähnte, das es meine letzte lösung wäre und das er das dann wieder zurück bauen solle ;-)

    wichtiger wäre mir in diesem zusammenhang, ein bericht, wie sich das brummen dann verhält :!:
     
  11. Das Brummen kommt nicht vom Mischpult..... wenn ich die Audiokabel der Soundkarte rausziehe dann ist das Brummen weg.... mein Mischer brummt null und gar nicht....

    Ich werde berichten.....

    Danke fuer die Tipps!!!! :supi:
     
  12. Anonymous

    Anonymous Guest

    weil die brummschleife, wenn dann eben über die erde des audiokabels ins mischpult kommt, dann mit dem erdkabel vs netzstecker an der leiste, dieser steckt mit am rechner und über das rechnergehäuse vs massekabel der M-audio wieder auf die masse der audiokabels = das ist die erdschleife, die ich mit meinem tip, gern unterbrochen getestet haben wollte :!:

    verstehst du mich Infiltrator :?:

    du unterbrichst mit deinem destroyer ja eben das audiokabel, evtl. solltest du über eine steckdosenleiste mit netzteil eben PC und mischer voneinander trennen = 2 leisten nehmen und min eine davon muss so einen trenntrafo haben :!:

    da nützt es eben auch nichts eine solche leiste zu betreiben und dann mischer und PC in diese zu stecken, weil dann hat man wieder obig beschriebene schleife eben über gehäuse und masse :!:
     
  13. Ja, das habe ich verstanden.... danke fuer den tipp!!
    Ich bin mir zwar zu 95 % sicher das ich Mischer und PC and zwei getrennten Stromquellen haengen habe aber ich werde das auf jeden Fall heute abend nach der Maloche checken! Super, danke Dir, hoffen wir mal das es "einfach" zu loesen ist..... :nihao:
     

  14. Warum steigst du nicht um auf Plugins oder machst es so wie ich, schmeisst dein analoges Pult raus und steckst die Synthies direkt ins Interface und schon ist Ruhe im Puff. Die Hum Destroyer sind in der Tat echt gut, ich habe mir damals für 300 € gleich eine ganze Batterie davon geholt.

    Nimm ein ordentliches 8 Kanal Interface mit guten Preamps (z.B. LEXICON IONIX FW810S), steck deine Synthies rein, sample deine Sounds ab, lade sie in ein Sampler Plugin und route deine Midi Spuren nach der Aufnahme vom MIDI Out auf das entsprechende Sampler Plugin. So hast du besseres Timming, kein Brummen und bei bedarf kannst du immernoch externes Outboard einschleifen, externe Hall Geräte über ADAT oder Spdif sowieso oder eine UAD Karte oder die SSL Plugins

    Ich hoffe du kannst mir folgen... Ich habe früher nur Analog benutzt. Ich weiss gar nicht wie viele € ich mit analgem Equipment in den Bach geworfen habe. Klangerzeuger habe ich zwar immernoch Externe, aber abgemischt wird alles ITB, auf ein brummendes, rauschendes analog Pult mit kratzenden Potis verzichte ich gerne, denn ein wirklich gutes analoges Pult kan ich mir eh nicht leisten, dann brauchste noch ein haufen Wandler, wegen total recal, nene
     
  15. Anonymous

    Anonymous Guest

    es muss aber nicht nur 2 normale steckdosen sein :!: einer davon muss mindestens über einen trenntrafo verfügen, damit mindesten einmal die erde entkoppelt wird und so eben diese erd- vs massenschleife nicht zustande kommt :!:
     
  16. Anonymous

    Anonymous Guest

    merke: wenn der synth auch über ein internes netzteil verfügt und somit ein netzkabel, dann kann auch diese obig beschriebene erdschleife über tongenerator angesprochene konstellation zustande kommen und es hilft dieser desdroyer nur, weil er die masse des audiokabels trennt :!:
     
  17. keine Ahnung :mrgreen:
     
  18. bin jetzt wiedfer eine Weile durchs studio gekrochen und habe diverse tests gemacht....
    Strom scheint nicht das Problem zu sein.....
    mal ne bloede Frage:
    Spielt es vielleicht eine Rolle ob ich balanced oder unbalanced Kabel benutze????
    Komm hier einfach niht weiter, damn it!
    :heul:
     
  19. Ja, ich benutze komplett nur unbalanced Kabel (fast alle Synth haben unbalanced), nur das Kabel das zu den Boxen geht, ist symetrisch XLR. Normalerweise ist balanced besser da es die Masse auf einer eigenen Leitung hält, das nutzt dir aber nur dann etwas wenn alle anderen Geräte in der Kette auch balanced I/O`s haben.

    Ich habe Themenbezüglich ein nettes Video gefunden http://www.furmansound.com/video.php?id=9 http://www.furmansound.com/video.php?id=21
     
  20. Anonymous

    Anonymous Guest

    klar kannst du versuchen symetrisch aus deiner audikarte ins mischpult zu kommen, wenn das beide anbieten können = das sollte ebenso helfen :idea:

    d.h. das abklemmen hat keine allg. verbesserung gebracht :?: hast du die möglichkeit an einem anderen rechner die audio karte zu testen :?: klingt irgendwie ganz schwer nach kondenstor defekt oder eben defekte audio karte :!:
     
  21. Anonymous

    Anonymous Guest

    Habe den Thread nur überflogen, aber hier findest Du eine gute Erklärung darüber, wie und warum es brummt und rauscht - sofern es mit der Erdung zu tun hat.

    http://www.google.de/url?sa=t&source=we ... ew&cad=rja
     
  22. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    für mich klingt das nach unterschiedlichen steckdosenkreisläufen,
    sprich, aus unterschiedlichen ecken des raumes strom zugeführt.
    manche geräte kommen darauf garnicht klar, vor allen dingen
    wenn man erstmal nen halbes bis ganzen dutzend an e geräten
    zusammenschleift ... audiokreisläufe und stromkreisläufe auf
    einen steckdosenstrang legen. (hatte mal nen ähnliches prob
    welches mich ca 4 wochen in den wahnsinn getrieben hat)

    netzteile können ebenfalls mal fieses brummen / pfeifen erzeugen
    sofern sie quer durch den garten zerstreut am boden liegen ...

    viel glück ...
     
  23. Anonymous

    Anonymous Guest

    dito :supi:
     
  24. Danke!!
    Das ist der Fall.... ich benutze 4 Steckdosen mit diversen Mehrfachsteckerleisten etc....

    ist es sinnvoll alles an eine einzige Steckdose zu haengen?
    Oder z.B. die Synths etc. an eine Steckdose und den PC an eine andere??
     
  25. Anonymous

    Anonymous Guest

    Der Optimalfall ist, wenn alles an einem eigenen Stromkreislauf hängt (ideal wäre separate Erdung dieses Stomkreises). Dieser sollte unabhängig von anderen Licht- sowie Haushaltsversorgungsstromkreisen sein.
     
  26. Ludwig van Wirsch

    Ludwig van Wirsch aktiviert

    da hilft nur, alle signale aufschalten und gucken
    bei welcher steckdose der fehler entsteht.
    bei mir war es mein juno60 der an einem
    anderen steckdosenstrang hang, sobald der
    netzstecker in der mehrfachsteckdose war
    hab ich dieses - gott sei gedank das es weg ist -
    miese massebrummen am start gehabt.

    problem löste sich erst als ich eine 8er steckdose
    mit 4 weiteren mehrfachsteckdosen erweitert habe.
    zugeführt wie gesagt, aus einer einzigen steckdose.

    ^^ man möge mich rügen, weiß selbst das das nicht
    die cleverste lösung ist bei ca 30 - 35 netzsteckern.

    viel erfolg !!

    edit* gesonderte probleme hatte ich auch mit
    meinem großen pc, glaube mich zu erinnern
    das ich damals den pc trotzdem an einer anderen
    steckdose hängen hatte (muss man aus-checken
    welche steckdosen im raum keine konflike unter-
    einander haben / war echt nervig damals )
     
  27. Soooooo, Problem geloest.....
    die Ursache war ein monstroeses Brummen das aus einem meiner Tape Outputs vom Mischer in die Soundkarte ging.....
    warum dabei zwangslaeufig Ausgang 5/6 der Soundkarte diese Brummen wiedergegeben haben (auch wenn der betroffenen Eingang gar nicht aktiv war) ist mir zwar schleierhaft aber seit ich diesen tapeausgang nicht mehr nutze sondern einen anderen ist alles paletti....
    Sachen gibts....
    Ich verstehe es nicht aber im Endeffekt ist es mir egal, Hauptsache das nervige Brummen ist weg und ich kann mich endlich wieder auf die Mucke konzentrieren... :mrgreen:


    Danke Leute!!!
    :nihao:
     
  28. Anonymous

    Anonymous Guest

    weil es sich über die masse quasi weiter leitet :!: die massen der ausgänge sind schon auf der platine in der regel alle verbunden :!:

    ein kabelwechsel reicht wohl nicht :roll:
     
  29. kann es sein, das die Tapeausgänge unsymetrisch sind
     
  30. kann ich nicht sagen.....
    muesste ich mal forschen....
    aber da ja die tapeausgaenge direkt neben den brummenden wieder okay sind und ich nur umgesteckt habe glaube ich nicht das es eine rolle spielt....
     

Diese Seite empfehlen