M-Base Midifilter

zinggblip

zinggblip

||
Hi

ich hab das Problem das ich meine M-Base nicht über meine Electribes ansteuern kann da die selbst wenn nur noten gesendet werden irgentwie alles an der Base umstellt.

Ebenso werden die Werte der M-Base von Cubase Moduliert...

Schlecht !

Weis jemand Rat ?

edit: das die M-Base keinen Midifilter hat weis ich ;-) Braucht sie laut Jomox auch nicht ...pahh
 
Moogulator

Moogulator

Admin
Filter an Tribe ausschalten. SHIFT MIDI FILTER, dann unter C deaktivieren (C = Controller).

Also, wieso nicht so rum? Dann macht das Ding nix böses mehr.
 
zinggblip

zinggblip

||
leider Funktioniert das nicht , irgentwie sendet die immer noch cc ...

Es klappt wirklich nur wenn ich bsw. in Cubase n cleane Midiline anlege... aber selbst da springt sie dann bei start und stop in irgentwelche Parameter

Aber vieleicht hat die M-Base auch n schaden ?!

Danke aufjedenfall schonmal für den Tip !
 
dstroy

dstroy

.
wenn du den Midifilter an der Tribe richtig einstellst dann muss es funktionieren, kann auch nicht an der M-Base liegen. Wenn dann eher an der Tribe ! Denn die sendet ja deiner Aussage nach weiterhin Controller Daten.

beste Grüße
 
zinggblip

zinggblip

||
ja das stimmt natürlich , komischerweise scheint aber nur die M-Base diese controller zu erhalten , was wie ich weis äusserst obskur , ich weis auch nicht was es zu bedeuten hat !

wie auch immer ich hab eh keine Lust mehr nach des Rätsels Lösung zu forschen , werde mit dem "fehler" bzw. Problem leben lernen...

vielen dank aber für die Anregungen :D
 
 


Neueste Beiträge

News

Oben