mb33 probleme

E

ello

.
Hallo, irgendwie scheint meine mam mb33 langsam alt zu werden. Seit kurzem hat sie die Eigenart leiser zu werden, dann eine Weile gar nicht hörbar zu sein, und dann wieder lauter werden.. dieses passiert immer mal ohne erkennbaren Grund. An den Reglern scheint es nicht zu liegen, wenn ich da rumdrehe ändert sich an diesem Verhalten nichts. Hat da jemand eine Idee wo ich mal nachschauen kann?

Würde mich freuen wenn da jemand einen Tip hat.

beste Grüße,
Ello
 
Rolo

Rolo

|||||||||||
wie wird er denn lauter bzw. leiser ? Stufenlos ? Plötzlich von null auf hundert? Oder dreht sich der Pegel langsam hoch?
Ich habe zwar null Plan aber es würde mich interessieren.
 
E

ello

.
Das geht langsam. Aber auch unterschiedlich, also mal langsam und mal noch langsamer ;-)

Ist echt doof, weil der Sound eigentlich so geil ist.
 
Rolo

Rolo

|||||||||||
hört sich doof an aber ich würde in so einem Fall einfach mal die Lötstellen vom Volumepoti
kurz mit dem Lötkolben erhitzen..vieleicht hilft`s ja.Oder mal die Lötstellen die mit dem Volumepoti in Verbindung stehen
einfach erneuern.Oft ist es nur ne schlechte Verbindung und kein kaputtes Bauteil einfach mal ausprobieren.
Ich habe schon oft die Erfahrung gemacht das es einfach nur Kontaktprobleme waren und z.B. durch einfaches messen
des Stromflusses Kalte Lötstellen entlarft und gefixt.Aber Vorsicht beim messen wenn der Strom fliest..nix berühren mit den Fingerchen
 
Lothar Lammfromm

Lothar Lammfromm

..
Tippe auch auf kalte Lötstellen. Entweder bei Volumenpoti oder Op-amp.
 
 


Neueste Beiträge

News

Oben