micro q- cc - problem

tonquader

tonquader

.
hi,

ich bin neu hier und hab auch schon ein problem.
bin gerade dabei meine bcr für den microq (multimode)
zu programmieren, und stellte etwas selltsames fest.

habe nun allen 16 spuren controller zugewiesen,
dann alle sounds leise gedreht, per controller
oder/und am waldi.
wenn ich jetzt im multimode in andere programme
wechsle, bzw. mit mit der taste multimode und dem rad
durch die programme fahre höre ich all sounds nacheinander
wieder, obwohl ich sonst nichts berühre,
wie kann man das verstehen, oder umgehen?

dasselbe passiert auch wenn ich im multiomode speichere.

gr. stephan
 
dns370

dns370

..
Irgendwie habe ich nicht ganz verstanden was du meinst!

Steuerst du den MQ zusätzlich über eine DAW an?

Wenn ja, kann es dann sein das du auf den "Midi-Volume"-Parameter der einzelnen Midispuren deiner DAW/Sequenzer vergessen hast? Dann kannst du deine Einstellungen am BCR oder am MQ bezüglich Lautstärke vergessen.

Das fällt mir dazu ganz spontan ein

Robert
 
Selectah

Selectah

.
wende dich mal an marv42dp. der kennt sich damit aus, und hat mir auch geholfen! 8)
 
marv42dp

marv42dp

..
Humm, homm ;-)
Klingt merkwürzlich - der mQ bekommt währenddessen keine Noten?
Schreib mal detailliert, was Du machst, und welche Controller im Spiel sind.
 
swissdoc

swissdoc

back on duty
wenn du einen anderen sound oder multi anwählst, dann kommt der wert von volume (vermute mal, dass du das genutzt hast) ja wieder aus dem speicher vom mQ. du müsstest also nach einem wechsel vom controller wieder einen snapshot senden

die werte sind ja pro multi abgespeichert und nicht global
 
tonquader

tonquader

.
ja, es ist so,
dass ich mit dem behringer bcr jede einzelne spur vom mq
im direkten zugriff haben möchte.
habe da jetzt zb. bei der bcr auf 16 kanälen controller
90 (amp volume) zugewiesen.
wenn ich im mq jetzt in einen anderen sound im mq wechsle,
(habe vorher alle anderen spuren an der bcr leisegedreht)
hört man wieder alle spuren???
wie soll ich im live betrieb mich trauen den mq anzufassen,
wenn man das nicht abstellen kann.
habs grad nochmal getstet. es ist wieder so, alles nochmal
neu gestartet-verstehs echt nicht.

noten bekommt er die ganze zeit,
das scheint soweit i.o zu sein.
es kommt mir so vor wie swissdoc meint,
dss die regler im mq sich nicht die position der bcr meken.
ist doch aber komisch, weil die regler in dem moment des
bewegens doch die gleiche position haben.

sehr merkwürdig und hoffentlich binn ich nur zu doof.

wie macht ihr das, wenn ihr den mq mit einem controller
fernsteuert?
 
tonquader

tonquader

.
da fällt mir grad ein,
wenn ich einen regler gedreht hab(bcr)
und schaue dann im mq mir den parameter an,
steht dieser auf dem alten wert,
drehe ich ihn im mq springt er direkt auf den wert der bcr,
könnte es das villeicht sein?
wenn das so ist wäre das echt schlecht
muss mann dann echt einen snappshot senden, wiso?

ich befinde mich auch nur in einem multi,
und will nur die instrumente wechseln.

mmmh, dann könnt ich glaub ich das projekt
microq-station vergessen (tonquader.de).
 
marv42dp

marv42dp

..
tonquader schrieb:
ja, es ist so,
dass ich mit dem behringer bcr jede einzelne spur vom mq
im direkten zugriff haben möchte.
habe da jetzt zb. bei der bcr auf 16 kanälen controller
90 (amp volume) zugewiesen.
wenn ich im mq jetzt in einen anderen sound im mq wechsle,
(habe vorher alle anderen spuren an der bcr leisegedreht)
hört man wieder alle spuren???

Ja, CC90 ist ein Soundparameter, und als solcher mit dem Sound gespeichert. Wechselst Du den Sound, springt CC90 natürlich im mQ auf den gespeicherten Wert.

wie soll ich im live betrieb mich trauen den mq anzufassen,
wenn man das nicht abstellen kann.

Überlege Dir einen Workaround.
Schau mal, ob es funktionier, wenn Du den Sound vor dem Wechsel im Multimixer runterdrehst.

wie macht ihr das, wenn ihr den mq mit einem controller
fernsteuert?

Damit leben, dass es kein vollwertiger Ersatz für die Regler am Gerät ist. ;-)

mmmh, dann könnt ich glaub ich das projekt
microq-station vergessen (tonquader.de).

Kannst Du, ja. Es sei denn, Du möchstest den B-Controls Sysex beibiegen, denn Du wirst mit CCs immer das Problem haben, dass die Parameterwerte im mQ und der BC beim Wechsel eines Sounds nicht mehr übereinstimmen.
Weder mQ noch BC können einen Controller-Dump senden, und der mQ wird es auch nie können, da die neue Waldorf das OS nicht mehr ändern darf.
 
tonquader

tonquader

.
ist doch so, wenn ich im mq was ändere,
erscheint das e inter dem soundnamen,
heisst er ist geändert, aber nicht gespeichert.
wenn ich jetzt normal das instrument wechsle bleibt
der nicht gespeicherte sound doch auch erhalten.

beim nordmodular g2 habe ich das problem nicht,
wenn ich da in ein anderes patch wechsle,
bleiben mir die controller werte erhalten.
was mir auch logisch erscheint, da die regler
beim verlassen des patches ja auch den aktuellen
wert haben, kann ja auch nur so sein.
desshalb hätte ich nie gedacht dass es so ein problem gibt,
und es keinen sinn macht den mq über controller zu steuern,
wozu das ganze dann, wie kann man sowas konzipieren?
ist das jetzt nur ein mq problem,
ist das etwa beim blofeld besser?
 
marv42dp

marv42dp

..
tonquader schrieb:
ist doch so, wenn ich im mq was ändere,
erscheint das e inter dem soundnamen,
heisst er ist geändert, aber nicht gespeichert.
wenn ich jetzt normal das instrument wechsle bleibt
der nicht gespeicherte sound doch auch erhalten.

Nicht im Multimode.

beim nordmodular g2 habe ich das problem nicht,
wenn ich da in ein anderes patch wechsle,
bleiben mir die controller werte erhalten.

Aber sofern Du sie nicht an die BCR sendest, sind es in der BCR die Werte vom vorherigen Sound.

desshalb hätte ich nie gedacht dass es so ein problem gibt,
und es keinen sinn macht den mq über controller zu steuern,

Sinn macht es durchaus.

wozu das ganze dann, wie kann man sowas konzipieren?

Sysex.

ist das jetzt nur ein mq problem,

Es ist ein grundsätzliches Problem mit Synths, die keine CC-Dumps machen können.

ist das etwa beim blofeld besser?

Wenn er Sounds als CC dumpen kann, ja - habe ich noch nicht nachgeschaut. Ist aber aufgrund der Parameterfülle sehr unwahrscheinlich.
 
tonquader

tonquader

.
beim g2 muss ich nichts an die bcr senden.
nur bcr midi out an g2, sehe in den patches
ja auch die reglerbewegung.
wechsle ich jetzt in die bank a / b / c / d
, dazu wechsle ich das preset in der bcr,
hab ich keine sprünge.
wenn ich jetzt aber innerhalb einer bank den
sound wechsle ist klar, hab ich nicht die aktuellen
werte in der bcr , das ist wohl dann das gleiche wie im mq.

naja , muss dan mal schauen wie oder was man mit dem
sysex machen kann, hab ich mich bisher noch nicht
mit beschäftigen müssen.
 
Bluescreen

Bluescreen

....
tonquader schrieb:
da fällt mir grad ein,
wenn ich einen regler gedreht hab(bcr)
und schaue dann im mq mir den parameter an,
steht dieser auf dem alten wert,
drehe ich ihn im mq springt er direkt auf den wert der bcr,
könnte es das villeicht sein?

Das hat damit nichts zu tun. Den Befehl, das Display zu aktualisieren, kann nur ein Knopf am µQ auslösen, auf CC reagiert das Display nicht.
 
marv42dp

marv42dp

..
tonquader schrieb:
beim g2 muss ich nichts an die bcr senden.
nur bcr midi out an g2, sehe in den patches
ja auch die reglerbewegung.
wechsle ich jetzt in die bank a / b / c / d
, dazu wechsle ich das preset in der bcr,
hab ich keine sprünge.

Ah, ok, der Sound (zumindest sein CC-Abbild) ist also zusätzlich als Preset in der BCR gespeichert.
Das geht natürlich auch mit dem mQ, allerdings editiert da der Empfang eines CC einen Sound im Multimode nicht.

naja , muss dan mal schauen wie oder was man mit dem
sysex machen kann, hab ich mich bisher noch nicht
mit beschäftigen müssen.

Ich fürchte, dass Sysex das Multimode-Problem nicht lösen können wird, es sei denn, man kann den Multi-Mixer via Sysex steuern.
 
marv42dp

marv42dp

..
tonquader schrieb:
allerdings editiert da der Empfang eines CC einen Sound im Multimode nicht

das verstehe ich jetzt wieder nicht,
im multimode kann ich die sounds doch per cc verändern,
oder wie meinst du das?

Verändern, ja. Aber beim Wechsel des Sounds scheint der Originalwert verwendet zu werden. Die Änderung geht nicht in den Editbuffer.
 
tonquader

tonquader

.
ja, genau das ist wohl die richtige frage, denk ich mal.
weshalb geht das nicht in den editpuffer?

hat das noch nie jemand gehabt, seltsam.

für mich ist das ein echtes problem,
weil ich das gerät nur genau so einsetzen wollte.
 
marv42dp

marv42dp

..
tonquader schrieb:
ja, genau das ist wohl die richtige frage, denk ich mal.
weshalb geht das nicht in den editpuffer?

Frag das die Waldorfer.

hat das noch nie jemand gehabt, seltsam.

Jeder hat das schon gehabt, aber es ist für die Wenigsten ein Problem.

für mich ist das ein echtes problem,
weil ich das gerät nur genau so einsetzen wollte.

Was so nicht geht, geht so halt nicht. ;-)
Waldorf darf das OS nicht mehr pflegen.
Verwende halt den Multi Mixer, das geht auch Live ;-)
 
tonquader

tonquader

.
man muss halt erstmal wissen dass es so nicht geht,
hätte auf einen schalter gehofft der alle probleme löst, hehe.

nee, muss halt mal schauen. dank an euch!

gr.stephan
 

Similar threads

tonquader
Antworten
0
Aufrufe
460
tonquader
tonquader
 


News

Oben