Netzfilter

Dieses Thema im Forum "Studio" wurde erstellt von regurki, 17. Dezember 2010.

  1. hallo, ich hab z.z. fisseln auf meiner summe und ein netzfilter scheint mir erst mal der richtige weg zu sein.
    natürlich will ich wenig ausgeben und wäre dankbar für tipps oder informationen, eigene erfahrungen ...
    soll günstige sein (ist jetzt auch def. kein high end studio oder sowas) - hab aber auch kein bock mich von billig nach teuer durchzuarbeiten.
    naja - wie gesagt: für alles dankbar.
     
  2. dstroy

    dstroy -

    Vieleicht ein paar mehr Hintergrundinformationen über deine Umgebung ? Schonmal versucht den schuldigen fizzler ausfindig zu machen ? Bei mir hat eine DI Box (galvanische trennung) zwischen Mischpult und Monitoren gereicht, da die Monitorausgänge bei mir unsymetrisch ausgelegt sind.
     
  3. bendeg

    bendeg -

    unabhängig deiner Fehlerquelle:

    ich habe einen Phonic PPC 9000 E und einen Furman PL-Plus E im Studiorack und kann keine Funktions- und Qualitätsunterschiede feststellen.
     

  4. Der Unterschied ist, das der Furman nach einem Blitzeinschlag noch funktioniert.

    http://www.furmansound.com/video.php?id=4
     
  5. XCenter

    XCenter Stimmungsmacher

    Interessant. Andererseits, wenn das den einzigen Unterschied ausmacht, ich mir überlege wie oft bei mir bisher der Blitz eingeschlagen hat und ich für den Preis eines Furman vier Phonics kaufen kann...
     
  6. Cyborg

    Cyborg aktiviert

    Hallo
    ich würde auch erst mal versuchen, die Störquelle ausfindig zu machen bevor ich irgendwas installiere. Am besten gehst Du ganz systematisch vor und schaltest z.B. nur den Verstärker ein, erst dann nacheinander z.B. den Mixer, dann die Anschlüsse am Mixer Stück für Stück anstecken.......
    Gerne stören auch drahtlose Telefone (Basisstation und Telefon probeweise abschalten), Dimmer, Leuchten mit elektron. Trafos. Dann kann es auch aus einem PC kommen (Soundkarte, ggf. Steckplatz ändern) . Defekte oder minderwertige Kabel nicht zu vergessen. Ein Netzfilter kann nur eine von vielen Ursachen "erschlagen" .
    Viel Glück bei der Suche und haben Geduld!!!
     
  7. Er sagt, das er das Geräusch auf der Summe hat.. Heisst das jetzt, das das unerwünschte Geräusch auch auf der Aufnahme ist oder ob es nur in den Boxen zu hören ist. Vielleicht hilft es die Monitore mit einem symetrischen Kabel an das Interface zu binden?
     
  8.  
  9. das signal ist auch auf der aufnahme. leider.
    @Cyborg: danke für die tipps. ich werds die tage stück für stück aufrollen. :supi:
     
  10. bendeg

    bendeg -

    doch, einen Unterschied habe ich festgestellt, nur war ich zu faul so weit auszuholen.

    vor Jahren beim Anschluß meines Liveset auf nem OpenAir:
    beim Furman leuchtete die Fehlerstrom-LED und tappte ich im Dunkeln während der Phonic noch anzeigte dass nur ca 180V~ anlagen.
    Tests ergaben dann, dass am Unterverteiler nur zwei Phasen vom Aggreko ankamen.
    neue Leitung gezogen, ferddüsch.
    dürfte für zuhause/Studio aber uninteressant sein ;-)
     
  11. Cyborg

    Cyborg aktiviert

    Ich hatte mal eine Tonstörung, die mein Waldorf Wave verursachte. Hab' ich da lange gesucht! Zwar war schon vom Klang der Störung her schnell klar, dass es sich um irgendein "Computer" handeln musste, es waren so ein typisches "singen". Ich sagte immer "man hört den Systemtakt" ;-) Es stellte sich heraus, dass die Störung in dem Moment aufhörte wenn der WAVE nicht(!) mehr ins Rack eingeschraubt war. Ich habe alles mehrfach überprüft, die einzige Lösung war das Gerät mit isolierenden Zwischenlagen im Rack zu befestigen. Sehr eigenartig, ich habe nämlich sonst keine Brummschleifen oder ähnliches.
     

Diese Seite empfehlen