Netzfilter – "Strom säubern"

A

Anonymous

Guest
ich hab was ähnliches in mein Modularkabinett reingebaut.
Der shop vor Ort ist zwar....naja........
aber die verstehen schon ein bisschen was von Elektronik.
Dem gespräch zufolge schien es mir sinn zu machen, bzw. mal sicher nicht zu schaden.


Die module selber werden dann ja einzeln noch "gesäubert".
Das ist ganz wichtig.
Das geschieht ja mit nem ferrit bead ( oder 22-Ohm widerstand stattdessen + nem elko ( ca. 47µF laut 'Fetz ), für V+ und V- jeweils )



also wenn du nur 2-3 module versorgen musst.... ?
aber bei nem ganzen kabinett ist das ja peanuts auf die gesammtsumme
 
D

DubWarrior

.
Ok thx


Gibts da irgendwelche dinge zu beachten? Qualitätsunterschide, da habs dinger von 5 bis 100 Euro und mehr.

JA bei 5 Euro würds ja auch bei einem Modul nix ausmachen.

Ja mit einzeln gesäubert meisnt du die Siebung oder?

DIe ist ja dazu da den 50 Hz Netzbrumm zu glätten sozusagen.
Und der Netzfilter ist dafür da dass nur die 50Hz und nicht noch andere Stärsiganle rein komen, wenn ich das korrekt verstehe.
 
regurki

regurki

.
hallo, ich hab z.z. fisseln auf meiner summe und ein netzfilter scheint mir erst mal der richtige weg zu sein.
natürlich will ich wenig ausgeben und wäre dankbar für tipps oder informationen, eigene erfahrungen ...
soll günstige sein (ist jetzt auch def. kein high end studio oder sowas) - hab aber auch kein bock mich von billig nach teuer durchzuarbeiten.
naja - wie gesagt: für alles dankbar.
 
dstroy

dstroy

.
Vieleicht ein paar mehr Hintergrundinformationen über deine Umgebung ? Schonmal versucht den schuldigen fizzler ausfindig zu machen ? Bei mir hat eine DI Box (galvanische trennung) zwischen Mischpult und Monitoren gereicht, da die Monitorausgänge bei mir unsymetrisch ausgelegt sind.
 
XCenter

XCenter

Stimmungsmacher
Interessant. Andererseits, wenn das den einzigen Unterschied ausmacht, ich mir überlege wie oft bei mir bisher der Blitz eingeschlagen hat und ich für den Preis eines Furman vier Phonics kaufen kann...
 
Cyborg

Cyborg

|
regurki schrieb:
hallo, ich hab z.z. fisseln auf meiner summe und ein netzfilter scheint mir erst mal der richtige weg zu sein.
natürlich will ich wenig ausgeben und wäre dankbar für tipps oder informationen, eigene erfahrungen ...
soll günstige sein (ist jetzt auch def. kein high end studio oder sowas) - hab aber auch kein bock mich von billig nach teuer durchzuarbeiten.
naja - wie gesagt: für alles dankbar.

Hallo
ich würde auch erst mal versuchen, die Störquelle ausfindig zu machen bevor ich irgendwas installiere. Am besten gehst Du ganz systematisch vor und schaltest z.B. nur den Verstärker ein, erst dann nacheinander z.B. den Mixer, dann die Anschlüsse am Mixer Stück für Stück anstecken.......
Gerne stören auch drahtlose Telefone (Basisstation und Telefon probeweise abschalten), Dimmer, Leuchten mit elektron. Trafos. Dann kann es auch aus einem PC kommen (Soundkarte, ggf. Steckplatz ändern) . Defekte oder minderwertige Kabel nicht zu vergessen. Ein Netzfilter kann nur eine von vielen Ursachen "erschlagen" .
Viel Glück bei der Suche und haben Geduld!!!
 
tongenerator

tongenerator

..
Er sagt, das er das Geräusch auf der Summe hat.. Heisst das jetzt, das das unerwünschte Geräusch auch auf der Aufnahme ist oder ob es nur in den Boxen zu hören ist. Vielleicht hilft es die Monitore mit einem symetrischen Kabel an das Interface zu binden?
 
tongenerator

tongenerator

..
XCenter schrieb:
Interessant. Andererseits, wenn das den einzigen Unterschied ausmacht, ich mir überlege wie oft bei mir bisher der Blitz eingeschlagen hat und ich für den Preis eines Furman vier Phonics kaufen kann...

 
regurki

regurki

.
das signal ist auch auf der aufnahme. leider.
@Cyborg: danke für die tipps. ich werds die tage stück für stück aufrollen. :supi:
 
bendeg

bendeg

..
tongenerator schrieb:
bendeg schrieb:
ich habe einen Phonic PPC 9000 E und einen Furman PL-Plus E im Studiorack und kann keine Funktions- und Qualitätsunterschiede feststellen.
Der Unterschied ist, das der Furman nach einem Blitzeinschlag noch funktioniert.

doch, einen Unterschied habe ich festgestellt, nur war ich zu faul so weit auszuholen.

vor Jahren beim Anschluß meines Liveset auf nem OpenAir:
beim Furman leuchtete die Fehlerstrom-LED und tappte ich im Dunkeln während der Phonic noch anzeigte dass nur ca 180V~ anlagen.
Tests ergaben dann, dass am Unterverteiler nur zwei Phasen vom Aggreko ankamen.
neue Leitung gezogen, ferddüsch.
dürfte für zuhause/Studio aber uninteressant sein ;-)
 
Cyborg

Cyborg

|
regurki schrieb:
das signal ist auch auf der aufnahme. leider.
@Cyborg: danke für die tipps. ich werds die tage stück für stück aufrollen. :supi:

Ich hatte mal eine Tonstörung, die mein Waldorf Wave verursachte. Hab' ich da lange gesucht! Zwar war schon vom Klang der Störung her schnell klar, dass es sich um irgendein "Computer" handeln musste, es waren so ein typisches "singen". Ich sagte immer "man hört den Systemtakt" ;-) Es stellte sich heraus, dass die Störung in dem Moment aufhörte wenn der WAVE nicht(!) mehr ins Rack eingeschraubt war. Ich habe alles mehrfach überprüft, die einzige Lösung war das Gerät mit isolierenden Zwischenlagen im Rack zu befestigen. Sehr eigenartig, ich habe nämlich sonst keine Brummschleifen oder ähnliches.
 

Similar threads

 


News

Oben