Octatrack audio tracks mit keyboard ansteuern problem

reznor
reznor
|||||
Seit version 1.25 habe ich das problem audio tracks nicht mit nem midi keyboard ansteuern zu können. Wenn ich versuche einen audiotrack mit dem keyboard beispielsweise das von ableton anzusteuern, dann startet der sequencer oder verschiedene audiotracks weden ausgewählt und auf cue gestaltet. doch das sample kann ich auf der spur nicht transponiert spielen.
Also anstelle das ich ein sample auf einem audio track spielen kann, steuern die einzelnen noten befehle den gesamten octatrack. Über die notentastatur verteilt werden wie oben schon erwähnt der sequencer an und aus gestellt oder tracks ausgewählt und gemutet oder auf cue geschaltet.


Im midi konfigurationsmenü ist audio note on und cc is off.

was mache ich falsch oder ist das ein bug oder ein neues feature, weil bei version 1.22 ist alles tutti!
 
reznor
reznor
|||||
Hat denn niemand das selbe problem.
Ich versuchs heute mal mit einem empty reset. Ich denke aber es liegt an dem os. Habe elektron schon geschrieben aber das dauert so lange.

Ausserdem möchte ich nicht aauf den geilen dark reverb verzichten.
 
freidimensional
freidimensional
Tastenirrtuose und Beste Antwort auf keine Frage
liegt auf jeden Fall an irgendwelchen Einstellungen :selfhammer:


haha...


ne ehrlich...ich weiss nur grad nicht an welchen, ist kein Bug oder so...Du hast halt irgendwie eingestellt, dass der Sequencer des Octatrack auf Midibefehle reagiert. Kann sein, dass beim Update diese Einstellung per default auf "on" steht...Evtl. kann ich später mal nachgucken...
 
freidimensional
freidimensional
Tastenirrtuose und Beste Antwort auf keine Frage
yo funzt. Sorry hatte vorhin nicht richtig gelesen.
"Audio Note in" muss auf "on", dann ist der untere Teil der Klaviatur für die Transportsteuerung,
schaltet die einzelnen Parts durch etc., und der obere Teil der Klaviatur (bei mit ab c4) dient dem
tonalen Spielen. Evtl. musst Du Deine Tastatur mal nach oben transponieren, ich weiss ja nicht wieviele
Oktaven Du hast.
Und: Der richtige Midikanal muss eingestellt sein. Die Transportbefehle etc, funktionieren immer,
aber zum tonalen Spiel der Samples: Part 1 - Midikanal 1, Part 2 - Midikanal 2 etc...
 
 


News

Oben