Octatrack + Yarns

D
Dennis
.
Hi,

ich komme nicht klar mit Yarns von Mutable instruments, wie muss ich das einstellen das Octatrack per LFO meine CV Sachen moduliert

Octatrack channel 1 midi -> yarns auf channel 1 cv outs -> black wavetable VCO und braids wird angesteuert (colour / timbre) aber ich höre keine Veränderung ausser ein klicken wenn ich beim octatrack nen trig setze aber das wars auch schon....
finde gerade keine Lösungen :-/

habe jetzt auf den midi channel 16 trigs gesetzt jetzt.... naja ändert sich was aber nicht so wie ich es mir von nem lfo vorstelle - gleitend mit triangle wave hoch und runter scrollen, es ist eher glitchig und stotternd :-/
 
Zuletzt bearbeitet:
serge
serge
*****
Ich kenne das Yarns nicht, kann nur zum OT etwas Hilfestellung geben. Ich weiss auch ncht, was Du alles schon eingestellt bzw. ausprobiert hast, bzw. wie genau Du Deinen OT & Yarns jetzt im Detail konfiguriert hast, insofern ist das jetzt ein bisschen Stochern im Nebel meinerseits. Egal…

Hier gibt es die deutsche OT-Anleitung, darin das Kapitel über den MIDI-Sequencer ab Seite 114 lesen, ggf. noch das Setup-Beispiel "Octatrack als MIDI-Control-Center" ab Seite 131 lesen.

Kurz gesagt: Du musst wissen, welcher CV-Ausgang des Yarns auf welchen MIDI-Controller auf welchem MIDI-Channel reagiert im Yarns welchem zugeordnet ist. Mit diesem Wissen bewaffnet musst Du
- den OT in den MIDI-Mode versetzen ([MIDI]-Taster drücken)
- eine MIDI-Spur des OT auf den entsprechenden MIDI-Kanal setzen, dazu
- Doppelklick auf [PLAYBACK] oder [FUNC]+[PLAYBACK]
- dort unter CHAN den gewünschten Kanal einstellen, wichtig: danach den Encoder drücken oder [YES] drücken
- dann Doppelklick auf [CTRL1] oder [FUNC]+[CTRL1]
- dort unter CC1 den gewünschten Controller einstellen, wichtig: danach den Encoder drücken oder [YES] drücken

Dann solltest Du pro Step auf der Ctrl1-Page Trig-Locks für den CC1 einstellen können, und bei den LFOs dann CC1 als Modulationsziel einstellen können.

Disclaimer: Ich benutze dieses Feature selber nicht, habe das allerdings mal mit User
@tronique
am Telefon erfolgreich durchgespielt. Mag sein, dass ich da mittlerweile etwas vergessen habe, falls Du also mit meinen Tipps nicht weiterkommst, kann Dir daher tronique wohl weiter helfen.
 
tronique
tronique
Synthesist
Und, Problem erkannt bzw. behoben?
Ich nutze die MIDI LFOs als Controller um div. Parameter meines Waldorf Pulse2 zu kontrollieren.
Funktioniert so wie ich das erwarte.

Zu eventuellen Glitches oder Stottern fällt mir nur das Thema Auflösung ein, wobei ich sagen muss, dass das bei mir in Verbindung mit dem Pulse2 bisher nicht aufgetreten ist.

1. Die Auflösung bei Midi ist lediglich auf 127 Schritte beschränkt. Wenn man nun die Geschwindigkeit eines der LFOs sehr schnell einstellt könnte es vielleicht zu unerwarteten Wertesprüngen oder Stolpern kommen. Ein solches Phänomen ist mir lediglich einmal bei der Beta-Version eines MIDI/CV Interfaces untergekommen.
2. Wenn man eine Wellenform nutzt die mittels LFO Designer erstellt wurde ist diese von der Auflösung her zunächst sehr grob abgestuft (16 Schritte / durch Interpolation zwischen den einzelnen Schritten erhöht sich natürlich die Auflösung). Vielleicht tritt auch hier ein Problem bei hohen Geschwindigkeiten auf?
 

Similar threads

 


News

Oben