Poly800 verzerrter Sound

Dieses Thema im Forum "Lötkunst" wurde erstellt von tonar, 3. März 2013.

  1. tonar

    tonar -

    Hallo zusammen,

    Habe seit langer Zeit mal wieder meinen Poly800 aktiviert und festgestellt, dass eine bestimmte Note (Taste) verzerrt bzw. anders klingt als die anderen.
    Wenn ich ihn von einem anderen Gerät per Midi ansteuere funktioniert alles prima.
    Ich habe ihn auch schon geöffnet und die Kontakte gereinigt aber dies hat nichts gebracht. Kann mir hier eventuell jemand weiterhelfen.

    vielen Dank

    Torsten
     
  2. mink99

    mink99 aktiviert

    Check mal per midi Out, ob die verzerrt oder prellt...
     
  3. tonar

    tonar -

    hab es gerade mal per midi Out probiert und die Taste prellt.
    Kennst du das problem?
     
  4. darsho

    darsho verkanntes Genie

    bei beiden 800ern die ich hatte, traten solche Probleme auf mit einigen der Tasten.
    (Hab es nicht reparieren lassen)
     
  5. tonar

    tonar -

    das eigenartige ist, wenn ich den Joystick nach oben (DCO) gedrückt halte klingt es normal. Komisch... :roll:
     
  6. mink99

    mink99 aktiviert

    Sh der Sound verzerrt eigentlich nicht, sondern die Kiste kann ein schnellen tastaturwiederholungen nicht verarbeiten.

    Also Tasten putzen, fertich .....

    An meinem poly800 war so ziemlich viel schon kaputt, unter anderem auch die Tastatur . Von daher war es logisch ...
     
  7. tonar

    tonar -

    @mink: Also Tasten putzen, fertich ..... habe ich soeben gemacht und immernoch das selbe problem.
    Habe dann mal Alufolie unter die Kontakte gelegt und siehe da..... es funktioniert. Du hattest also recht mit dem Kontaktproblem.
    Vieleicht fällt mir auch noch eine bessere Lösung als Alufolie ein.

    vielen Dank
     

Diese Seite empfehlen