Power Supply AtomoSynth Krakken

Dieses Thema im Forum "Analog" wurde erstellt von Niko, 18. Februar 2013.

  1. Niko

    Niko aktiviert

    ich hab' jetz den AtomoSynth Krakken über Schneider's erhalten. Allerdings weiss ich jetzt nicht, wie ich ihn zum Laufen bringen kann. An der Rückseite befindet sich neben einem Kippschalter eine kleine runde Buchse. Vielleicht für eine 220V Spannungsquelle?
    Hat jemand einen Tipp?

    Vielen Dank und viele Grüße:

    Niko
     
  2. Niko

    Niko aktiviert

     

    Anhänge:

  3. [dunkel]

    [dunkel] engagiert

    ich würde bei Schneider nachfragen wegen den Netzteil.
     
  4. Auf der Website steht 12V AC 500mA.
    Aber wer weiß, ob's da unterschiedliche Varianten gibt...

    Schöne Grüße,
    Bert
     
  5. Feedback

    Feedback Individueller Benutzer

    12V Alternate Current also Wechselstrom. Und die 500mA sollte es bringen.
    Sollte es bei Amazon geben, oder in der Bucht. Da habe ich ein 12V/1A Wechslestrom-Netzteil für einen Eowave Bug gekauft
     
  6. Panko PanneKowski

    Panko PanneKowski aktiviert

    seltsam - wenn da kein Netzteil mit bei liegt - eigentlich total unüblich - würd auf jedenfall mal nachfragen obs ein Versehen beim Versand war - kostet ja jetzt auch nicht gerade wenig das Teil - da sollte schon ein Netzteil mit bei sein - Man möchte ja zumindest mal in Betrieb nehmen können - wie bei anderen Synths : USB Kabel - Rackwinkel ect optinal wäre ja noch o.k.
    :roll:
     
  7. Niko

    Niko aktiviert

    vielen Dank für die Kommentare so far. Aber es gibt Entwarnung. Habe gerade die Nachricht von Schneiders bekommen, dass lediglich vergessen wurde, das geeignete Netzteil mitzuliefern. Wird aber jetzt nachgeholt. Alfredeo von AtomoSynth hat auch schon geantwortet. Wegen EU-Regularien werden die AtomoSynth-Sachen in Europa immer mit separatem PowerSupply ausgeliefert.
    Na ja, noch mal davongekommen, wollt schon versuchen, 220V irgendwie in diese kleine runde Buchse hineinzubekommen... :kaffee:
     
  8. Niko

    Niko aktiviert

    gestern ist das Netzteil (Trafo, 220-12, 800mA, AC) für den Krakken angekommen. Jetzt funktioniert (fast) alles prima. Übrigens, der kleine Synthie erinnert mich sehr an die alte Wespe. Der Filter mit LP- und HP-Funktion ist dem Wasp-Filter sehr ähnlich. Die Tastatur ist zwar nicht aufgemalt wie beim Wasp aber schon irgenwie mit ähnlicher Haptik versehen, eigentlich charmant. Und es dauert tatsächlich etwa eine halbe Stunde, bevor er einigermaßen stabil ist, also auch eine eher liebenswerte Eigenschaft für einen Analogsynthesizer. Momentan bin ich jedoch dabei, die Midi-Funktionen genauer zu erforschen. Klappt bis jetzt noch nicht, Midi-Ausgang vom Voyager zum Beispiel mit Midi-Eingang vom Krakken führt noch nicht zum erwarteten Ergebnis, aber ich gebe noch nicht auf.
     

Diese Seite empfehlen