Problem mit Poly800

F
feuerfresser99
.
Hi Leute!!!

Ich habe nen Problem mit meinem Korg-Poly 800


Hi Leute!!!

Ich habe nen Problem mit meinem Korg-Poly 800...in dem waren die Batterien ausgelaufen..somit hatte er ne gute Zeit keinen Saft mehr, nun bekomm ich da keinen Ton mehr raus..wenn ich über Kasette -> CD Presets einspielen möchte bekomme ich immer nur nen Error..was mache ich falsch!? Der Error kommt genau dann wenn die Aufnahme auf der Kasette zuende ist!!!

Ich hoffe mir kann jemand helfen...

Danke
feuerfresser99 8)
 
Moogulator
Moogulator
Admin
klingt ja eher danach, das das tape vielleicht nicht mehr vo

klingt ja eher danach, das das tape vielleicht nicht mehr vollständig oder sowas ist..

versuchs doch erstmal manuell: kann man sounds normal erstellen und speichern? wenn ja, biste ja eigentlich aussm schneider.. oder?

:hallo:
 
F
feuerfresser99
.
ich kann machen was ich will, es kommt kein einziger ton rau

ich kann machen was ich will, es kommt kein einziger ton raus!! :sad:
 
Moogulator
Moogulator
Admin
oha, das ist schon was anderes..
er *verh


oha, das ist schon was anderes..
er "verhält" sich sonst "normal"? also es sieht zumindest aus, als würde alles gehen?

hat die batterie vielleicht ne leiterbahn weggeätzt?
 
F
feuerfresser99
.
ja..verhalten ist normal!
ich gucke nochmal rein, vielleich


ja..verhalten ist normal!
ich gucke nochmal rein, vielleicht hast du ja noch ne idee?
 
Moogulator
Moogulator
Admin
sowas wie einen system reset machen, aber -WIE- weis ich lei

sowas wie einen system reset machen, aber -WIE- weis ich leider nicht..
und ob das geht.. :dunno:
 
F
feuerfresser99
.
das hatte ich auch schon gedacht...googlen brachte leider au

das hatte ich auch schon gedacht...googlen brachte leider auch keinen erfolg :roll:
 
Moogulator
Moogulator
Admin
ansonsten nat

ansonsten natürlich http://sequencer.de/synth/index.php/Synthesizer_Repair Reparatur-Service Liste , wobei sich das schon sehr bald nicht mehr lohnt..
 
moondust
moondust
|||
du musst eher sagen ,schon bald wieder . es werden sicher au

du musst eher sagen ,schon bald wieder . es werden sicher auch nicht mehr von den kisten.
aber ich denke jetzt kriegt man so ein teil noch .
 
F
feuerfresser99
.
ich habe bei genauerem betrachten festgestellt, dass auf der

ich habe bei genauerem betrachten festgestellt, dass auf der KLM598-1 3 widerstände und nen kondensator durch sind. Ich werde die mal ersetzen, mal sehen was passiert :lol:
 
F
feuerfresser99
.
hallo nochmal !

ich habe nu alles wieder zusammengestecke


hallo nochmal !

ich habe nu alles wieder zusammengesteckert, tat sich garnichts...dann habe ich gesehen das der eprom falsch herum aufgesteckt worden war!
Nun sagt er garnichts mehr, keine anzeige nichts...kann jemand helfen?

danke
 
A
Anonymous
Guest
[quote:ec48a0107d=*feuerfresser99*]...dann habe ich gesehen

feuerfresser99 schrieb:
...dann habe ich gesehen das der eprom falsch herum aufgesteckt worden war!

Erfahrungsgemäss ist das EPROM hin.
Du brauchst ein neues EPROM mit dem alten Inhalt - den man aus dem defekten nichts mehr auslesen kann.
Vielleicht findet man irgendwo im Netz den Inhalt als Datei, sonst mußt du jemanden finden aus dessem Poly 800 du das EPROM ausbauen und auslesen (lassen) kannst.
Anschliessend 'neues' (gibts nicht mehr neu, sollten aber noch genug überall rumliegen) EPROM mit den Daten 'brennen'. Braucht man einen 'Brenner' aka Programmmiergerät zu.
 
F
feuerfresser99
.
also die datei habe ich ...

ist hier jemand der mir viell


also die datei habe ich ...

ist hier jemand der mir vielleicht einen brennen könnte?
gibt natürlich nen kleinen obulus...bin aber schüler..kann also keinen neuen syth. finanzieren :)
 
Summa
Summa
hate is always foolish…and love, is always wise...
Wenn die Eproms verpolt werden kommt es zu einem kurzen inte

Wenn die Eproms verpolt werden kommt es zu einem kurzen intensiven leuchten. Ich hab' 'nen Brenner da, bin mir nur nicht sicher ob ich das beim ersten Versuch noch richtig hinbekomme, hab' seit 1992 (TOS3.06 ATARI TT) nix mehr gebrannt... :)
 
T
tulle
||
[quote:fe02790bf7=*feuerfresser99*]also die datei habe ich .

feuerfresser99 schrieb:
also die datei habe ich ...

ist hier jemand der mir vielleicht einen brennen könnte?
gibt natürlich nen kleinen obulus...bin aber schüler..kann also keinen neuen syth. finanzieren :)
Ja. Welcher Typ isses denn?
mfg,
Micha
 
T
tulle
||
[quote:bee17b6747=*feuerfresser99*]MBM2764-25[/quote:bee17b6

feuerfresser99 schrieb:
Fujitsu 64kBit, 250ns.
Kann ich brutzeln. Mal schauen, ob sich hier so was kleines findet. 256 und 512 hab ich da, so kleine hab ich bisher nicht gesammelt...
gruß,
Micha
 
 


Neueste Beiträge

News

Oben