Roland D-70 Geduld und alles wird gut...

Jacklionheart

Jacklionheart

....
Vor einiger Zeit habe ich einen D-70 für kleines Geld erworben. Ich habe schon einen wunderbaren D-50 hier stehen aber man kann ja nie genug von den schönen Kisten haben. Ausserdem wollte ich gerne ein Masterkeyboard für das Studio mit sechs Oktaven. Beim ersten Test die Ernüchterung. Das Display schon sehr dunkel und schlecht erkennbar und einge Tasten versagten komplett den Dienst. Einige der Kurzhubtaster gingen ebenfalls entweder gar nicht oder nur sehr schwer, der Synthi war in diesem Zustand absolut unbrauchbar. Da stand er nun eine Weile und ich hatte weder Zeit noch Muße Ihn aufzuarbeiten.

In der letzten Zeit mehr und mehr durch Homeoffice motiviert habe ich mich dann endlich zu einer Ersatzteilbestellung durchgerungen. Ein neues Display in Blau, einen kompletten Satz Kurzhubtaster. Achtung, es sind 53! Taster, nicht 50 wie sie gerne in Komplettsets in der Bucht angeboten werden! Und last but not least ein Beutel blaue 3mm LED's, damit es optisch zum Display passt. Der D-70 war recht schnell aufgeschraubt, die Verkabelung ist sehr übersichtlich. Es gibt dazu auch ein paar brauchbare Videos bei Youtube. Jeder Stecker passt nur auf eine bestimmte Buchse. Achtung, die schwarzen Flachbandkabel bekommt man nur herausgezogen wenn man das Plastikteil der Kabelfassung nach unten drückt.

Es dauer eine Weile bis man alle Platinen ausgebaut hat und das muss auch leider sein wenn man die Taster alle auslöten möchte. Das ging aber alles problemlos, wenn man die LED's tauschen möchte unbedingt auf die Polarität achten. Das Display war schon etwas kniffeliger, hier gab es ein paar Modifikationen. Es ist flacher als das alte Display, deshalb muss die Displayhalterung an der Oberseite statt auf die Unterseite geschraubt werden, es lagen noch 4 Unterlegscheiben im Display Kit die nochmal den Abstand ausgleichen. Den weissen großen Übertrager auf dem Mainboard muss man auslöten, der wird nicht mehr gebraucht, lässt man Ihn drin, hat man das unangehme helle Pfeifen das man gerne von diesen alten Displays hört. Die Plexiglas Schutzscheibe muss man am alten Display vorsichtig abhebeln, sie ist mit doppeltem Klebeband befestigt. Ging aber auch ohne Probleme. Die Plexglas Scheibe habe ich erst ganz am Ende nachdem der Synth wieder komplett zugeschraubt war mit einem neuen doppelseitigen Klebeband von oben fixiert damit es richtig sitzt.

Jetzt kommt der gemeine Part...die Tastatur. Es braucht wirklich nur 5 Schrauben damit sie sich lösen lässt, ist aber auch alles bei Youtube beschrieben. Ab besten kann man sie ausbauen wenn das Mainboard und das Analog IO Bord noch nicht befestigt sind. Nach dem Ausbauen habe ich alle Tasten ausgebaut. Achtung! Vorher müssen die schwarzen kleinen Plastikleisten an der Unterseite ausgehebelt werden, diese halten die Tasten in Position. Das hat der Herr im Youtube Video vergessen zu sagen. Ich habe eine Stunde rumgebastelt und mich gewundert das ich die Tasten nicht entfernt bekomme. Sind die kleinen Leisten weg, kann man die Tasten leicht nach hinten drücken und noch oben aushebeln. Gut merken welche Tasten wohin kommem, sie haben unterschiedliche Beschriftungen, es gibt ein C11, ein C12, ein C13 usw. Übrigens haben wohl U-20, D10, D-20 und JD-800 eine ähnliche Tastatur.

Hat man die Tasten alle draussen kann man die grauen Gummiblöcke vorsichtig entfernen. Die schwarzen Gummikontakte darin habe ich so wie ich es immer mache mit Isopropylalkohol und Wattestäbchen vorsichtig gereinigt. Achtung nicht stark rubbeln, sonst geht die Kontaktschicht ab. Das gleiche habe ich mit den Kontakten auf der Platine darunter gemacht. Alles wieder eingebaut und getestet, dann der Schock. Die unteren 2 Oktaven gingen gar nicht mehr. Sicher nur ein Kontaktproblem mit dem Flachbandkabel dachte ich. Fehlanzeige. Nach ermüdender Recherche fand ich den Schuldigen. Es ist das kurze Stück Flachbandkabel, das die beiden Kabelbrücken an den Aussenseiten der Tastatur mit dem flexiblen Kontaktplatinen verbindet. Diese wurden bei der Fertigung der Synths sozusagen aufgeklebt und dann mit einem durchsichtigen Plexiglasteil angedrückt. beim Lösen der Tastatur habe ich diese wohl beschädigt und der Kontakt war nicht mehr gegeben. Ich hatte noch aus Modellbauzeiten einen Leitlack hier, den kann man wie eine Leiterbahn aufpinseln. Damit habe ich die Kontakte vorsichtig in 2-3 Schichten erneuert. Das braucht schon eine ruhige Hand. Das Plexiteil und die Plasikstifte der Befestigung habe ich entsorgt, das hat einfach nicht genug Kraft um die Kontakte zusammen zu drücken. Also habe ich mir aus einem alten Slotblech ein Stück in der Größe des Plexiteiles ausgesägt, die Löcher an der gleichen Stelle gebohrt und das ganze mit kleinen Schrauben und Muttern fest angezogen. Dazwischen befindet sich übrigens ein schmaler Streifen Gummi damit sich der Druck gleichmäßig verteilt. Kurzer Test und siehe da, alles geht wieder. Ich habe manche Leute im Netz gesehen die haben alle Bahnen (16 pro Seite) mit Kabeln neu angelötet. Gut, das geht auch...ich habe einen neuen Ansatz probiert un der funktioniert.

Diese Reparatur war mehr ein Forschungsprojekt und hat mich neben den neuen grauen Haaren ca. 2 Tage gekostet. Jetzt wo ich weiß wie es geht könnte ich das ganze bestimmt in der halben Zeit schaffen. Abschließend muss ich sagen das ich oft verärgert war, das Roland in so einen teuren Synth (er hat Neupreis ca. 4900,- D-Mark gekostet) so einen Plastikschrott eingebaut hat, aber das ist bei den Mitbewerbern leider auch nicht anders. Jetzt hat der D-70 seinen Platz als Masterkeyboard im Studio und sieht dank der Modifikation sogar noch etwas edler aus als im Originalzustand. Das neue Display lässt sich sehr gut ablesen. Alles in allem hat sich die Sache gelohnt, denn ich liebe den Sound dieser Kiste doch sehr und die Tastatur lässt sich wirklich gut spielen.
 

Anhänge

  • DSC_0025.JPG
    DSC_0025.JPG
    5,1 MB · Aufrufe: 33
  • DSC_0026.JPG
    DSC_0026.JPG
    7,8 MB · Aufrufe: 37
  • DSC_0038.JPG
    DSC_0038.JPG
    5,7 MB · Aufrufe: 40
  • DSC_0040.JPG
    DSC_0040.JPG
    3,9 MB · Aufrufe: 37
Zuletzt bearbeitet:
GeoTeknique

GeoTeknique

|||||
Schick schick :) Und wieder ein kleiner Schritt, die tollen Geräte von damals für zu Zukunft zu bewahren!
Hab hier zwar auch ein neues A-Pro Masterkeyboard, aber von der Klaviatur her macht so ein 76-Synthesizer aus den 90ern eine ganz andere Figur - im Positiven. Der D-70 ist auch optisch ein ziemlicher Hingucker.

Aber zum Display an sich. Also tolle Aktion, aber für mich nicht ganz das richtige Display, was ich mir wünschen würde. Vor allem diese Positiv-Fluoreszenz-Displays der D-50/JV-80/JV-1080/XV-3080 gefallen mir am besten. In dem einen Foto sieht man ja das SRV-330, das genau diese Anzeige hat. Diese mag ich irgendwie am liebsten, da sie die beste Sichtbarkeit, den besten Kontrast und die geringste allgemeine Lichtbelästigung liefern. Diese Negativ-Flouroszenz-Anzeigen, wo der Hintergrund flouresziert und die eigentliche Information nicht, finde ich nicht so cool.
Blau ist immer ganz schlecht, da das menschliche Auge auf Blau im Dunkeln extrem reagiert. Blau hat die höchste Energiedichte und wirkt daher oft zu grell, vor allem in der Dunkelheit. Dazu ist blau nicht geeignet, weil es die Farbe ist, die das Gehirn am wenigsten ausgleichen kann, wenn die Information auf den toten Punkt der Netzhaut trifft. Blau verschwindet dann nahezu vollständig. Es sieht schick und modern aus, aber es ist psycho-visuell nicht die optimale Lösung.

Mit meinem D-50 habe ich ja auch noch ein Mammut-Instandsetzungsprogramm vor mir.
 
microbug

microbug

MIDI Inquisator
Zuerstmal: Klasse Arbeit! Zu den Tastern: Sind das welche mit 4 oder 2 Polen? Die zweipoligen hasse ich wie die Pest, die hat Roland gerne vernaut, weil manche Baugruppen koplett bei Panasonic gefertigt wurden und die dann sich aus ihrem Baukasten bedienten. Eine Bauteilnummer wäre hier noch interessant, so weit hatte ich meine Beiden noch nicht zerlegt.

Es ist das kurze Stück Flachbandkabel, das die beiden Kabelbrücken an den Aussenseiten der Tastatur mit dem flexiblen Kontaktplatinen verbindet. Diese wurden bei der Fertigung der Synths sozusagen aufgeklebt und dann mit einem durchsichtigen Plexiglasteil angedrückt. beim Lösen der Tastatur habe ich diese wohl beschädigt und der Kontakt war nicht mehr gegeben. Ich hatte noch aus Modellbauzeiten einen Leitlack hier, den kann man wie eine Leiterbahn aufpinseln. Damit habe ich die Kontakte vorsichtig in 2-3 Schichten erneuert. Das braucht schon eine ruhige Hand. Das Plexiteil und die Plasikstifte der Befestigung habe ich entsorgt, das hat einfach nicht genug Kraft um die Kontakte zusammen zu drücken. Also habe ich mir aus einem alten Slotblech ein Stück in der Größe des Plexiteiles ausgesägt, die Löcher an der gleichen Stelle gebohrt und das ganze mit kleinen Schrauben und Muttern fest angezogen. Dazwischen befindet sich übrigens ein schmaler Streifen Gummi damit sich der Druck gleichmäßig verteilt. Kurzer Test und siehe da, alles geht wieder. Ich habe manche Leute im Netz gesehen die haben alle Bahnen (16 pro Seite) mit Kabeln neu angelötet. Gut, das geht auch...ich habe einen neuen Ansatz probiert un der funktioniert.

Sauber. Die Idee mit dem Blech hatte ich auch schon, aber ich war mir nicht sicher, ob sie funktioniert, aber das ist vielleicht der einfachere Weg, einen D-70 wiederzubeleben, der ja gleich 2 dieser blöden Klebekabelverbindungen hat. Das macht auch Hoffnung für den JD-800, der mit der gleichen Murks-Tastaturkonstruktion ausgestattet ist, hinzu kommt allerdings noch das Red Glue Problem mit dem Kleber, der die Gewichte hält und sich gerne auflöst.

U-20, D-5 und Model 660/760 haben auch diese Tastatur, aber für diese Dinger wird kaum einer Aufwand betreiben.

Was ist das für ein Gummi, von dem Du sprachst? Und würde ein T-Profil vielleicht sogar besser sein, was den Anpressdruck betrifft, weil es sich in der Mitte nicht durchbiegen kann?


Abschließend muss ich sagen das ich oft verärgert war, das Roland in so einen teuren Synth (er hat Neupreis ca. 4900,- D-Mark gekostet) so einen Plastikschrott eingebaut hat, aber das ist bei den Mitbewerbern leider auch nicht anders.

Die Mitbewerber verwenden gerne Folienkabel, aber Roland ist der einzige mir bekannte Hersteller, der statt einer Kontaktplatine bei einer Tastatur eine Folie dieser Art einsetzte, und auch nur bei den oben genannten Geräten. Die Tastatur, Matsushita/Panasonic SK-7, wurde nur für Roland gebaut und bei keinem anderen Gerät, auch nicht bei Technics selbst, eingesetzt - oder ich hab da was übersehen.

Es gibt hier einen Thread zum Thema neue Tastatur für den JD-800, dort hat man auch das Problem, vielleicht wäre Deine Lösung für die Leute dort von Intreresse?
 
Zuletzt bearbeitet:
Q

qwertz123

||
Danke für Deinen Bericht und die Mühen mit den Fotos. Eine ähnliche Prozedur hatte ich mit meinem JV80 durch, wo die Reparatur der Tastatur ( Rote Grütze - Problem ) und der Austausch aller Microschalter aber bei mir 10 Tage insgesamt gedauert hat, da ich immer nur ein paar Stunden pro Tag daran gewerkelt hatte.

Die Reparatur eines D70 steht bei mir evtl. auch ins Haus, auf jeden Fall ein Display-Tausch. Ich hatte meinen D70 nur mal kurz geöffnet, und dabei schon Kabel-verbindungen beschädigt, weil ich eben nicht gesehen habe, wie man die schwarzen Flachstecker ohne Gewalt von der Platine abbekommt. Ich habe die Nase / den Klemmechanismus nicht gesehen. Dann musste ich deshalb später an 2 Kabeln neue Pfostenstecker in der PLatine einlöten. Normal passiert mir so ein Fehler nicht,
und es war nicht der erste Flachstecker den ich löste - aber diese Stecker sind echt gemein mit ihrer Verriegelung.

Ich musste meinen D70 nach dem Fehler mit dem Flachstecker komplett neu flashen, weil auf dem Display nur noch Hieroglyphen angezeigt wurden.
Man musste in einen geheimen Test-Mode starten mit Tastenkombis beim Einschalten. Es waren 2 Schritte - Erstmal das Betriebssystem einspielen damit
das Display wieder Buchstaben zeigte. Und erst dann in einem zweiten Schritt die Sounds wieder über MIDI-Sys Ex Daten in das Keyboard reinladen.
Der D70 hat keine Werkssounds intern gespeichert, die man im Katastrophen-Fall durch einen einfachen Reset wieder hervorzaubern kann, wie es die Nachfolger der JV 80/90 etc. können. Diese Wiederherstellung hat auch nochmal 3 Tage gedauert, da ich die Daten nur mit einem teuren Roland /Edirol Midi-interface sauber einspielen konnte, und nicht mit einem einfachen USB-Midi Interface. Hat mich auch Nerven und Zeit gekostet das zu testen.

Die blauen Displays finde ich als Brillenträger mittlerweile auch nicht mehr so gut, weil sie keinen guten Farb-Kontrast bieten, auch wenn sie sehr hell sind.
Im Vergleich zum alten Original-Display ist es natürlich immer noch wie Tag und Nacht, und ein sehr gut ablesbares Display. Aber es bleibt einfach sehr kontrastarm.
Andere Farben werden leider nur selten angeboten bei neuen Ersatz-Displays.

Die Reparatur des Keyboard-Flachsteckers wäre ein Schritt, den ich mir so nicht zugetraut hätte. Das sieht sehr schwierig aus.
Das Restaurieren loser Leiterbahnen und Lötfahnen auf einer Platine bleibt für mich immer ein Horror.

Danke für die vielen Hinweise und Details hier zum D70 !
 
Zuletzt bearbeitet:
microbug

microbug

MIDI Inquisator
Ich musste meinen D70 nach dem Fehler mit dem Flachstecker komplett neu flashen, weil auf dem Display nur noch Hieroglyphen angezeigt wurden.
Man musste in einen geheimen Test-Mode starten mit Tastenkombis beim Einschalten. Es waren 2 Schritte - Erstmal das Betriebssystem einspielen damit
das Display wieder Buchstaben zeigte. Und erst dann in einem zweiten Schritt die Sounds wieder über MIDI-Sys Ex Daten in das Keyboard reinladen.

zur Information: der D-70 hat keinen Flashspeicher, sondern das was Du beschreibst ist die Prozedur, um Basisdaten in den RAM Speicher zu laden, die man aus irgendeinem seltsamen Grund dort abgelegt hat. Evtl war im EPROM kein Platz mehr.
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Die blauen Displays finde ich als Brillenträger mittlerweile auch nicht mehr so gut, weil sie keinen guten Farb-Kontrast bieten, auch wenn sie sehr hell sind.
Ich hab mir einfach wieder eine Leuchtfolie eingebaut, grün-gelb, sowohl beim D-70 als auch beim SY99. Nachdem die jahrelang gehalten haben, werden die Neuen auch wieder eine Schaffensperiode überstehen.
Beim D-70 habe ich dann aber noch einen Vorwiderstand eingebaut, da mir das Display insgesamt zu hell war und so auch gleich die Last und somit auch das Fiepen des Invertes reduzieren konnte. Da ich demnächst wohl nochmal eine Folie ordern werde, wollte ich mir auch mal den elektronischen Inverter von Display4You zulegen, dann ist da nämlich ganz Ruhe.

@Jacklionheart : schöner Bericht
 
Jacklionheart

Jacklionheart

....
Danke Euch allen für die netten Kommentare. Ich bin einer der vielen heimlichen Mitleser hier im Forum, ich dachte ich muss mich jetzt mal für die vielen tollen Tips über die Jahre bedanken. Damit Ihr nicht in die gleichen Fallen tappt wie Ich falls Ihr einen D-70 auseinander nehmt.

Ich stimme Euch zu, Blau ist nicht die ideale Farbe, aber ich werde wohl nicht so oft auf das Display schauen, da ich Ihn ja meistens nur als Masterkeyboard benutze, programmieren möchte ich Ihn eher ungern, das macht mir beim D-50 wesentlich mehr Spaß. Den hatte ich übrigens auch schon mal in der Mangel, da waren es nur die Kurzhubtaster und die Speicherbatterie.

Ich glaube ich hatte jeden meiner Synthis schon mal offen vor mier liegen, der SY99 war am kompliziertesten zu demontieren, das Ding ist aber auch so verdammt schwer. Na ja, als nächstes nehme ich mir mein ganz altes Schätzchen vor, mein erster Synthi, ein JX-8P. Er läuft eine Minute nach dem Einschalten, dann fängt das Display an zu blinken und es kommt kein Ton mehr raus. Könnten taube Elkos sein, ich werde berichten.

@microbug es sind die vierpoligen Kurzhubtaster, ich habe ein Set für 15 Euro in der Bucht gekauft, kam aus Italien, eine Nummer dazu habe ich leider nicht. Das Red Glue Problem habe ich zum Glück "noch" nicht, aber es reicht auch erst mal mit dem D-70, wäre schön wenn ich den erstmal nicht mehr aufschrauben muss. Das Gummi war aus meiner Ersatzteil Grabbelkiste, ich denke da reicht ein einfaches 1-2mm Gummi aus dem Baumarkt z.B. das Zeug was man unter Möbel klebt um das Parkett zu schonen oder aus einer billigen Gummimatte ausschneiden. Ich werde den Thread hier mal zu dem JD-800 Thred verlinken, danke für den Tip Dietmar.

Viel Spaß weiterhin beim wiederbeleben der alten Schätzchen. Ich hatte beim letzte Gig den SY99 und einen JV-90 auf der Bühne, es muss nicht immer Nord Lead sein ;-)

Jack
 
ARNTE

ARNTE

Ureinwohner
Ich bin ja auch so ein D70 Liebhaber. Meiner hat inzwischen ein schwarzes Display mit weißer Schrift. Das passt imo am besten und sieht wirklich mega geil aus. Mein TG77 genauso.
Ich habe hier freundlicherweise einen super Techniker um die Ecke (ist auch Forenmitglied) der mir das quasi zum Selbstkostenpreis gemacht hat. Ich selbst könnte das nicht (und hab da auch weder Zeit noch Geduld für).
Wenn ich die Tage mal dazu komme, kann ich auch gern mal ein paar Bilder einstellen.
Toller Bericht jedenfalls! Danke fürs teilen!
 
FlorianH

FlorianH

||
 


News

Oben