Roland DJ-70 mkII Sampler - distorted samples

Dieses Thema im Forum "Sampling, Looper" wurde erstellt von virtualant, 29. Dezember 2015.

  1. virtualant

    virtualant eigener Benutzertitel

    ich habe ein seltsames Problem mit meinem neuen DJ-70 mkII, der ja dem Roland S-770 oder S-760 sehr ähnlich ist: 2 der letzten Drumloops die ich gesampelt habe sind mit einem Störgeräusch versehen. Das Störgeräusch ist nicht immer da, wird mal lauter und schwächt auch wieder ab. Das Störgeräusch ist so ein Britzeln. Ich habe die Eingangslevel herabgesetzt, keine Änderung. Vor Weihnachten hatte ich das Problem und habe mich heute endlich mal rangesetzt und neue Tests gemacht. Habe die Loops immer wieder neu reingesampelt. Sehr seltsam ist dass z.B. Loop 2 direkt nach dem sampeln ok ist, dann wechsel ich zu Loop 1 (im Sample Edit), dann zurück zu Loop 2, und auf einmal ist das Störgeräusch wieder da. War es aber nicht anfangs!
    Das Störgeräusch ist im Sample, denn höhere und tiefere Tasten spielen auch das Störgeräusch höher und tiefer ab. Das Störgeräusch ist schon in der Kiste, denn auch mit Kopfhörer ist es bereits zu hören. Die analogen Input Kabel sind es auch nicht, denn am EMU habe ich das Problem nicht - gleiche Kabel, gleiche Loops. Alles sauber, keine Störgeräusche im EMU.

    Als würde der Roland aus irgendeinem Grund die Störgeräusche fest in die Samples dazurechnen.

    Nun habe ich eine Vermutung: kann das kaputter oder nicht ganz festsitzender RAM sein? Denn die Kiste hat 32 MB RAM, aber manchmal erkennt sie beim Booten nur 22 MB oder 26 MB oder 28 MB. Ich muss dann den Roland neu starten bis er die 32 MB erkennt. Das passiert nicht immer, aber manchmal, und wenn, reicht in der Regel 1 x neu starten, machmal auch 2 x neu starten.
     
  2. microbug

    microbug |||||

    Das klingt entweder nach Kontaktproblem an den SIMMs, Defekt an einem der Beiden oder einer von denen ist nicht kompatibel.
    Lade Dir mal bei synfo.nl das Servicemanual des DJ-70MKII runter und fahre den Speichertest. Vorher mal den Sitz der RAM-SIMMs überprüfen.

    Daß oft nur ein Teil des RAM erkannt wird, der nicht exakt 16MB entspricht, deutet auf ein Kontaktproblem hin.
     
  3. virtualant

    virtualant eigener Benutzertitel

    Danke Dietmar, hätt ich gleich drauf kommen können mit dem Test :selfhammer:

    ok, Tests bestanden. es wird 2 x 16 MB angezeigt, ist ja auch korrekt. diverse Read Write Tests ohne Fehler.
    dann werde ich wohl die Kiste mal öffnen müssen wenn ich Zeit habe und schauen ob da was locker ist. Das wird aber erst im neuen Jahr passieren.
     
  4. virtualant

    virtualant eigener Benutzertitel

    nehmen wir mal an dass alles ok ist mit dem RAM (Tests bestanden und steckt korrekt drin), abgesehen davon dass in der Vergangenheit manchmal - heute aber nicht - nicht der ganze RAM erkannt wird.

    was kann das dann sein mit den Störgeräuschen in den Drumloops? Eine Übersteuerung beim Aufnehmen kann ausgeschlossen werden. Ich hab das nur bei den letzten 2 Drumloops gehabt, davor ist sowas nicht aufgetaucht. Weiteres Material habe ich noch nicht gesampelt.

    Analog zum heutigen Erlebniss (Sample ok nach dem sampeln, dann erneute Anwahl und Störgeräusch) hab ich das vor Weihnachten auch schon gehabt: Loops ok nach dem sampeln, dann truncate gemacht, dann distortion drin gewesen.
     
  5. microbug

    microbug |||||

    Das wäre dann eher ein Rechenfehler, oder der Highpassfilter im Ausgang ist im Eimer.

    Oder ein bestimmter Bereich im RAM ist defekt.

    Vertausch doch mal Spaßeshalber die beiden SIMMs miteinander, führe die gleichen Operationen nochmal durch und gucke, ob der Fehler nochmal Auftritt.
     
  6. Tax-5

    Tax-5 |||

    Ich habe das gleiche Problem beim Roland S-50

    Einige Sounds von den Werksdisketten sind verzerrt oder "britzeln"
    Nicht immer, nicht alle aber es ist da!

    Wäre interessant wenn wir rausfinden würden, wo da der Hund begraben liegt.
     
  7. virtualant

    virtualant eigener Benutzertitel

    also lädt das gleiche Sample mal mit Störgeräusch, und mal ohne? ganz sicher?
    ich glaube bei mir liegt der Fall etwas anders - wenn das Störgeräusch einmal da ist, dann bleibt es auch.
     
  8. virtualant

    virtualant eigener Benutzertitel

    ich muss das besser formulieren - wenn das Störgeräusch einmal da ist dann bleibt es auch nach bisherigen Erkenntnissen.
    Was ich meinte ist, dass das Störgeräusch nicht konstant über die Länge des Samples gleichlaut verteilt ist. Meine Samples sind ca. 12 Sekunden lang, und das Störgeräusch startet erst mit der 3ten Kickdrum und wird ab der zweiten Hälfte noch lauter, oder gegen Ende wieder leiser. Das mal als Beispiel. Ich werde heut abend mal ein Beispiel online stellen.
     
  9. Tax-5

    Tax-5 |||

    Ich kann mal versuchen eine Demo zu erstellen. Dazu muss ich den S50 aber erst mal abstauben und in Betrieb nehmen :opa:
     
  10. virtualant

    virtualant eigener Benutzertitel

    ohne meinen DJ-70 mkII bisher aufgemacht zu haben vermute ich inzwischen so gut wie sicher dass es am RAM liegt.
    Der DJ-70 mkII hat 2 x 16 MB drin und ein sehr eigenes Speichermanagement: es wird unterteilt in den A und B Bereich. wie sich das prozentual verteilt kann man einstellen. Hintergrund ist, dass man mit dem A Bereich live spielen kann während neue Sounds in den B Bereich gleichzeitig geladen werden. Ist für Live performance usw. gedacht. Standard Verteilung ist 50% - 50%.
    Der Sampler zeigt einem an ob ein Patch mitsamt Samples im A Bereich liegt oder im B Bereich. Wenn also die Verteilung 50 - 50 ist, dann ist klar, dass sobald ein Patch im B Bereich liegt, der zweite 16 MB Riegel benutzt wird.

    genauso war es auch bei mir: die beiden kaputten und immer wieder kaputten Loops waren teilweise oder vollständig im B Bereich, bei einer Verteilung von 50 - 50. Also vermutlich der zweite Speicher Riegel.

    ich habe nun einige Tests gemacht: ich habe mein Projekt geladen, A (50%) ist voll. habe dann sowohl den letzten Drumloop (im B Bereich) als auch weitere 3 Samples abgesampelt. Alle im B Bereich, alle mit Distortion. Anschliessend habe ich den DJ-70 neu gestartet mit leerem RAM, und genau die gleichen Samples gesampelt. Welch Wunder - ohne Störgeräusche - alle im A Bereich - erster Speicher Riegel :waaas:

    Hier nun mal distortion sound als Beispiel
     

    Anhänge:

  11. virtualant

    virtualant eigener Benutzertitel

    @ Tax: vielleicht ist es bei Dir auch der RAM? hat der S-50 mehrere Riegel?
     
  12. Tax-5

    Tax-5 |||

    Sehr guter Tip. So ähnlich klingt das Zeug bei mir auch.
    Muss das Teil mal aufmachen und checken... komme aber momentan nicht dazu.

    Übers Wochenende kann ich das vielleicht mal angehen.
     
  13. virtualant

    virtualant eigener Benutzertitel

    nach weiteren Tests mit Samples laden bin ich zu dem Schluss gekommen dass entweder ein Teil der zweiten 16 MB defekt ist oder etwas anderes im Argen liegt. Jedenfalls ist festzustellen dass Samples in den ersten 16 MB keine Fehler haben, während die gleichen Samples in den zweiten 16 MB dann auf einmal diese Distortion haben.

    Irgendwie scheint aber auch nur der Anfangsbereich der zweiten 16 MB davon betroffen zu sein.
    Mal zur Veranschaulichung: wenn ich ca. die ersten 16 MB RAM vollgemacht habe und wenn das der zweite Riegel ist und jeder Buchstabe für 1 MB steht und ich lade nun 2 weitere drumloops

    B B B B B B B B B B B B B B B B
    Sampl1 | Sampl2
    dann ist Sample 1 verzerrt, Sample 2 ist ok

    wenn ich die aber umgekehrt lade, also
    B B B B B B B B B B B B B B B B
    Sampl2 | Sampl1
    dann ist Sample 2 verzerrt, Sample 1 ist ok

    so in etwa verhält sich das.

    Dann habe ich die Kiste aufgemacht und die Riegel vertauscht und wieder getestet. interessanterweise ist das Störgeräusch aber immer noch an gleicher Stelle. Entweder hab ich sie doch nicht getauscht aus Schusselichkeit oder der Speicher ist an sich ungeeignet oder da ist was anderes los.

    Nun habe ich bei ebay die Tage anderen RAM gekauft, der laut Roland empfohlen wird. Ich werde dann noch mal berichten wenn ich damit neue Tests gemacht habe.
     
  14. virtualant

    virtualant eigener Benutzertitel

    Problem solved! :mrgreen:

    heut kam der neue RAM, habe ihn ausgetauscht, und die Störgeräusche sind weg :phat:

    Wenn ich den RAM komplett fülle mit 5 x die gleichen 3 Stereo Drumloops, also 15 Drumloops im RAM, dann habe ich keinerlei Störgeräusche mehr wenn ich jeden Loop einzeln mit Kopfhörer anhöre.
    Ehemals hätte ich ab ca. der Mitte das bekannte distortion gehabt.

    der neue RAM ist technisch betrachtet eher älter. drin waren 60ns PS/2 EDO SIMMs, nun sind es 70ns PS/2 FPM (Fast Page Memory) SIMMs. Roland empfiehlt 80ns oder schneller.

    Ich werde heute abend fleissig weitertesten und auch sampeln. Ich hoffe es bleibt so gut.
     
  15. microbug

    microbug |||||

    Prima!

    Achja: genauso betreibt man eine ordentliche Fehlersuche, systematisch und mit entsprechend durchdachten Versuchen. Ausgezeichnete Arbeit!

    Und: gut zu wissen, daß ich mit meinem Verdacht eines teildefekten RAMs garnicht so falsch lag.