Roland Juno 6 piept im Hintergrund

Dieses Thema im Forum "Analog" wurde erstellt von Solemn, 11. April 2010.

  1. Solemn

    Solemn -

    Hallo,

    bei meinem Roland Juno 6 tritt im Hintergrund ein ständiges Piepen auf. Das komische ist, es ist von der Lautstärker her immer gleich, sprich: der Volume Regler hat keinen Einfluss auf die Lautstärke. Nur der Level-Schalter hinten am Gerät hat einen Einfluss auf die Lautstärke des Pieptons.
    Die einzigen Regler, welche noch einen Einfluss auf die Höhe des Pieptons haben sind "Key Transpose", "Hold" und ".Arpeggio on/off". Wenn ich einen dieser drei Knöpfe drücke wird der Ton höher oder tiefer. Und wenn ich auf der Tastatur spiele wird der Ton auch ganz leicht höher. Es ist aber kein "richtiger" Ton, der vom Oscillator kommt, sondern halt ein mysteriöses Piepen (von der Lautstärker her vergleichbar mit dem Rauschen des Chorus, also Aufnahmen sind nur noch schwer möglich).
    Kommt jemandem dieses Problem bekannt vor oder hat jemand eine Idee, was diesen Ton verursachen könnte?
    Vielen Dank im Vorraus,
    Gruß!
     
  2. Interessantes Geräusch... ;-)

    Sind denn alle 6 Oszis noch da? Ist er noch 6-stimmig?

    BTW: hast du ihn in die Nähe von irgendwas gestellt, was "einstreuen" könnte?
     
  3. Solemn

    Solemn -

    ja, ansonsten klappt alles perfekt. er hat noch alle 6 stimmen, alle regler funktionieren wunderbar (nur der level-schalter hat einen leichten wackelkontakt).
    das mit dem einstreuen halte ich für unwahrscheinlich..ich kann ihn mal woanders hinstellen, aber bin mir sicher dass mit dem synth selber was nicht stimmt..
     

Diese Seite empfehlen