Roland MKS 80 eine Stimme zu laut, Hilfe!

Dieses Thema im Forum "Lötkunst" wurde erstellt von nvano, 5. Juli 2014.

  1. nvano

    nvano Tach

    Hallo,

    habe hier einen MKS 80 und folgendes Problem:

    Eine der acht Stimmen (die 7.) ist lauter als die anderen. Tritt also nur im Poly Modus auf.

    Im Poly-1 Modus hört man es deutlich. Im Poly-2 Modus tritt es nur auf wenn man die anderen 7 Stimmen gedrückt lässt.

    Die zu laute Stimme lässt sich noch prima filtern und reagiert auch normal auf VCA etc.
    Nur ist sie eben einen guten Tick lauter als die restlichen 7.

    Jemandem schonmal so etwas passiert?

    Vielen Dank für eure Hilfe.
     
  2. swissdoc

    swissdoc back on duty

    Stelle sicher, dass es nicht am Filter liegt, also baue den Sound so um, dass Resonanz = 0 ist und Cutoff auf Maximum, am besten noch eine Orgelhüllkurve mit vollem Sustain und maximalem Ammount auf das Filter. Nimm auch alle VCO Spielereien raus, also kein Crossmod oder Sync oder so. Am besten auch nur einen VCO. Wenn das Problem dann immer noch auftritt, liegt es wohl am VCA, dies ist ein Curtis 3360. Um dann noch sicher zu sein, einfach den VCA von Stimme 7 mit dem von Stimme 1 tauschen. Wenn das Problem mitwandert, dann musst Du wohl einen "neuen" 3360 besorgen.

    Laut Service Manual (z.B. http://www.lojinx.com/de/studio) kann man die VCAs nicht einzeln kalibrieren, es gibt nur VCA DC BAL und VCA LEVEL zu tunen für alle Stimmen, man braucht einen Oszi für das tuning. Die Adjustment Procedure ist ab Seite 47 im Service Manual beschrieben.
     
  3. nvano

    nvano Tach

    Vielen Dank. Dann werde ich mal den Chip tauschen und hören ob es daran liegt.
    Sind ja relativ teuer die 3360er. 49 €, was ich so auf die schnelle gefunden habe.
     
  4. swissdoc

    swissdoc back on duty

    Bitte auf Erdung wegen statische Elektrizität achten und beim Raushebeln vorsichtig sein. Nicht dass Beinchen auf der Strecke bleiben.
     
  5. nvano

    nvano Tach

    Noch ne Frage dazu. Wäre, wenn der VCA kaputt ist, es nicht so, dass gar kein Sound mehr kommen würde?
    Kann es nicht doch ein Kalibrierungsproblem sein?
     
  6. Nоrdcore

    Nоrdcore Spezialist

    Grenze zunächst den Fehler ein.
    Und zwar *ohne* an der Kiste rum mechanisch zu schrauben.

    Filter ganz auf, Reso=0, mit beiden VCOs und verschiedenen Signalformen ausprobieren, ob das Problem da auch auftritt.
    Miss aus wie viel es falsch ist (Pegelanzeige in der DAW).

    Nein.

    (Das ein VCA durch defekt lauter wird, sonst aber noch korrekt arbeitet, halte zwar durchaus für unwahrscheinlich, aber die CEM Chips können wirklich ganz dolle "ein bisschen kaputt" Fehler, ausschließen würde ich das nicht ... )
     
  7. mm303

    mm303 Tach

    erstmal musst Du schauen, welchen MKS80 du hast...
    wenn die Seriennummer höher als 511800 ist, sind nämlich überhaupt keine Curtis Chips verbaut.
     
  8. nvano

    nvano Tach

    Es ist die Variante mit CEMs.

    Habe jetzt nochmal alles so wie vorgeschlagen auf "normal" gestellt. Kein Filter, keine CrossMod etc. Problem besteht weiterhin.
    Lautstärkeunterschied ist ca. 6db.

    ADSR und Filter reagieren auf der zu lauten Stimme "normal". Filter klingt mit viel Resonanz allerdings ganz leicht verzerrt.

    Eine Aufnahme ist angehängt.

    Danke.
     

    Anhänge:

    • mks80.mp3
      Dateigröße:
      237,3 KB
      Aufrufe:
      6
  9. Nоrdcore

    Nоrdcore Spezialist

    Da du vermutlich kein Scope hast, bleibt dir wohl wirklich nur, den CEM3360 zu tauschen.
    IC44AB mit IC44CD, auf dem richtigen Board (gibt ja zwei). Wandert der Fehler mit (hinterher Stimme 5) dann ist der CEM kaputt, wenn nicht, dann stimmt etwas anderes nicht.
     
  10. swissdoc

    swissdoc back on duty

    Auf mich hört hier wohl keiner :sad: :selfhammer:
    Jedenfalls ist Stimme 7 um ca. 3 dB RMS lauter als die anderen. Wenn es nicht der VCA ist, so liegt es an der Beschaltung, also ein R defekt oder so (eher unwahrscheinlich) oder weiter vorne im Signalfluss, also Filter oder gar VCO. Justieren kann man es nicht. Wie schon geschrieben, einfach mal im Service Manual nachlesen, was da geht und was nicht.
     
  11. nvano

    nvano Tach

    Schonmal vielen Dank für die Hilfe bisher.
     
  12. Nоrdcore

    Nоrdcore Spezialist

    Ich hab es sehr wohl gelesen, dachte allerdings, das eine nachdrückliche Dopplung vielleicht hilft, dass es auch in die Tat umgesetzt wird...


    Normalerweise würde man da jetzt gucken, was in den VCA rein geht - also ob dessen Pegel gleich wie bei den anderen Stimmen ist.
    Und dann nachmessen, dass die Steuerspannung gleich ist.
    Wenn das beides der Fall ist, dann ist es der Chip, sonst muss man mal weiter in der jeweiligen Richtung suchen.

    Allerdings muss man dazu halt mit 'nem Scope die richtigen Punkte auf der Platine abklappern können....
     
  13. swissdoc

    swissdoc back on duty

    Interessant finde ich, dass im MKS80 eher wenige Trimmer sind und die Calibration Procedure nur manchmal eine einzelnen Stimmen addressiert, sonst Paare von Stimmen oder wie beim VCA nur alles zusammen. Spricht dafür, dass das alles in SW geht und beim Autotune eingeregelt wird. Im Xpander sind auch kaum Trimmer drinnen, geht alles via Autotune.

    Da ja alles über Multiplexing eines DA Wandlers passiert, ist nicht anzunehmen, dass dieser Teil defekt ist. Es könnte einer der S&H defekt sein, ein Hitachi HD14051BP 8-channel Analog Multiplexer/demultiplexer, oder dann weiter hinten etwas passives in der Leitung bis zum VCA.
     
  14. Nоrdcore

    Nоrdcore Spezialist

    Muss der VCA überhaupt einzeln kalibriert werden?
    Im Zweifel sind die eben nicht ganz gleich, mit normalen Toleranzen ist es aber "gut genug".

    Da stellt sich auch die Frage, ob das überhaupt schon mal besser war ...
     
  15. nvano

    nvano Tach

    Ja, das Problem ist erst vor ein paar Wochen bei meinem MKS 80 aufgetreten.
    Die 7. Stimme ist schon ein gutes Stück lauter als die anderen, das fällt beim Spielen sehr auf.
     
  16. swissdoc

    swissdoc back on duty

    Würde hier nun einfach helfen, wenn man eine Stimme um 3 dB absenken könnte. Im Normalfall sollte die Schwankung der VCAs dann wohl gering sein, ich kenne die Specs der 3360 nicht auswendig.
     
  17. 1.) ICs zum Test zwischen den Stimme tauschen ist im MKS-80 kein Spass. Die sind nicht gesockelt. Und auslöten aus den doppelseitigen Roland-Platinen ist auch mit ordentlichem Entlötwerkzeug durchaus eine Herausforderung.
    2.) Meine Vermutung ist eine kalte/gebrochene Lötstelle eines Widerstands, sodaß irgendwo das Signal nicht runtergezogen wird, oder zu sehr verstärkt wird (sowas hatte ich mal bei einem Juno2).
    3.) Wenn der Threaderöffner von sich glaubt, dass er einigermaßen sorgfältig arbeiten kann und es vermeiden kann mit einer Messspitze kurzschlüsse zu erzeugen, dann würde ich mir an seiner Stelle eine Audiokabel mit Messspitze machen, und damit das Signal vom VCO Ausgang bis hinters VCA audiomäßig verfolgen - und zwar vergleichend mit einer anderen Stimme:

    IC32 und IC34 jeweils pin 4, 8 10
    IC33 und IC35 jeweils pin 3, 10, 11
    IC36 und IC53 jeweils pin 13
    TP 4A
    IC40 pin 13 und pin 12
    IC44 pin 9 und pin 13
     
  18. nvano

    nvano Tach

    Das werde ich die Woche mal in Angriff nehmen.
    Danke fürs aufschreiben der betroffenen Stellen.
    Ich werde euch auf dem Laufenden halten.
     
  19. Nоrdcore

    Nоrdcore Spezialist

    ... dann ist das mit dem Tauschen eine ganz blöde Idee. Zumal es auch nicht so wahrscheinlich ist, dass der VCA-Chip auf einmal 3dB mehr verstärkt.

    Die einfachste Methode einem VCA 3dB Verstärkung zu entlocken ist: seine Steuerspannung zu erhöhen.
    Die kann man auf (bei gehaltenem Ton auf konstantem ) Sustain-Level mit dem Multimeter messen: IC44AB, Pin 10,5; IC44CD, Pin 10,5; (Wobei 44CD-10 das Problemkind sein müsste)
    Kandidat dazu wären dann diese kleinen stehenden "Attack" Platinchen. (So wirklich passende Werte für 3dB mehr (z.B. durch simplen Fehler=ein Widerstand weg) hat diese Schaltung auf den Platinen aber leider nicht.... also wohl doch eher vor dem Filter, da sind jede Menge Teilerwiderstände, leider alle sehr schlecht lesbar... )

    Edit: halben Satz zu Ende getippt
     
  20. swissdoc

    swissdoc back on duty

    Volle Zustimmung. Aber wer lötet denn so kostbare Chips auch ein? :floet:
    Ich hatte gerade einen Casio FZ-20M auf, dort muss man alle Boards ausbauen um an das Floppy Laufwerk zu kommen (immerhin alles wichtige mit Steckverbindern), aber die EPROMs mit dem OS sind eingelötet. Allerdings auch alles besser als el cheapo Sockel, die einem dann täglich Kopzerbrechen bereiten...
     
  21. nvano

    nvano Tach

    Es war der VCA. Habe es reparieren lassen. Vielen Dank für eure Hilfe.
     
  22. Danke fürs Feedback. Wo hast Du es machen lassen?
     
  23. nvano

    nvano Tach

  24. swissdoc

    swissdoc back on duty

    Der VCA hat also einfach 3dB mehr verstärkt, das ist spannend. Und ein Tausch des Curtis Chips hat es dann behoben.
    Der Link ist ja cool, der Herr versteht was von seinem Handwerk...
     
  25. subsoniq

    subsoniq Tach

    vermutlich war der vca chip 3 db zu wenig im sockel
     
  26. Da muss man jetzt nicht gleich so lästern.
    Ich hatte es auch schon mal bei einem Doepfer A-130 der ersten Serie, dass vermutlich der Log-Converter des einen VCAs im 3360 irgendwie nicht mehr das tat, was er sollte; der hat dann quasi linear reagiert. Ich könnte mir schon vorstellen, dass die Autojustierung der Firmware im MKS das dann versucht auszugleichen.
     
  27. swissdoc

    swissdoc back on duty

    Sorry, war nicht als Lästern oder so gemeint. Ist einfach spannend zu sehen, wie so ein Curtis VCA aussteigen kann, eben dass alles tut, wie es soll, nur der Gain geht hoch.
    Ob der MKS80 die Pegel "stimmt", ist mir nicht klar. Das Autotuning geht jedenfalls schweine-schnell, da kommt keiner meiner anderen VCO Poly-Synths mit. Und einen Trimmer gibt es intern ja auch nicht, wenn ich mich recht erinnere.

    Jedenfalls ist es gut, zu hören, dass der MKS80 wieder singt...
     

Diese Seite empfehlen