Roland R8 - Draufknüppeln üblich?

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Hosenmatz, 18. Mai 2013.

  1. Hosenmatz

    Hosenmatz Tach

    Die Taster einer R8 sind hier nicht so doll. Insbesondere Start/Stop und Roll zicken ein wenig herum, und auf die Drumpads muss man ziemlich feste draufhauen, damit ein ordentlicher Pegel kommt.

    Kann man da was machen oder muss man es hinnehmen bzw. ist es allgemein bei diesem Gerät so, dass die Drumpads einen Hauch mehr Kraft benötigen, als man sich das so denkt/wünscht?
     
  2. macurious

    macurious Tach

    Möglichkeit 1: Einstellung der Anschlagsstärke der Drumpads

    Möglichkeit 2: Tastaturkontakte verschmutzt oder verschlissen (viewtopic.php?t=77416)

    ...oder eine Kombination von beidem. ;-)
     
  3. swissdoc

    swissdoc back on duty

    Die Pads bei meiner R8 reagieren normal, ich vermute mal, dass bei Deiner der Zahn der Zeit mit Verschmutzung nagt. Evtl. kann man die Reinigen. Ersatz ist auch möglich, aber die Teile gibt es nicht mehr bei Roland.
    Schau mal dieses Video an:

     
  4. macurious

    macurious Tach

    Ich hatte auch mal eine bei der Start/Stop gezickt hat, hab die dann günstig verkauft. Mir wurde gesagt das es an diesen Kohlematte Kontakten liegt.
    Vielleicht reicht ja eine Reinigung, wenn nicht kann man da auch was tricksen wenn man kein Original Ersatzteil mehr findet.
     
  5. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Meine die ich in den 90ern hatte war neuwertig und ging auch ziemlich schwer.
     
  6. Hosenmatz

    Hosenmatz Tach

    Danke schon mal.

    Beim Roll kommt man sofort auf einen ordentlichen Pegel. Ob das ein sachdienlicher Hinweis ist?

    Den anderen Thread hatte ich nicht entdeckt, danke.

    Wenn ich nachträglich die Laustärke aufreisse, komme ich an die Lautstärke der Presets. Obs dafür was globales gibt, hab ich (noch) nicht entdeckt. Alle nachträglich aufziehen wäre ein bisschen nervig, aber wenn's nicht anders geht. Sonst geht's ganz schön auf die Finger. (Ist freilich resettet.)

    Vll mal zerlegen und gucken. (Und vorher mal die Einzelausgänge checken)
     

Diese Seite empfehlen