Sequential Pro 3 - Synthesizer mit 32 User-Wavetables

lenoxx
lenoxx
||
Eben: Wenn USB MIDI Out bei Dir nicht geht, nimmst Du eben MIDI Out (ohne USB) zum Einspielen.
Und wartest auf den nächsten Bugfix.

Midi 5-Pin hat anscheinend erhöhte Latenz Zeit. Hab ich noch net ausprobiert.

Es ist jedoch total Scheisse, wenn der Synth bei OS 1.1 (neuestes) die Basics nicht beherrscht. Lächerlich und enttäuschend.
 
rz70
rz70
öfters hier
Das mit der Latenz ist Blödsinn, hat vor 30 Jahren funktioniert und geht auch heutzutage. USB Midi geht auch einwandfrei (bei mir am Mac). Es gab einen Bug wo der USB Bus abgestürzt ist. Der ist aber schon lange behoben. Hast du den die üblichen Dinge ausprobiert? (Anderes USB Kabel, anderer Port am Rechner, Reset globals, Firmware neu aufgespielt)? Wie du oben in dem Artikel selbst siehst, ist das Problem ja behoben worden und ich kann bestätigen das es seitdem bei mir nicht mehr aufgetreten ist.
 
U
Uli_S
|||||||
Es ist jedoch total Scheisse, wenn der Synth bei OS 1.1 (neuestes) die Basics nicht beherrscht. Lächerlich und enttäuschend.
Du hast den Link zum Sequential-Forum gesehen, angeklickt und gelesen?
Da steht die Lösung.
Das würde Dir mehr helfen als hier rumzufluchen, wenn Dir Forenteilnehmer helfen wollen.
 
lenoxx
lenoxx
||
Du hast den Link zum Sequential-Forum gesehen, angeklickt und gelesen?
Da steht die Lösung.
Das würde Dir mehr helfen als hier rumzufluchen, wenn Dir Forenteilnehmer helfen wollen.

Zuerst mal ein Dakeschön für Eure Hilfe und dass ihr euch dafür Zeit genommen habt !

ähm wo habe ich denn geflucht ? Wegen dem einen Wort Sch...e ?

Ich reg mich auf, weil auf Anhieb etwas normales wie USB Midi out nicht funktioniert.
Die Suche nach einem Fehler beim Synth und der DAW hat mich schon ein wenig genervt.

Dabei wollte ich ja nur spielen.....und war dann so enttäuscht.


Da ich gerade bei der Arbeit, kann ich die genannten Tips noch nicht abchecken. Werde ich aber sofort nachholen heute.

Nochmals Danke ,)
 
lenoxx
lenoxx
||
Reset Globals done ok.

3 andere USB Ports PC hinten nichts gebracht. Normal 5-Pin Midi ging auch nicht über Midisport 4x4 ! Fast Durchgedreht. Alle 4 Kanäle nix. Obwohl Global Settings angepasst von USB zu Midi.

Dann als letzter verzweifelter Versuch den USB Port auf der Vorderseite des PCs wo eigentlich der Beatstep Pro angeschlossen war benutzt.

ES HAT FUNKTIONIERT !!! :huepfling:



Ich kann es nicht glauben, dass die USB Ports hinten (10 Stück) so versagt haben.
Egal es läuft.....^^
 
U
Uli_S
|||||||
Ein Rechner mit 10(!) Ports hinten?
Das klingt nach exotischem Mainboard oder irgendeinem zwischengeschaltetem USB-Hub
oder einer zusätzlichen USB-Karte - letztendlich alles Dinge, die Sorgen bereiten können.

Der Weg ist, erstmal die einfachen direkten Mainboard-Ports zu versuchen.
Wenn das klappt, kann man weitere Experimente machen.

Da es mit Deinem Port an der Gerätevorderseite ja funktioniert kann man nun
einen defekten Pro 3 ausschließen - und weiter suchen.

Ich würde jetzt trotzdem erstmal mit dem Vorderseitenanschluß leben und auf
das nächste Update warten.
 
Zuletzt bearbeitet:
lenoxx
lenoxx
||
In der Tat habe ich beim PC Bau zwei zusätzliche USB Karten installieren lassen, da ich damals einiges an Synths und Peripherie anzuschliessen hatte.

Hätte nicht gedacht, dass die so schlecht sind. Vielleicht gut für andere Sachen als den Pro 3.

Erste Klangtüfteleien mit den FX und Mod Wheel sind echt geil. Hammer. Und intuitiv schnell zu erlernen ,) Macht echt Spass das Ding ! :schwachz:
 
solitud
solitud
||
Ich hab für den Online SysEx Librarian F0F7 - LASER Mammoth ein Profil geschrieben, das den Pro 3 unterstützt. Damit könnt ihr eure Programme neu sortieren, umbennen, löschen und die wenn gewünscht auch teilen. Ich habe selbst nur keinen Pro 3 zum testen.
Wer mutig ist kann es gerne mal ausprobieren (Chrome Browser) und mir Feedback geben. Vorher ein Backup machen.
 
N
nicogrubert
...
Wie sichertihr eigentlich eure Presets längerfristig? Bei mir hat der Soundtower Editor gerade meine ganze U1 User Bank überschrieben und ich hab leider kein Backup.
Als ich ein .sysex File von einem Kollegen geladen habe und danach der Dialog "bank loader" aufging und ich als Ziel U1 ausgewählt hatte, war mir nicht klar, dass das dauerhaft meine U1 User Bank überschreibt. Ich dachte, das ganze ist nur so lange aktiv, wie ich den Editor offen habe. Zumindest kenne ich das so vom Sub37 Editor. Gibts eine Möglichkeit, meine U1 Bank irgendwie wieder zu holen?
 
Paul Dither
Paul Dither
|||||
Zum Vorhören von Presets gibt es die Option "Use Loaded Data". Die muss man aktivieren, damit nicht gleich alles überschrieben wird. Die Sounds werden dann nur in den Zwischenspeicher des Pro 3 geladen.

wp45c7d69a_06.png


Ansonsten empfiehlt es sich immer ein SysEx-Backup zu machen.
 
Speak Frank
Speak Frank
|||
Vorhin gekommen. F.....g quick Versand bei T. An MPC angeschlossen. Im Global Menü alles eingestellt und losgelegt. Funzt super. Midi klappt rein und raus.

Jetzt tauch ich ein ins Handbuch.

Der Pro3 ist ja für mich der Entscheidung gegen Modular geschuldet. Nach dem ich feststellte, dass ich vor Allem monophone Linien kombiniere, reichen vorerst die Polyphonen Hier und ich investiere in Monophone. Vor Kurzem der Pulse2 (fantastischer günstiger Synth). Nun der Pro3.
 
weasel
weasel
🤷‍♂️
viel spass, der pro3 er ist 1 richtig guter geraet und hat fuer mich jeden drang nach weiteren monophonen erledigt. handbuch is fuer warmduscher, ich wuerd erstmal n paar tage wild an den schoenen knoepfchen drehen.
 
Speak Frank
Speak Frank
|||
Danke!
Ja, mein erster Eindruck: gut verarbeitet, super flexibel. Jetzt noch ein Delay und ein Hall hinten. Ich bin gestern den ganzen Tag drangewesen. Meine Frau war in Stuttgart.
Die internen Effekte lassen mich jetzt erstmal kalt. Außer der Distorion Regler. Der ist spitze.
Ein Envelope Amount REgler einzubauen für jede Hüllkürve und einen LFO Amount Regler:
genial. Überhaupt die Hüllkurven: stramm! So wie ich es mag. Filter: auch hier ein Hoch auf den Drive Regler. So auf die Schnelle: Das OB Filter hat es mir angetan. Logisch, mein erster Synth mit so nem Filter.
Weich kann er wunderschön. Ich Regel halt alles mal runter was dampf macht. Und dann nimmt die Reise langsam Fahrt auf.
Zum warmduschen: bin ich bekennender: hab vor eingebauten sequencern ein büschen schiss.
da bin ich heiß drauf den seq. Zu beherrschen.
 
Speak Frank
Speak Frank
|||
Über 10 Takte "Schrauben/Drehen/Verändern" der Parameter mit der MPC aufgenommen. Pro3 reagiert völlig ruhig. Das ist mein neuer Lieblingssynth:
Parphonic Mode und dann die wabetables langsam umschalten. Das werd ich gleich mal versuchen im Takt zu automatisieren. LFO?
 
Trylle
Trylle
ÆLIEN
Über 10 Takte "Schrauben/Drehen/Verändern" der Parameter mit der MPC aufgenommen. Pro3 reagiert völlig ruhig. Das ist mein neuer Lieblingssynth:
Parphonic Mode und dann die wabetables langsam umschalten. Das werd ich gleich mal versuchen im Takt zu automatisieren. LFO?
oder über den Sequenzer, den kannst du auch als modulationsquelle für die Tables nehmen. Record Button gedrückt halten und an den Reglern drehen. Fast schon zu viel Modulation die das Kerlchen kann.
 
Speak Frank
Speak Frank
|||
@Trylle: mal sehen ob ich da heute noch dazukomme, aber klar: ein Fest Wenn ich den gecheckt habe. Gestern hab ich den Pro3 als Masterkeyboard eingerichtet. Ist im Moment meine beste Tastatur (Aftertouch!). Die zwei Midiout: spitze.
 
Trylle
Trylle
ÆLIEN
Neue Firmware:

Main OS 1.1.2.5
  • Bug Fix: power cycle occasionally required after instrument sits idle
  • Bug Fix: if program change received at same timestamp as MIDI note, MIDI note is ignored
  • Bug Fix: stereo delay warbles with clock-synced delay times when synced to external MIDI clock
  • Bug Fix: LFO frequency resets to zero starting point of waveform with LFO sync on and new frequency setting less than previous setting
  • Bug Fix: clicks on program changes using cue program
  • Bug Fix: fixed USB MIDI problems when host computer goes to sleep
  • Bug Fix: sequencer transpose from keyboard does not work when sequencer triggered from CV inputs
  • Bug Fix: Touch slider doesn't work in Play List mode
  • Bug Fix: Using Show button does not allow to switch between LFO 1, 2 or 3
  • Bug Fix: Global for Pedal Function missing entry for Volume
  • Bug Fix: USB transmission ceases following reception of wavetable sysex via USB
  • Various other small bug fixes, optimizations and improvements
 

Anhänge

  • pro3_Main_v1.1.2.5.syx
    963,8 KB · Aufrufe: 1
Trylle
Trylle
ÆLIEN
Wenn sie mal bloß dieses "Stereo Delay" entweder Ping-Pong fähig machen oder es einfach umbenennen in "Digital Delay!. Jedes mal ärgere ich mich über dieses Ding.
 
herr_dreier
herr_dreier
...
Wenn sie mal bloß dieses "Stereo Delay" entweder Ping-Pong fähig machen oder es einfach umbenennen in "Digital Delay!. Jedes mal ärgere ich mich über dieses Ding.
Ja, nervt mich auch.

Dabei wurde das im Pro 3 OS 1.1.0.0 Addendum unter Punkt 8 ja sogar noch als neues Feature angepriesen:
  • The Stereo Delay effect now automatically ping-pongs between the right and left channels if modulation is applied to Panning.

Was in meinen Augen aber keinen Sinn ergibt. Denn mittels Panning Modulation mache ich nahezu jeden Effekt zum PingPong.
Oder habe ich ein falsches Verständnis davon, was ein PingPong Delay ist...?
 
Trylle
Trylle
ÆLIEN
Ja, nervt mich auch.

Dabei wurde das im Pro 3 OS 1.1.0.0 Addendum unter Punkt 8 ja sogar noch als neues Feature angepriesen:
  • The Stereo Delay effect now automatically ping-pongs between the right and left channels if modulation is applied to Panning.

Was in meinen Augen aber keinen Sinn ergibt. Denn mittels Panning Modulation mache ich nahezu jeden Effekt zum PingPong.
Oder habe ich ein falsches Verständnis davon, was ein PingPong Delay ist...?
Genau so verstehe ich das auch. Also ist das ziemlicher Blödsinn, weil dann der Grundsound gepannt wird. Wahrscheinlich war es ursprünglich noch blöder, nämlich dass du bei gepannten Sounds das Delay nur in der Mitte gehört hast. Es ist und bleibt ein Mono Delay und ich kann auch nur einen Minimal anderen Sound heraushören als beim BBD Delay.
 
Zuletzt bearbeitet:
Trylle
Trylle
ÆLIEN
Da haben sie nochmal was kleines nachgeschoben:

Main OS 1.1.2.6
  • Bug Fix: Key Retrigger mode not refreshed correctly
 

Anhänge

  • pro3_Main_1.1.2.6.syx
    963,7 KB · Aufrufe: 1
Kristallprinz
Kristallprinz
......
Brauche hilfe beim pro 3 sequenzer : wenn ich eine sequenz ( beginnend mit taste a3 ) aufnehme spielt er sie mir ( wenn ich play drücke ) korrekt ab , nachdem er 16 steps durchlaufen hat drücke ich wieder a3 aber der sequenzer spielt mir die sequenz um 3 halbtöne tiefer ab .
Das sollte aber doch wieder bei a3 anfangen ?
 

Anhänge

  • 16245681955614065404207011456508.jpg
    16245681955614065404207011456508.jpg
    2,5 MB · Aufrufe: 5
 


Neueste Beiträge

News

Oben