Soundprobleme beim Verkabeln meiner Hardware!

F
forg1ve
.
Ein fröhliches Hallo an alle Soundschrauber :),
Ich, völliger Neuling im Gebiet des hardwarebasierten Produzierens, habe ein Problem beim Verkabeln, oder beim Einstellen meines Interfaces, ich weiß nicht so recht woran es liegt. Nach sehr langem Überlegen was genau für Hardware ich mir zulege, traf letzte Woche dann mein letztes benötigtes Paket bei mir ein um endlich etwas hörbares aus meinen Monitoren zu bekommen. Zumindest dachte ich das.

Meine Hardware:
Dave Smith Pro 2 ( Soll quasi das zukünftige Herzstück meines Studios werden ).
Elektron Analog Rytm
Interface ( Motu 828x )

Folgendes Problem:
Über den Main Out meines Interfaces kommt kein Sound, zumindest nicht, wenn ich etwas über mein DSI spiele. Das Interface hat an der Front LED Anzeigen die den Pegel der einzelnen Kanäle anzeigt. Es kommt also etwas von meinem DSI im Interface an. Sowohl meine Monitore als auch der Main Out als solches ist funktionsfähig, das habe ich über Windows getestet.

Soundoutput meines DSI:
"Unbalanced 1/4 inch audio outputs. The pro 2 sounds great in stereo, but can be switched to mono if needed." Das heißt ein left und ein right Anschluss, 6,3 Klinke.

Die Anschlüsse meines Motu 828x:

Ich habe also mit folgendem Kabel mein Gear verbunden: von 2x 6,3 mm Klinke male auf 6,3 mm Stereoklinke. Und habe das Ende in mein Analog In 1 Anschluss meines Interfaces verkabelt.
Hier scheint doch also kein Fehler vorzuliegen, oder ? Trotzdem, kein Sound aus meinem Main Out vom Interface =/.

Ich hoffe es weiß jemand einen Rat. Liebe Grüße !
 
fanwander
fanwander
*****
Das Problem liegt nicht in der Verkabelung Deiner Geräte, sondern im Signal-Routing/Monitoring innerhalb Deiner DAW.
 
F
forg1ve
.
Danke schonmal für deine schnelle Antwort. Kannst du mir da genaueres zu sagen ? Gern kann ich auch Screens schicken. Meine DAW habe ich noch gar nicht mit einbezogen. Das 828x kann auch standalone, deshalb muss es irgendetwas mit dem Routing innerhalb des Interfaces zu tun haben, oder ? Habe die Motu auch nochmal auf Werkzustand zurücksetzen lassen aber auch das hat nichts gebracht. Bin relativ hilflos
 
fanwander
fanwander
*****
Das 828x kann auch standalone, deshalb muss es irgendetwas mit dem Routing innerhalb des Interfaces zu tun haben, oder ?
Mit meinem Beitrag wollte ich nur sagen, dass es NICHT an der Verkabelung liegt. Zum Routing innerhalb des Interfaces oder der DAW kann ich Dir nichts sagen, da ich noch nicht mit MotU-Interfaces gearbeitet habe. Und bei der DAW hängt es von der jeweiligen DAW ab; da solltest Du uns schon sagen, mit welchem Programm Du arbeitest.
 
F
forg1ve
.
Wie gesagt, die DAW(Ableton live) kann man erstmal außen vor lassen. Sogar mein Laptop, da ich wie gesagt erstmal nur Sound aus meinen Monitoren hören möchte. Das Motu braucht für den Betrieb keinen Laptop, es funktioniert komplett autark.
 
Zuletzt bearbeitet:
intercorni
intercorni
||||||||||||
Ich habe ein RME Audiointerface und dieses läßt sich auch ohne DAW so konfigurieren, dass Signale am Eingang an die Ausgänge weitergeleitet werden.
Einfach mal ins Handbuch schauen.
 
Dale Carmen
Dale Carmen
..
Das Motu ist zwar ein super Interface, benötigt besonders in Sachen Routing etwas Eingewöhnungszeit.
Du kannst zwar alle Einstellungen an der Hardware machen, ich würde dir aber empfehlen die Software zu installieren und von da aus das Motu zu konfigurieren.
Anschliessend werden die Einstellungen auch im Standalone-Betrieb übernommen.

upload_2017-9-28_14-27-53.png

Unter der Rubrik "Mixes" kannst du dir dann eine Bank aussuchen und auf der rechten Seite «Main Output» auswählen. Anschliessend den Master-Channel überprüfen, ob dieser noch gemutet ist.
 
dbra
dbra
Ehrenpräsident des Technofreunde Ohlenburg e.V.
Kenne zwar das interface nicht, aber 2x monoklinke auf stereoklinke? Was, wenn das interface symetrische eingänge hat? Dann würde sich das signal im interface selbst auslöschen...
 
F
forg1ve
.
Vielen Dank für den Support - ich bin wirklich sehr dankbar ! Also, die Software habe ich installiert. Bei dir @Dale Carmen ist es ja so, dass die einzelnen Kanäle als "Analog 1, Analog 2 etc..." angegeben sind. Bei mir steht dort immer "Anlog 1-2", d.h laut Anleitung der Motu Stereopairs. Ich kann sie umstellen auch einzelne Monokanäle. Funktioniert dann die Verkabelung trotzdem noch so wie ich sie oben beschrieben habe ? Fragen über Fragen ...
@dbra : "these 8 analog inputs are balanced TRS quarter-inch connectors that can also accept an unbalanced plug. They do not have microphone preamps, so they are best used for synthesizers, drum mashines, effects processors, and other instruments with line level signals)"
DANKE ! :)
 
Zuletzt bearbeitet:
freidimensional
freidimensional
Tastenirrtuose und Beste Antwort auf keine Frage
Ja klingt komisch mit dem 2xMono auf 1xStereo, warum?
Gehe mit dem linken Pro2-Output in Eingang 1, mit dem Rechten in Eingang 2.
Nimm die empfohlene Software für Dein Interface, und konfiguriere (falls nötig) die beiden Eingänge
als einen Stereoeingang, und route den auf den Mainout. Manchmal wenn man blöde im Menü an der
Hardware rumfummelt, verstellt man aus Versehen was und landet in einem anderen Mix/ einer anderen Voreinstellung.
Wenn das dann immer noch nicht geht, ist irgendwas kaputt...
 
F
forg1ve
.
SO, jetzt bekomme ich tatsächlich Sound aus meinen Monitoren :D ! Danke dafür. Frage ist nun, ob auch alles so klingt wie es soll. Der DSI hat 2 Ausgänge - left und right. Jeweils 6,3 Klinke. Ich habe nun so ein Y - Kabel. Stero auf Stereo, die Stecker die in mein DSI führen sind jweils Monostecker, das ist ja soweit richtig, oder ? Der Stecker der in mein Interface führt ist ein Stereostecker, die Einzelnen Analogen eingänge sind nun aber auf Mono gestellt. Da läuft dann ja etwas verkehrt oder ? Habe ich also doch ein falsches Kabel und ich soll lieber die Inputs auf Stereopair stellen ? Sodass es dann "Analog in 1-2" heißt und jeweils aus dem DSI left zum Beispiel in den Eingang Analog 1 beim Interface und right in den Eingang Analog 2, da sie beiden zusammen dann das Stereopair ergeben ?Denn über Kopfhörer klingt es auf jeden Fall wesentlich sinnvoller, die Monitore scheinen jetzt nur Mono von sich zu geben.
Liebe Grüße
 
Dale Carmen
Dale Carmen
..
Das Bild ist von Google. :)

Wie von freidimensional beschrieben:

- Gehe mit dem linken Pro2-Output in Eingang 1, mit dem Rechten in Eingang 2.

Wäle wie von dir beschrieben unter "Inputs" Analog 1-2 (Stereo) aus.

- route den auf den Mainout:

Gehe ins Menu "Mixes" - "Main Out" und ziehe den Fader von Analog 1-2 hoch.
 

Similar threads

 


Neueste Beiträge

News

Oben