System 100 mit MCV24 per CV/Gate "richtig" ansteue

Dieses Thema im Forum "Analog" wurde erstellt von Tom, 1. Februar 2007.

  1. Tom

    Tom Tach

    Hallo,

    habe heute diverse analoge mit dem MCV24 ins Midi-Setup eingebunden nur beim System 100 funzt das nicht so richtig (siehe Bild).

    Vom Prinzip her funzt es aber die Hüllkurve wird NICHT RICHTIG durchfahren :!: Solang man die Midi-Keyboardtaste gedrückt hält hört man den entsprechenden Ton. Gemäss Hüllkurve dürfte das aber gar nicht sein (siehe Bild). Bei den anderen Synthies die ich genauso ansteuer (SH-101, Minimoog, M5) funzt das korrekt.
    Ich habe auch schon die hinten am System 100 (101) angebrachten Eingänge für CV/Gate ausprobiert ebenfalls mit negativem Ergebnis :sad:

    Rotes-Kabel CV-Tonhöhe
    Blaues-Kabel Gate (Trigger)

    [​IMG]

    Was mache ich falsche :?: Wer kann mir helfen :?:
     
  2. Moogulator

    Moogulator Admin

    evtl braucht roland noch den trigger (gatesignal reicht da idr aus), zumindest ists im 100m noch nötig..
     
  3. Tom

    Tom Tach

    Thx, und wie geht dem :?:

    Anderes anschliessen oder Gatelänge (Triggersignallänge kürzen).
    Das MCV24 kann die Triggerlänge variable einstellen, wenn ich mich recht erinnere habe ich das irgendwo im Manual gelesen.
     
  4. mo

    mo Tach

    hey das gleiche Problem habe ich auch,mit dem 104 Sequencer geht es dann,also das ansteuern.
    Kann den das mcv24 trigger?? habe auch ein cv7 ees
    Hilfe......................................
     
  5. ACA

    ACA bin angekommen

    Habe auch ein System 100 und das MCV24. Das Antriggern damit läuft bei mir auch nicht.

    Es lässt sich nur durch die CR8000 (14,7V Gate-Out), System 100 Sequenzer 104 (13V Gate-Out) sowie meinen SEMtex (mit optional erhöhter Gatespannung) ansteuern.

    Also das Problem liegt an der Gate-Spannung. Das MCV-24 hat ein wenig mehr als 10V, was aber leider nicht reicht.
     
  6. mc4

    mc4 Tach

    Re: System 100 mit MCV24 per CV/Gate "richtig" ans

    Vielleicht hattest Du Initial Gain aufgeregelt, dann hörst Du den VCO auch ohne Gate. Ansonsten sieht das korrekt verdrahtet aus. Liegt möglicherweise am MCV24, da kenne ich mich nicht aus (Triggermode, richtiger Kanal etc??)
     
  7. Moogulator

    Moogulator Admin

  8. Tom

    Tom Tach

    Das ist ja sehr sehr schade :sad:
    Was ich dabei bloss nicht verstehe ist das das Triggern ja grundsätzlich funktioniert, so dass Note ON/OFF ja ausgelöst wird bloss die Hüllkurve nicht richtig "interpretiert wird :sad:
    Die Attack und Releas Phase wird berücksichtigt aber Decay und Sustain wird ignoriert, so als ob Sustain auf Maximum steht (siehe Abbildung Sustain = 0 Decay = 4).
     
  9. ACA

    ACA bin angekommen

    Halt, ich habe das ein wenig blöd geschreiben, es gibt natürlich noch andere Geräte ausser der CR8000 und des 104 Sequenzers die eine höhere Gatespannung liefern. Die genannten Geräte sind einfach die die ich kenne.

    Und eigentlich sollte man da auch eine kleine Schaltung für dieses Problem basteln können.
     
  10. Tom

    Tom Tach

    Re: System 100 mit MCV24 per CV/Gate "richtig" ans

    Ne ne, wenn ich den Sound auf der System 100 Tastatur spiele Kling alles richtig (Percussiver BassSound).
    Wenn man die Taste gedrückt hält hört man nur einen kurz BassSound dann ist ruhe. Wenn man dann den MCV24 dazwischen schaltet dann hat man keine BassSound mehr sondern nur noch einen lang anhaltenden Sound so als ob der Sustain auf Maximum steht.
     
  11. Tom

    Tom Tach

    Also wenn ich Dich richtig verstehe brauch ich ja nur die Spannung des Trigger von 10V auf z. B. 15V erhöhen und dann läuft die Hüllkurve bei obiger Verschaltung richtig :?: :!:
     
  12. Anonymous

    Anonymous Guest

    Stimmt, im Manual des System 100 ist von +14 V die Rede...
     
  13. Tom

    Tom Tach

    Dann ist ja jetzt alles klar :!:

    Vielen Dank an alle :!: :!: :!:
     

Diese Seite empfehlen