Wave PlugIns (VST/AU) in Cubase 9.5 MAC

deeptune
deeptune
|||
Moin,
nach meinem Umstieg von Cubase SX Windows auf MacOS Cubase 9.5 Artist brauch ich wohl alle Plugins neu, da u.a. ja wohl nur noch 64bit PlugIns gehen...oder?

Ich hänge mit dem Verständnis zu dieser Thematik leider noch etwas in der Luft und wollte mir nun von WAVES das Silver Bundle zu Weihnachten gönnen:
https://www.waves.com/bundles/silver#tab-includes

Wird das laufen? Finde da nix zu dem Thema 32/64 bit.

Vielen Dank
 
Zuletzt bearbeitet:
intercorni
intercorni
|||||||||||||
32 Bit gehen nicht mehr. Meines Wissens nach liefert Waves aber beides, kann man per Installer auswählen. Habe den Kram ja auch drauf, also 64 Bit.
 
 


Neueste Beiträge

News

Oben