Wavestation Sounds aus Cubase Studio Modul retten

Dieses Thema im Forum "Digital" wurde erstellt von Rallef, 8. November 2015.

  1. Rallef

    Rallef -

    Hallo Forum,

    ich habe einen Worst Case:
    Ich habe nach sehr langer Zeit meine Wavestation A/D mal wieder eingeschaltet.
    Anscheinend hat das Gerät einen Komplett-Reset gefahren, alle RAM-Bänke enthalten die gleichen Sounds. Meine eigenen uralten sind überschrieben.

    Natürlich habe ich ein Backup - das ist trotzdem die schlechte Nachricht:
    Ich habe damals meine Sounds mit dem Cubase Studio Modul (kennt das noch jemand?) verwaltet.
    Die letzte Cubase-Version, die das beinhaltete, war meine ich Cubase VST 5. Seit Cubase SX flog das raus.
    Leider speicherte das Modul die Daten in einem eigenen Format, kein simples Sysex.

    Was tun? Die uralten Cubase-Installations-CDs habe ich schlicht nicht mehr; gibt es Möglichkeiten, Datei-Konverter oder sowas, die alten Daten irgendwie in die Wavestation zu kriegen?

    Dank+GRuß,
    Rallef
     
  2. swissdoc

    swissdoc back on duty

    Ich habe hier die Cubase VST 5 Demo Version gefunden, die kann wohl alles, ausser Speichern. Damit sollte es gehen. Zickt bei der Installation evtl. herum und startet bei mir unter XP nur als Admin. Motzt dann noch wegen Asio Treiber herum. Vielleicht klappt es ja. Zackig, die Demo ist von 2000 ;-)

    http://www.swissdoc.de/downloads/cubase_vst_5_demo.zip
     
  3. Rallef

    Rallef -

    Ganz böse: Beim Ausführen der "Demo" hat bei mir Kaspersky mit einer Trojaner-Warnung angeschlagen!
    Also: Finger weg!

    Grüße,
    Rallef
     
  4. swissdoc

    swissdoc back on duty

    Quatsch. Das ist 1:1 von der Demo CD von Steinberg. Aber das must Du schon selber wissen. Virenscanner schlagen auch bei Spectre von Waldorf an. Da ist auch kein Virus drinnen.
     
  5. swissdoc

    swissdoc back on duty

    Ich habe mal die Setup.exe zu www.metascan-online.com und r.virscan.org geschickt. Von 1/43 und 2/39 wir da was angemeckert. Das ist eindeutig ein false posive.
     
  6. Anonymous

    Anonymous Guest

    Antivirussoftware ist mehr für dich als für die Sicherheit. Es gibt viele viele Fehlalarme und die aktuellen Viren und Trojaner sind eh für die bekannte Antivierensoftware unsichtbar. Aber auch OSX gab und gibt es schöne Botnetze, weil ist ja viel sicher :lollo:

    Ich hatte auch mal Cubase gekauft und dann auch wieder verkauft. Der Punkt ist, dass ich auch eine ältere Version, ich glaube SX oder so, runterladen und nutzen konnte um ein paar alte .all Songs von mir zu konvertieren. Vielleicht hift solch einen alte Version auch bei dir? Sie lief auf jedenfall auch noch Problemlos unter Windows8, also wird sie auch unter Windows10 laufen. Zur Not in einer VM läuft eh immer alle Software bis ans Ende aller Tage.
     
  7. Rallef

    Rallef -

    Hallo zusammen,

    ich habe noch eine Cubase VST 5 Version hier gefunden und installiert.
    Jetzt habe ich das Problem, das beim Start keine gültige Lizenz gefunden wird.
    Hm, natürlich habe ich eine aktuelle Lizenz auf dem USB e-Licenser.
    Ich weiß bloss nicht, ob VST 5 damals nicht noch den Parallelport-Dongle hatte? Womöglich können so alte Versionen mit aktuellen Lizenzen bzw. neuen Dongles nix anfangen?

    Derweil habe ich noch ein ganz anderes Problem: Mein Prophet 5 gibt keinen Ton mehr von sich. Nach etwas Analyse scheint es ein 4051 Multiplexer-IC zu sein, das den Geist aufgegeben hat. Für so eine Diagnose geht ja auch beliebig viel Zeit drauf - und für einen Chip im Wert von 0,37 EUR werden Versandkosten über 5 EUR fällig... ;-)

    Insgesamt habe ich wohl zuviel alten Kram inzwischen, irgendwas braucht immer Service... :-|
    Viele Grüße,
    Rallef
     
  8. swissdoc

    swissdoc back on duty

    Nimm einfach die Demo, braucht keine Lizenz...
     
  9. Rallef

    Rallef -

    So, habe jetzt doch die Demo installiert, läuft auch.

    Das nächste Problem: Da ist zwar das Studio Modul als solches drin, aber anscheinend keine Treiber für Geräte?
    Sprich: Ich kann die Wavestation nicht hinzufügen, genausowenig wie den Yamaha TG-77 etc.?

    Gibt's die ganzen Treiber noch irgendwo? Google war recht ergebnislos...

    Dank+Gruß,
    Rallef
     
  10. Deusi

    Deusi Ja was denn eigentlich?

  11. Rallef

    Rallef -

    Super, danke!

    Und dennoch: Wenn ich ein Gerät zufügen will, kommt die Fehlermeldung "Sorry, the file is of the wrong type!" ?!
    Mache ich was falsch, oder sind die Treiber zur benutzten Cubase VST32 Demo inkompatibel?

    Viele Grüße,
    Rallef
     
  12. Deusi

    Deusi Ja was denn eigentlich?

    Vielleicht kann die Demo das nicht?
    Das ist auch alles schon so lange her... :opa:
     
  13. Rallef

    Rallef -

    So,

    melde Vollzug: Meine Sounds sind erfolgreich wiederhergestellt.

    Nicht mit Cubase - mit dem Hex-Editor!

    Wenn man darin mal einen identischen Sound, einmal abgespeichert mit dem alten Cubase Studio Modul, und einmal abgespeichert als normale Sysex-Datei, nebeneinander hält und vergleicht, merkt man, daß das alte Studio-Modul durchaus die eigentlichen Sounddaten vollständig und "unverwurschtelt" abspeichert. Lediglich ein paar Header-Bytes (Sysex-Hersteller-ID, Anzahl der folgenden Bytes, ZIel-Speicherposition etc.) fehlen, sowie ganz am Ende die Prüfsumme und das 0xF7 für End of Sysex. Das ist alles nicht soundspezifisch, sondern sind quasi konstante bzw. errechenbare Daten.

    Heißt: Durch Vergleich Studio-Modul-Datei, "echte" Sysex-Datei aus'm Dump sowie der Sysex-Formatbeschreibung von Yamaha lassen sich durchaus alte Sounds aus dem Cubase Studio Modul zu einer reinrassigen Sysex-Datei zusammenbauen, die man dann ins Gerät dumpen kann.

    Dies hier zur Dokumentation, falls noch mal jemand vor der Situation steht, alte Cubase-Studiomodul-Sounds retten zu müssen...

    Viele Grüße,
    Rallef
     
  14. micromoog

    micromoog engagiert

    Dann ist ja alles gut.

    Hatte vor vielen Jahren ein ähnliches Problem mit einem Quasimidi Styledrive Format in dem ich Sounds speicherte.

    Danach habe ich mir angewöhnt Sounddumps als Midifile zu speichern, das wird irgend eine Büchse auch noch in 20 Jahren abfeuern können.
     
  15. Rallef

    Rallef -

    Ja, dachte ich auch - und damit fing mein Desaster ja an:

    Ich hatte Display und Speicherbatterie in meinem Yamaha getauscht und dazu extra vorher einen All-Daten-Dump nach Cubase gemacht, und die Datei als .mid-Datei abgespeichert.

    So weit, so gut, bloß fehlten beim zurückspielen eben etliche Sounds. Eine Überprüfung ergab, daß die auch nicht in der .mid-Datei enthalten waren, auch nicht korrupt oder so, einfach gar nicht drin.
    Beim Bulk-Dump sämtlicher Sounds sendet der Yamaha einfach Einzel-Dumps von jedem einzelnen Sound hintereinander, bei 64 Sounds also 64 einzelne Sysex-Blöcke.

    Jetzt frage ich mich, ob das Midi-INterface (ESI M8U XL) oder Cubase da Ärger gemacht und einzelne Blöcke einfach geschluckt hat.
    Dass der Yamaha die Daten schon gar nicht rausgesendet hat, glaube ich eher nicht...

    Wäre vielleicht mal ein Extra-Thread wert: Zuverlässiges Dumpen von Sysex...

    Vele Grüße,
    Rallef
     
  16. swissdoc

    swissdoc back on duty

    Einfach den alten Atari ST aus dem Schrank holen und gut ist... Ansonsten, sehr fein zu hören, dass Du nun die Sounds wieder im Zugriff hast. :supi:
     

Diese Seite empfehlen