Yamaha DX7 "eingefroren"

jannosch0815

jannosch0815

...
Hallo an alle!
Habe seit knapp 2 Jahren einen Yamaha DX7 (von einem Forumsmitglied) und bin die ganze Zeit super zufrieden damit. Habe vor einem knappen Jahr eine Supermax+ Karte eingebaut und alles lief bis heute wunderbar.
Als ich eben ein bischen spielen wollte, lässt sich der Sound nach dem Anschalten nicht mehr ändern. Das gleiche gilt für alle Tasten - wie eingefroren.
Habe ihn mehrfach an und ausgeschaltet, die original Data Cartridge rein, aber nichts...

Es wäre super, wenn jemand von Euch einen heissen Tipp hätte, wie ich die Maschine wieder zum Laufen bringe.
 
satchy

satchy

||
Das gleiche gilt für alle Tasten - wie eingefroren.
... ist es ein...DX7 MKI / DX7 S / DX7 IID / DX7 IIFD ?

Das hört sich an, als hätte das Gerät ein Problem mit der internen Spannungsversorgung.
Sofern Du keine elektronischen Kenntnisse hast, so wäre mein Tipp:
Ab in die nächste Werkstatt zu einem Servicetechniker. ?
 
jannosch0815

jannosch0815

...
Danke für den Vorschlag.

Habe den DX7 MKI geöffnet und die Supermax+ Karte entfernt und wieder draufgesteckt und dann lief alles wieder wie am Schnürchen. Der Kollege bei dem ich ihn gekauft habe hat mir den Tipp gegeben. Scheint wohl an den alten Kontakten gelegen zu haben. Danke an alle, die sich Gedanken gemacht haben. Tolles Forum btw :frolic:
 
satchy

satchy

||
Nö - das Netzteil wurde vor dem Verkauf einmal komplett überholt - das steht da wie der Hermann im Teutoburger Wald... :mrgreen:
Hallo Miks,

sorry, wusste ich nicht und es stand ja auch nichts dergleichen in dem Post.
(Dass Deine Instrumente in "Schuss" sind ist natürlich klar !!)
Sehe nur die anzahl Aufrufe und keiner wagt es etwas zu posten...
Und da bis gestern keiner auf den Post geantwortet hatte, wollte ich das mal "anstossen".?

PS: Das ist wie Heute auf unseren Strassen, da haste das Gefühl jede(r) geht jeder(m) aus dem Weg...?
 
Zuletzt bearbeitet:
satchy

satchy

||
Habe den DX7 MKI geöffnet und die Supermax+ Karte entfernt und wieder draufgesteckt und dann lief alles wieder wie am Schnürchen. Der Kollege bei dem ich ihn gekauft habe hat mir den Tipp gegeben. Scheint wohl an den alten Kontakten gelegen zu haben. Danke an alle, die sich Gedanken gemacht haben. Tolles Forum btw :frolic:
...viel Spass mit dem Teil, ist echt ein super Instrument.

PS:
Der DX7 MKI sowie der FM7 sind im wesentlichen dafür verantwortlich, dass ich mit diesem "Virus" (nicht COVID) infiziert wurde.
Will heissen: es ist hoch ansteckend...;-)
 
Miks

Miks

Ich kann auch bald nich mehr...
Hallo Miks,

sorry, wusste ich nicht und es stand ja auch nichts dergleichen in dem Post.
Genau - woher also auch... jannosch hat ja keine(n) Namen genannt ;-)
Dass Deine Instrumente in "Schuss" sind ist natürlich klar !!
Danke für die ?

Da 'der Gerät' nun wieder funktioniert, sehe ich mich in meiner jannosch gegenüber geäußerten Vermutung bestätigt, daß es wohl tatsächlich ein Kontaktproblem war... entweder hat sich das SuperMax-Board durch mechanische Einflüsse (Erschütterungen?) während bzw. durch das Spielen ein wenig bewegt und so Kontakt verloren, oder irgend eine der werksmäßig verbauten 'qualitativ eher nicht so hochwertigen' IC-Fassungen des DX7, in die das Board eingesteckt wird, war die Ursache für schlechte Kontaktgabe, oder eine Kombination aus beidem.

Hätte zum Zeitpunkt der Veräußerung definitiv festgestanden, daß ein SuperMax-Board zum Einsatz kommen wird, hätte ich die entsprechenden 'Originalfassungen' schon während meiner Service-Arbeiten gegen welche mit gedrehten Kontakten ausgetauscht... :cool:
 
jannosch0815

jannosch0815

...
Hallo Miks,

sorry, wusste ich nicht und es stand ja auch nichts dergleichen in dem Post.
(Dass Deine Instrumente in "Schuss" sind ist natürlich klar !!)
Sehe nur die anzahl Aufrufe und keiner wagt es etwas zu posten...
Und da bis gestern keiner auf den Post geantwortet hatte, wollte ich das mal "anstossen".?

PS: Das ist wie Heute auf unseren Strassen, da haste das Gefühl jede(r) geht jeder(m) aus dem Weg...?
Wußte nicht, ob es Miks recht ist, wenn ich ihn persönlich erwähne, aber jetzt wo es raus ist ?. Auch an dieser Stelle nochmal merci!

Danke umso mehr für Deine Initiative satchy.
 
jannosch0815

jannosch0815

...
Genau - woher also auch... jannosch hat ja keine(n) Namen genannt ;-)

Danke für die ?

Da 'der Gerät' nun wieder funktioniert, sehe ich mich in meiner jannosch gegenüber geäußerten Vermutung bestätigt, daß es wohl tatsächlich ein Kontaktproblem war... entweder hat sich das SuperMax-Board durch mechanische Einflüsse (Erschütterungen?) während bzw. durch das Spielen ein wenig bewegt und so Kontakt verloren, oder irgend eine der werksmäßig verbauten 'qualitativ eher nicht so hochwertigen' IC-Fassungen des DX7, in die das Board eingesteckt wird, war die Ursache für schlechte Kontaktgabe, oder eine Kombination aus beidem.

Hätte zum Zeitpunkt der Veräußerung definitiv festgestanden, daß ein SuperMax-Board zum Einsatz kommen wird, hätte ich die entsprechenden 'Originalfassungen' schon während meiner Service-Arbeiten gegen welche mit gedrehten Kontakten ausgetauscht... :cool:
Tja Miks, leider war mir das mit der Supermax+ Erweiterung zum Zeitpunkt des Kaufs nicht klar.
 
Miks

Miks

Ich kann auch bald nich mehr...
Tja Miks, leider war mir das mit der Supermax+ Erweiterung zum Zeitpunkt des Kaufs nicht klar.
Weiß ich doch - zumal ich ja auch (via Unterhaltung) meine Sichtweise zu Erweiterungskarten im DX7 genannt hatte und daher für Dich eine solche zunächst nicht auf dem Plan stand - also alles gut. Meine obige Anmerkung wegen der Fassungen daher bitte nicht als Kritik verstehen... ;-)
 
 


Neueste Beiträge

News

Oben