Apple Logic 9.1 Update: 64 Bit Mode (Snow Leopard 10.6.2 required then)

Lots of Updates, the biggest is it supports 64Bit Plugins and Modes and a billion of updates and fixes listed here

running Logic Pro 9.1 in 64-bit mode requires  Mac OS X v10.6.2 Snow Leopard, or later. For information about running Logic Pro in 64-bit mode, see this article.

Logic 9.1 ist draussen @ Forum..