Ableton Live 11

Storch

Storch

...
Bei mir stürzt Live 11 immer ab, sobald ich ein Live 10 Projekt öffne. Hat jemand das gleiche Problem unter OSX 10.15.7?
 
C

Chris

|||
Habe heute ne Mail bekommen, daß ich 11 Suite kostenlos 90 Tage testen kann. Schon installiert und läuft.
Hoffentlich bringt das nicht meine Pläne, nur noch mit Hardware Musik zu machen durcheinander. :)
 
pyrolator

pyrolator

||||||||||
Bin gerade mal genervt. Live11 hat meine Lizenzen in iLok nicht erkannt und ich soll alle Plugins neu autorisieren - wenn ich alle aktivieren will, bin ich beschäftigt, das sind 78Stück.... werde mal den Support in Anspruch nehmen.....
 
verstaerker

verstaerker

*****
Bin gerade mal genervt. Live11 hat meine Lizenzen in iLok nicht erkannt und ich soll alle Plugins neu autorisieren - wenn ich alle aktivieren will, bin ich beschäftigt, das sind 78Stück.... werde mal den Support in Anspruch nehmen.....
wieso Live.. das greift doch nicht auf den iLok zu... irgendwie n komisches Problem. Hoffe der support kann dir weiterhelfen.
 
pyrolator

pyrolator

||||||||||
wieso Live.. das greift doch nicht auf den iLok zu... irgendwie n komisches Problem. Hoffe der support kann dir weiterhelfen.

Das nicht, aber wenn ich versuche ein Plugin aufzumachen, was iLok geschützt ist, geht ein Fenster auf, was mich auffordert es neu zu authorisieren...
 
J

jot

.
Die neuen Funktionen und Effekte sind wirklich extrem gut gelungen .
Ich bin schwer begeistert von der 11er Version .

Sehe ich absolut genau so! Habe das Upgrade von 10 auf 11 keine Sekunde bereut. Läuft bisher auf meinem alten MBP Late 2012 unter OSX 10.13.6 alles 1A und ohne Abstürze. Nutze allerdings auch wenige AU/VST-Plugins. Aus meiner Sicht reicht das vollkommen was Live und MAX zu bieten haben... Wird bei mir aber bald mal wieder Zeit für ein neues MBP :schwachz:
 
Zuletzt bearbeitet:
morphhead

morphhead

||
Wo verstecken sich denn die neuen Packs? Voice Box, Drone Lab u.s.w. kann ich nirgendwo finden.

Edit: Hat sich erledigt. Die müssen separat heruntergeladen werden.
 
Zuletzt bearbeitet:
Olutian

Olutian

Arschimov
so wie es aussieht wird die 11er effektiv wohl erst mit nem neuen Notebook Einzug halten.
Dont touch a running System.

Schlechtere Performance kann ich gar nicht gebrauchen.
 
siebenachtel

siebenachtel

||||||||||
ich hab meins gestern spät noch installiert.............und grad wieder deinstalliert !


zuerst corrupted file........dann neu saugen und: 2 schwere voll Hänger beim plugins scannen.
hatte ich bisher noch nie auf meinem 12 wochen alten M1mac.
Lief bisher ALLES wunderbar !inkl. Live11 Beta.
.............dünkt mich komisch. ich werde warten.
 
pyrolator

pyrolator

||||||||||
Mein Problem konnte ich dann doch schneller beheben: preferences.cfg gelöscht, neu gestartet und jetzt sind die Plugins alle wieder da und iLok wird erkannt... Puh, das war eine "Schrecksekunde".
 
notreallydubstep

notreallydubstep

kein dubstep, wirklich nicht
Hier (auch Mac) auch bisher keine groben Fehler. Keine Midiscripts und Themes übernommen bisher, aber ich denke das lässt sich noch einfach beheben.
 
Kalt

Kalt

|||
Bei mir läuft Ableton mit paar Spuren , ein wenig FX grob bei 14 - 16% CPU.
Wenn ich allerdings eine neue MIDI Spur oder ein neues Instrument hinzufüge steigt die CPU kurzfristig auf über 50%. Macht aber keine Probleme und pendelt sich dann gleich wieder normal ein.

Ist jetzt Live 11 sensibler was die Anzeige angeht oder hat das Programm Probleme ?
Bei der 10 hatte ich so etwas nie.
Lasse mir oben rechts nur den Durchschnitt anzeigen.
 
notreallydubstep

notreallydubstep

kein dubstep, wirklich nicht
Themes rüber copypasten hat geklappt. Bei den Scripts siehts leider anders aus und ich hab schon Schweissausbrüche beim Gedanken mein treues APC-Script fürn Nanokontrol zu verlieren. Das ist irgendeine Forenbastelei von 200x, aber unfassbar relevant für meinen Workflow...
 
JovE

JovE

morph
Ist jetzt Live 11 sensibler was die Anzeige angeht oder hat das Programm Probleme ?
Bei der 10 hatte ich so etwas nie.
ist bei mir auch so. Zudem springt bei mir auch schnell der CPU-Warn-Button an. Einmal drauf klicken, dann ist es wieder gut. ich muss allerdings auch dazu sagen, dass ich auf einem 2012er Mac Mini i7 Quadcore unterwegs bin ... vielleicht ist so langsam der Rechner einfach mal am Limit. Knapp 10 Jahre sind zumindest ein fairer Kurs.
 
nd133

nd133

..
ist bei mir auch so. Zudem springt bei mir auch schnell der CPU-Warn-Button an. Einmal drauf klicken, dann ist es wieder gut. ich muss allerdings auch dazu sagen, dass ich auf einem 2012er Mac Mini i7 Quadcore unterwegs bin ... vielleicht ist so langsam der Rechner einfach mal am Limit. Knapp 10 Jahre sind zumindest ein fairer Kurs.
Ich habe auch diese plötzlichen Warnungen in Form des Erreichen des CPU-Limits.
 
Dalai Galama

Dalai Galama

......
Download, Installation und Registrierung liefen problemlos. Sogar mein Template-Set und meine Presets wurden komplett übernommen. Ich werde am Wochenende etwas rumprobieren, aber ein paar Sachen habe ich schon erforscht. Die neue Clip-Ansicht oder die Ansicht der Spur-CPU-Last beispielsweise. Gefällt mir bisher sehr gut. Jetzt erstmal noch die neuen Packs installieren.
 
Storch

Storch

...
Bei mir stürzt Live 11 immer ab, sobald ich ein Live 10 Projekt öffne. Hat jemand das gleiche Problem unter OSX 10.15.7?
Der Support hat geantwortet. Liegt scheinbar am Massive Plug-In. Dies ist leider Bestandteil meines Templates. Also geht erstmal nur Neues und nichts Altes.
 
offebaescher

offebaescher

neu hier
haste massive schon mal geupdated ? Kann mir nicht vorstellen das den Plugin kein Betatester getestet hat.
Ich kann heute abend mal versuchen Massive in ein projekt zu laden.

Klappt das bei Dir neues projekt und massive reinladen ?
 
TopperHarley

TopperHarley

as himself
Welche CPU hast du denn, und wie Performant ist das ganze? Wäre super wenn du die Tage Mal ein bisschen testen und berichten könntest...
ich hab den Ryzen 1700 erste Generation glaube ich. Also Performance messen/vergleichen ist immer so eine Sache. Ich habe schon einige ältere Projekte ohne Probleme laufen gehabt (max. 30 Spuren, Tonerzeuger extern, wenig VSTs, mehr Live-Channel-Plugins, mit Push 2), die laufen nach wie vor 1a.
 
Zuletzt bearbeitet:
Olutian

Olutian

Arschimov
@TopperHarley - ist das ein Notebook was Du hast mit dem Ryzen ?
Würdest Du uns das Modell verraten ?
 
TopperHarley

TopperHarley

as himself
nein, ist ein selbst gebauter PC, schon etwas betagt :D Mittlerweile ca. 3,5 Jahre.
 
 


News

Oben