Arturia Keystep Pro

pocvecem
pocvecem
Versandrückläufer mit leichten Gebrauchsspuren
Richtig, im Hand steht nichts. Hätte ich aber als Grundfunktion von einem Controller mit Tasten schon erwartet, daß das geht. Beim MicroFreak und MicroBrute gehts ja auch. Da kann man zwischen Legato und Retrigger wählen.

Will jetzt nicht motzen. Aber so eine Funktion schaue ich vorm Kauf nicht im Handbuch nach. Ansonsten funktioniert der Keystep Pro für meine Bedürfnisse auch einwandfrei.
 
Klangzaun
Klangzaun
!!!11!111
Ich habe mir einen 2. KSP gekauft. So weit, so gut. ABER: Alle (!) LEDs und Displays sind beim neuen für mein Empfinden unangenehm hell. Der bisherige KSP ist da deutlich weniger hell, was in keinster Weise unangenehm ist.

im Handbuch steht leider nichts dazu. Kennt jemand eine Möglichkeit (Tasten beim Booten drücken, Midi CCs, schamanische Rituale), wie das Problem gelöst werden kann?
 
Sunphormant
Sunphormant
....
Verdammt, jetzt ist es wieder da. Steht auf 48PPG. Muss ich mal weiter beobachten....

Zum Glück passiert es nicht im Seq-Modus. Kann ich die Kiste also zumindest so nutzen.

Edit: Beobachtet: Es tritt nicht mehr auf, wenn Play aktiviert ist, bzw. es tritt nur auf wenn der Arp im Stop-Modus läuft - gut zu wissen! Damit kann ich wohl leben.


Stimmt, das hab ich jetzt auch festgestellt. Da liegt der Unterschied. Ist blöd. Vielleicht wird das aber auch noch gefixt.
Ich find den aber wirklich super. Anfänglich (siehe oben) hatte ich ja auch so meine Probleme. Aber wenn man dann rumprobiert, werden paar Sachen schon klarer. Aber bei manchen Aktionen hackelt er halt schon noch, aber er fängt sich ja wieder - nennt man das nicht ratcheting? 😇
Kann ich damit leben. Muss man halt rausfinden, was für Aktionen gehen und was nicht.
Möglicherweise wird da mit der BlackEdition dann noch mal g'scheid drübergebügelt.

Gegrüßt
 
Zuletzt bearbeitet:
intercorni
intercorni
||||||||||||
Ich bin jetzt auf ein erstes Problem mit dem Keystep Pro gestoßen. Dieser läuft bei mir inSync mit Cubase, ist per USB angeschlossen und über diesen USB Port sendet Cubase MIDI Clock an den KSP.
So weit, so gut.
Starte ich Cubase von Anfang an, dann läuft der KSP auch sofort inSync los. Alles prima.
Springe ich jedoch im Cubase-Arrangement an eine beliebige Stelle und spiele diese ab, dann wartet der KSP erst eine Weile, also einige Takte, bis er einsteigt.
Er stoppt also die Wiedergabe.
Ich hätte mir vorgestellt, dass die Taktposition sofort vom KSP verarbeitet werden, denn MIDI Clock überträgt diese meines Wisssens nach.
Dieses Problem müsste eigentlich jeder haben, der den KSP zusammen mit einer DAW betreibt.
Wie ist das also bei euch?
 
Sunphormant
Sunphormant
....
Ja, ist bei mir genauso. Hab mir da aber bisher nix dabei gedacht. Glaub, das war beim Beatstep pro auch schon so.
 
microbug
microbug
MIDI Inquisator
Glaub, das war beim Beatstep pro auch schon so.

War es auch, und zum Glück hab ich den immer standalone eingesetzt, sonst wäre er schon früher rausgeflogen. Dieser Fehler ist mir erst kurz vorm Verkauf aufgefallen, als ich meine Sequenzen in der DAW sichern wollte, weil das elende MCC ja immer noch keinen MIDI File EX/Import kann.
 
microbug
microbug
MIDI Inquisator
Jup, hatte ich auch so in Erinnerung. Wollte ich trotzdem erwähnt haben, vielleicht kann’s ja jemand brauchen.
 
Randerscheinung
Randerscheinung
||||||||||
Das mag jetzt ein guter Preis sein, aber bevor überall die Preise erhöht wurden hat der ~350€ gekostet.

Gebraucht vor paar Monaten für 270€.

Diese Preiserhöhung ist schon ein starkes Stück - der Grund würde mich interessieren.

Er hat ja immer noch paar Macken aber für 270€ geht das für mich noch vollkommen in Ordnung.
Bei über 400€ ist das schon etwas anders.

Aber gerade für Geräte mit bescheidenen Sequencerhandling wie die MC909 ist er schon Gold wert. Seitdem kann ich die 16fach multitimbral "live" als Slave nutzen...
 
Zuletzt bearbeitet:
microbug
microbug
MIDI Inquisator
Diese Preiserhöhung ist schon ein starkes Stück - der Grund würde mich interessieren.
Bauteileknappheit - allgemein bekannt und in den letzten Monaten auch überall zu lesen gewesen. Betrifft aktuell alle Hersteller.

Gebraucht war mir zu riskant, so hab ich die 30 Tage Rückgaberecht.

So wirklich vom Hocker haut mich der Keystep Pro jetzt nicht, gerade nicht als ehemaliger Besitzer des BeatStep Pro seit er auf den Markt kam.

Es wurde an einigen Stellen geschrieben, er wäre ein Beatstep Pro Pro, aber das würde ich so nicht sagen wollen, denn gerade die sehr geradlinige und intuitive Bedienung des Beatstep Pro fehlt hier IMHO völlig. Ok, man braucht das blöde MCC fast nicht, weil sich alles am Gerät dank Display einstellen läßt, aber dieses Winzding ist schon ein Witz, wenn man das mal mit dem Korg SQ-64 vergleicht. Die MIDI Kanäle umzustellen zB geht wieder nur global und nicht als Teil des Projekts, was ich dämlich finde, weil das live dann doch wieder ein Extragerät erfordert, leider muß man dazu auch wieder ins Menü, das war beim Beatstep Pro viel besser gelöst, nämlich per Tastenkombi.

So ein polyphoner Beatstep Pro, das wärs doch, meinetwegen ohne die blöden Drehregler und ein paar Features der Keysteps, also richtiges MIDI etc, aber so ist es ein weiterer Kasten mit faulen Kompromissen für fragliche Zielgruppen.

Korg SQ-64 hätte das Zeug dazu, der polyphone BeatStep Pro zu werden, aber leider schon im Ansatz gepatzt, weil nichtmal dynamische Pads.

Am liebsten ist mir derzeit noch das Launchpad Pro MKIII, was wiederum kein Transpose beherrscht, während die Circuits das können. Wieder nicht zuende gedacht.

Offenbar muß man wirklich das Geld (und die Zeit) für MIDISeq V4, Schrittmacher oder Circlon investieren, wenn man was ohne Murks haben will.
 
microbug
microbug
MIDI Inquisator
Wenn man mit der Elektron-Art nicht gut klarkommt, ja, muß man wohl...
Angeblich soll der Digitakt ja bedienbarer sein als ein Octatrack, aber beim Digitakt ist die Hürde auch der Preis und die Polyphonie der MIDI Tracks ist iirc auch nicht sehr groß oder ich hab es falsch in Erinnerung.
 
Klangzaun
Klangzaun
!!!11!111
Die MIDI Kanäle umzustellen zB geht wieder nur global und nicht als Teil des Projekts, was ich dämlich finde, weil das live dann doch wieder ein Extragerät erfordert, leider muß man dazu auch wieder ins Menü, das war beim Beatstep Pro viel besser gelöst, nämlich per Tastenkombi.

Unbedingt das Gerät updaten. Midikanäle werden seit der vorletzten Firmware mit dem Projekt gespeichert und wenn man länger die entsprechende Tracktaste gedrückt hält, lässt sich der Midikanal onthefly ändern.
 
Green Dino
Green Dino
Less talk, more oscillators!
Angeblich soll der Digitakt ja bedienbarer sein als ein Octatrack, aber beim Digitakt ist die Hürde auch der Preis und die Polyphonie der MIDI Tracks ist iirc auch nicht sehr groß oder ich hab es falsch in Erinnerung.
Digitakt und Octa können 4 Noten pro Track (Keine echte Polyphonie, weil alle Noten zur selben Zeit starten), man kann allerdings zwei oder mehr Midi Tracks auf dem selben Midikanal nutzen wenn man mehr braucht. Live einspielen, oder Steptaster halten und Note/Akkord drücken geht allerdings nur auf einem Track.

Der Digitone kann 8 Noten pro Track, hat allerdings nur 4 Midi Tracks...
Transponieren kann der auch.

Digitakt und Digitone sind im Vergleich zu den grossen Elektrons schon zugänglicher, ist halt allgemein gesehen nicht so viel Zeug, durch das man sich wühlen muss
Mir fehlen da aber die Kits/Parts. Bei den kleinen wird alles im Pattern gespeichert. Bzw. sind seit dem letzten Update wenigstens die Effekte global.

Prinzipiell sind die Elektrons schon als Team gedacht, also was vielleicht stört wenn man nur einen hat, ist kein Problem mehr wenn man mehrere hat...

Davon abgesehen spar ich jetzt auch auf einen Cirklon.
 
Zuletzt bearbeitet:
microbug
microbug
MIDI Inquisator
Unbedingt das Gerät updaten. Midikanäle werden seit der vorletzten Firmware mit dem Projekt gespeichert und wenn man länger die entsprechende Tracktaste gedrückt hält, lässt sich der Midikanal onthefly ändern.
Das Update auf 2.01 war meine erste Amtshandlung, aber DAS hab ich glatt übersehen - ein dickes Plus dafür, daß er bleiben darf. Danke für den Tip. Ich war wohl die letzten Tage einfach zu müde, um mir die Details genauer anzusehen, und in den Update-Videos, die ich sehen konnte, wurde genau DAS nicht genannt.
 
microbug
microbug
MIDI Inquisator
Ich hab das grad mal ausprobiert: Da wird wohl nur der Ausgabekanal on the fly geändert und auch wieder nur über der Encoder, das hätte man dann doch auch über die 1-16 Taster direkter machen können und mit SHIFT Taste dabei dann auch den Inputchannel gleich mit erschlagen können - das wäre dann BSP Style :) Aber gut, daß es geht und vor allem im Projekt gespeichert wird.

Somit ergibt das eine interessante weitere Option für Livejams, zB zusammen mit einer MC-101 als Soundmodul und einer großen Tastatur für weitere Sounds dazu, wenn die Kiste Merge kann, was ich noch nicht probiert habe. Sonst nehm ich einfach mein Edirol PCR-800 und hänge den Keystep an dessen Eingang, denn das Ding kann mergen, hab ich bisher so auch an der MC-707 eingesetzt.

Zusammen mit dem KS Rack jedenfalls schonmal eine nette Kombi, der kann ja 4 Parts incl Drums. Nur bissl schwerer als eine MC-101 :)
 
G
Gisel1990
|||||
Ich hab auch mal ne Frage zum KSP. Hab das Ding seit ein paar Wochen. Es ist mein zweites Arturia-Produkt nach dem Keystep. Vom Keystep war ich von der Verarbeitungsqualität 100% überzeugt, und dieser Eindruck setzt sich beim KSP weitestgehend fort, wobei einzig die Trans-Taste bei meinem Exemplar manchmal klemmt. Aber spätestens bei der Bedienungsanleitung, die übrigens für das Firmware-Update komplett erneuert wurde, merkt man, dass die Franzosen ihre Produkte nicht einfach so hinrotzen wie Korg oder Roland.

Jetzt zu dem Problem: Ich hatte mit dem KSP Bassline-Sequenzen aufgezeichnet. Meistens aus dem Arpeggiator in den Sequenzer recordet. Dabei hatte ich folgende Einstellungen:

Last-Step auf 64 (4 Takte)
Time Division auf 1/8 (Seq und Arp)
Seq-Modus auf Mono
Arp-Octave auf +1
Rest Standard

Zunächst hörte sich das im Sequenzer auch normal an. Dann hatte ich den Vorgang im Folgepattern mit anderen Noten wiederholt und bin fast verrückt geworden, denn: Die Sequenz des Patterns davor war auf einmal zerschossen! Jeder zweite Step war - wie soll ich es sagen - weg. Aber auch nicht in jedem Takt. Normaler Weise, wenn man eine der Step-Taster gedrückt hält, dann leuchten ja die Leds der Controller (Pitch, Gate usw.) auf. Das war bei diesen verschwunden Steps nicht der Fall. In den Steps ließen auf einmal sich keine Noteninformationen mehr speichern, das Pattern war sozusagen verloren.

Ich hab mich an dem Abend auf die Suche gemacht, welche Einstellungen für diesen Bug verantwortlich sind und bin zu dem Schluss gekommen, das es vor allem mit dem Mono-Modus zu tun hat. Denn wenn man von Mono auf Poly umschaltet, tritt der Fehler nicht auf. Der Fehler tritt auch nicht auf, wenn die Bass-Line mit Arp-Octave 0 (statt +1) aufgenommen wurde. Ebenfalls muss man ein Pattern in dem darüber bespielen, um das darunter zu zerschießen. Lässt man eine Lücke (z.B. Pattern 1+3), gib's keine Probleme. Auf den Trichter mit Poly statt Mono war ich erst nach Stunden gekommen und war schon kurz davor, das Gerät zurück zu schicken.

Jetzt die Frage an die Experten: Hattet ihr das Phänomen auch schon mal? Für mich macht das alles Null Sinn. Irgendwie mag das das KSP den Mono-Modus in Kombination mit Arp-Octave +1 in Kombination mit aufeinander folgenden Patterns und möglicher Weise in Kombination mit 4 Takten nicht. Jedoch genau das ist es, was ich in meinen Projekten bevorzuge. Im Mono-Modus konnte ich übrigens auch nicht den normalen Step-Sequenzer-Modus nutzen (wo jede Taste automatisch einen Step weiter schaltet), weil irgendwo um Schritt 13 herum immer Schluss war. Alles wirklich sehr seltsam und frustrierend.

Als Folge daraus nutze ich den Mono-Modus jetzt einfach nicht.
 
TinyVince
TinyVince
|||
Hast du eventuell mal den Hardwarereset gemacht?Vorher Projekt sichern.
Manchmal hilft das.
Ich hatte auch schon die tollsten Bugs zB.selnständiges Umschalten den Abspielmodus auf Random eines DrumTracks nach Aufzeichen von CC Spuren der Encoder im Controlmode.
Ja das Teil ist sehr komplex und kann viel aber manchmal beißt sich der Hund in den Schwanz.
Irgendwie,also alle Features kann man wohl nicht immer nutzen ohne das es Probleme gibt.
 
G
Gisel1990
|||||
Falls du Factory Reset meinst, das hatte ich als erstes probiert. Ich find das schon seltsam, dass die im Handbuch extra noch empfehlen, bei Bass-Lines den Mono-Modus zu nutzen, und dann so einen Bug einbauen. Ich frag mich, was die Leute bei Arturia, die sich hauptberuflich mit dem Produkt beschäftigen, den ganzen Tag machen, wenn mir das schon in der ersten Stunde nach Kauf auffällt?
 
Zuletzt bearbeitet:
TinyVince
TinyVince
|||
Ich frag mich, was die Leute bei Arturia, die sich hauptberuflich mit dem Produkt beschäftigen, den ganzen Tag machen, wenn mir das schon in der ersten Stunde nach Kauf auffällt?
Hab ich mich auch gefragt bei der Benutzung des TransButtons.Also Halten bei Benutzung. In allen Arturia Keystep und Beatstep-produkten geht das freihändig und sogar mit einem Transposechannel, BSP .
Bei KSP haben sie das erst einmal in die "Wunschliste" der zukünftigen Features aufgenommen. Bescheuert sowas.
Was ich mal irgendwo mit bekommen haben , ist der Firmwareentwickler hier ein anderer.
Nagut, sonst ist der KSP schon richtig gut, obwohl ich mir lieber ein Gerät aufbauend auf den BSP gewünscht hätte.
 
Zuletzt bearbeitet:
G
Gisel1990
|||||
Nein. War auch mein erster Gedanke. Es würde auch nicht erklären, warum die Steps erst dann leer werden, wenn ich ein Pattern darüber mit Noten fülle. Wenn ich das Pattern darüber leere (bzw. bestimmte Steps davon), funktioniert das Pattern darunter plötzlich auch im Mono-Modus wieder. Es hängt zudem auch von der Tonhöhe ab, ob der Step gespielt wird oder nicht. Wenn die Tonhöhe eine Oktave über der des Steps davor ist oder höher, ist der Step nicht nutzbar. Darunter schon. Das ist auch der Grund, warum der Bug nur bei Okta-Bass-Line auffällt. Also Bass-Lines, wo sich die selben Noten wiederholen, nur abwechselnd in einer anderen Okatve.
 
Zuletzt bearbeitet:
Randerscheinung
Randerscheinung
||||||||||
Nein. War auch mein erster Gedanke. Es würde auch nicht erklären, warum die Steps erst dann leer werden, wenn ich ein Pattern darüber mit Noten fülle. Wenn ich das Pattern darüber leere (bzw. bestimmte Steps davon), funktioniert das Pattern darunter plötzlich auch im Mono-Modus wieder.

Auf jeden Fall hat er noch Bugs... ich habe auch ab und an Probleme aufzunehmen oder zu speichern wenn ich zwischen den Pattern wechsel...

Ich glaube Pattern 1 macht immer die Probleme.

Irgendwas ist da noch nicht richtig, aber dachte bis jetzt immer das liegt an mir weil ich ja die Bedienung noch nicht richtig blind draufhabe...
 
G
Gisel1990
|||||
Ich dachte bei meinem Bug auch erst, dass Pattern 1 der Überltäter ist. Dann habe ich mit Pattern 2+3 getestet, und es war das selbe. Wenn ich ein Pattern überspringe, also z.B. 2 + 4 (3 bleibt leer): Kein Problem.
 
 


News

Oben