BCR2000 wird bei Installation nicht erkannt.

faltac

faltac

....
Guten Abend,

ich wollte heute eine gebrauchte BCR2000 installieren.

Treiber von der Behringer-Seite geladen,
Über USB verbunden.

Bei den Installationsversuchen kam immer die Meldung das die Installation wegen Timeout fehlgeschlagen ist.

Mehrere Kabel und USB-Ports versucht.

Hat jemand einen Rat?

Gruß Faltac.
 
faltac

faltac

....
Hallo MacroDX,

vielen Dank für die Info.

Ich werde die Teile dann bestellen.

Weißt Du denn wie das zusammenhängt?

Gruß Faltac.
 
Budel_303

Budel_303

|||||
Hast du zufällig die Zaquencer Firmware drauf?
Meines Wissens ist dann die USB Buchse deaktiviert 🤷‍♂️
 
Bjørn-65

Bjørn-65

. . . _ _ _ . . .
Bei mir funktionierte der Behringer-Treiber unter Windows 10 nicht. Habe ihn wieder deinstalliert und mit dem „Bord-Treiber“ von Windows ging es dann.

ach ja, und in welchem Modus ist der BCR? In einem der U-Modi oder S?
 
faltac

faltac

....
das weiß ich nicht das gerät ist gebraucht und heute erstmalig unter Spannung gewesen.
 
Bjørn-65

Bjørn-65

. . . _ _ _ . . .
Wie gehst du denn dann mit dem win 10 Treiber vor?
Ich habe einfach den Behringer Treiber deinstalliert und beide Geräte neu gebootet. Wurde dann erkannt.

Zu U und S Modi:

Hast Du die Bedienungsanleitung? Da ist das ganz gut erklärt.

Im Grunde sind die U1-U4 Modi für den USB Betrieb am Computer gedacht, während die S1-S4 Modi für den Stand-alone Betrieb über die Midibuchsen gedacht sind.

Aber lies Dich da wirklich mal in Ruhe ein. Es lohnt sich.
 
faltac

faltac

....
Ich habe einfach den Behringer Treiber deinstalliert und beide Geräte neu gebootet. Wurde dann erkannt.
Bevor ich den Treiber installiert hatte wurde die BCR 2000 auch nicht erkannt.

Aber am Donnerstag bin ich wider in dem Proberaum und dann versuche ich das noch mal.

Vielen Dank an euch alle für die Infos.
 
Budel_303

Budel_303

|||||
Okay, das ist ein Argument, aber hat deine BCR n Overlay aufgeklebt, auf dem Zaquencer steht oder sowas? Die Kiste verhällt sich damit auch völlig anders.
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
Die Kiste verhällt sich damit auch völlig anders.
Einfach mal versuchen ein Preset zu editieren, z.B. Midi Kanal und CC eines Encoders verändern.
Ich glaub man muss Edit drücken und dann einen Button drücken oder Encoder bewegen - steht aber in der Anleitung - wenn man die Function der Encoder verändern und Midi CC einstellen kann, dann ist es kein Zaquencer.

Mein BCR2000 wird nicht mehr richtig über USB erkannt, wahrscheinlich ein Problem der Stromversorgung, der ist aber auch schon alt...
 
Green Dino

Green Dino

Octatrack users will be happy about this one!
@faltac
Wenn du weisst ob du Zaquencer oder den normalen BCR hast versuch mal den BCR an einen anderen Computer zu hängen.
Wichtig, wie schon erwähnt auf einen der U(SB) Modi zu stellen.
Geht ganz schnell mit einer Tastenkombination.

Sehr wahrscheinlich
Ich werd bei meinem jetzt auch mal die Elkos tauschen. Bei älteren BCRs wären Probleme mit den Elkos und dadurch Probleme mit der Stromversorgung die dann auch USB Ausfälle zur Folge haben könnte ja nicht ungewöhnlich.

Meiner wird manchmal erkannt, manchmal braucht es mehrmaliges an/ausschalten und manchmal kommt auch nichts.
Wäre also durchaus eine mögliche Ursache deiner Probleme @faltac

Zum Glück ist Elkos tauschen nicht so kompliziert.

Über Din Midi läuft meiner übrigens, das wäre dann evtl. eine Möglichkeit wie du deinen BCR auf Funktion testen kannst.
Der lässt sich ja ohne Editor am Gerät editieren.
 
MacroDX

MacroDX

Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Ich werd bei meinem jetzt auch mal die Elkos tauschen. Bei älteren BCRs wären Probleme mit den Elkos und dadurch Probleme mit der Stromversorgung die dann auch USB Ausfälle zur Folge haben könnte ja nicht ungewöhnlich.

Meiner wird manchmal erkannt, manchmal braucht es mehrmaliges an/ausschalten und manchmal kommt auch nichts.
Yo mach mal. Bei schwächelnden Elkos ist die Funktion ja nicht unbedingt von jetzt auf nachher weg.
 
KlausK

KlausK

Begeisterter Dilettant
Da will ich gerne nochmal anknuepfen>>
Ich habe vor ein paar Tagen ein Firmware Update auf einem BCR2000 gemacht bzw machen wollen.
BCR ueber Motu Micro Express via Midi am Rechner und in Reason benutzt. Alles in Ordnung. Mit MidiOX hat es auch reibungslos funktioniert.
Dann ein Versuch ueber USB. BCR2000 wird nicht über USB erkannt > Unbekanntes Geraet. Also auch keine Moeglichkeit ueberhaupt die Behringer Midi-Treiber zu installieren (Windows XP und 7 benutzt). Die Setup-Routine will ja immer das angeschlossene USB Geraet (BCR) erkennen...
Loesung war dann, ein UMX Behringer Midi-Controller Keyboard via USB anzuhaengen und die Treiber so zu installieren. Die waren ja fuer verschiedene Geraete gut. Hat geklappt. Der BCR2000 blieb trotzdem nur ein "Unbekanntes Geraet".

Also wieder zurueck zur Midi-Verbindung.
Mit dem Behringer FW-Updater dann ein erster Versuch die Firmware zu installieren. BCR beim Start in den Load-Modus versetzt.
Hat schoen raufgezaehlt beim der SysEx senden und ist am Schluss eingefroren. Kein Taster oder Drehknopf holte ihn in zurueck...
Fehlermeldung des Updaters besagte, dass die Uebertragung nicht erfolgreich gewesen sei (sic!).

Und, dass der USB-Eingang am BCR unwiderbringlich abgeschaltet wuerde, sollte man nun den Vorgang abbrechen und den BCR abschalten.

Hat das (s.o.) schon jemand mitgemacht?

Da der USB-Eingang ja eh nicht zu funktionieren schien (und ich noch einen 2ten BCR habe), abgeschaltet und die ganze Prozedur nun mit MidiOX probiert.
Es gab auch da am Ende der Uebertragung der FW eine Fehlermeldung, aber nach einem Neustart war FW 1.10 (die "Neueste") doch drauf und die Midifunktionalitaet ist ok.

Weiss jemand, ob man in so einem Fall den USB-Anschluss (Chip,Platine etc) wiederbeleben kann ? Per Software vom Computer ?
Oder ist es vielleicht trotz der Installationsmeldung ueber den USB-Port ratsam, die Loetaktion am Netzteil zu versuchen?
Die Midi-Funktionen reichen ja aus, also kein Beinbruch, wenn`s die USB-Verbindung nicht geben sollte.
Bin nur im Moment neugierig, ob ich die nicht doch irgendwie auferstehen lassen koennte.

CHeers, Klaus
 
Thomasch

Thomasch

MIDISynthianer
Das Problem mit den kaputten Elkos wird früher oder später jeden BCR/BCF treffen.
Sobald es losgeht mit "nicht erkannt" und solchen Sachen, kannste eigentlich schon Anfangen den Lötkoben aufzuheizen.
Tausch die Elkos einfach aus und gut is. ;-)
 
 


News

Oben