Crumar Performer Restaurierung

fanwander

fanwander

*****
maximee schrieb:
Das geht dann erst nach wildem Hin-und Herschalten zwischen BRASS und STRINGS weg.
Meine Erfahrung ist inzwischen, dass das erste bei der Renovierung eines Synths die komplette Reinigung/Renovierung aller Potis und Schalter ist. Wenn Dir die Kontakt-Mechanik dazwischen spuckt, dann kannst Du dich auf der elektrischen Seite dumm und dusselig suchen.
 
maximee

maximee

.
fanwander schrieb:
Meine Erfahrung ist inzwischen, dass das erste bei der Renovierung eines Synths die komplette Reinigung/Renovierung aller Potis und Schalter ist. Wenn Dir die Kontakt-Mechanik dazwischen spuckt, dann kannst Du dich auf der elektrischen Seite dumm und dusselig suchen.

Da haste Recht. Gesagt, getan: soeben habe ich Runde zwei hinter mir --> nochmalige Behandlung mit Isopropanol und ggf. einen Spritzer Kontakt 60.
Die Potibahnen sind jetzt eigentlich sauber ohne Knistern.
Der Volumeregler ist strange, er verhält sich so, wie wenn ein linearer anstatt eines logarithmischen Verbaut ist, d.h. Regelweg extrem kurz.
Sieht aber Original aus. Mal sehen, wo ich Ersatz bekomme. In Vollausschlag misst er wenige Ohm, ist also voll offen. Trotzdem könnte die Kiste gefühlt etwas lauter sein.
Da mir der Vergleich fehlt kann ich das aber nicht beurteilen.

Ob das Sustainproblem sich jetzt gibt muss ich beobachten.
Habe nun auch vorsorglich mal die Tantals in der Brass VCF-Platine P-557 gegen neue Elkos getauscht.
 
fanwander

fanwander

*****
maximee schrieb:
Habe nun auch vorsorglich mal die Tantals in der Brass VCF-Platine P-557 gegen neue Elkos getauscht.
Das ist gut. Tantals aus 70er und frühen 80er Jahren kann man eigentlich komplett tauschen.
 
maximee

maximee

.
Kurzes Status-Update:

Potis alle sauber, Volume-Regler regelt, alles super smooth.
Envelope/Sustain/Decay funktioniert ohne Fehler.
DIY-Power!

Lediglich das Problem der lauteren fis-Tasten bekomme ich nicht in den Griff.
Zeitweise konnte ich das Problem durch Auflehnen auf die Klaviatur lösen, also Drücken aller/fast aller Tasten.
Also möglicherweise was Mechanisches? Eher unwahrscheinlich...

Leider geht das aber nun auch nicht mehr und ich bin mit meinem Latein für heute erst mal am Ende.
Kleine Warnung für die Nachwelt: das Board unter der Tastatur mit den ganzen Dioden und den Schaltern/Buss-Bar nur ausbauen, wenn es absolut sein muss.
Um alles durchzumessen und einen mechanischen Fehler auszuschließen habe ich das Ding rausgeschraubt.
Es ist eine Riesenscheisse das ganze Ding samt der sehr filigranen Federn wieder zu verbauen.
Also besser Finger weg... außer, man hat mit den Tastern Kontaktprobleme.
Nur dann muss man da ran. Oder man hat halt Bock drauf. Und bereut's. Wie ich.

Habe jetzt 'nen Oszi besorgt und werde mich die Tage damit mal weiter an das f#-Problem rantasten und sehen, dass ich alle Trimpotis nach dem Service-Manual einstelle. Vielleicht tut sich da was – auch, wenn ich bisher nur Bahnhof verstehe. Schaden kann's nicht, da ist über die Jahrzehnte sicher was abgedriftet...

In diesem Sinne: schönen Abend!
 
ppg360

ppg360

fummdich-fummdich-ratata
maximee schrieb:
[...] Lediglich das Problem der lauteren fis-Tasten bekomme ich nicht in den Griff. [...]

Werden diese Töne von Oktave zu Oktave abwärts leiser oder verändern ihre Klangfarbe? Dann könnte was mit der Teiler-/VCA-Stufe nicht in Ordnung sein. Hatte ich mal bei einer Farfisa-Compact und einem Korg Polyphonic Ensemble.

Stephen
 
maximee

maximee

.
Hi Stephen, Danke für Deinen Tip. Ich vermute bei mir einen anderen Fehler, die betroffenen Töne (alle f#) sind alle gleichlaut, sie werden nicht nach unten gehend leiser.
Habe gestern einen DIY Oszilloskop bekommen, den löte ich heute mal zusammen und schau mir mal die Wellenform an. Die f# hören sich auf jeden Fall um einiges lauter und "rechteckiger" an.
 
fanwander

fanwander

*****
Dann stimmt was nicht mit dem für das Fis zuständigen TDA1008 oder mit dem Leveling des Ausgangsmix.

Ist das Problem auf allen "Instrumenten" (8", 16", Brass)? Wenn nein -> Leveling, Wenn ja -> Chip.

Ich würde mal den TDA1008 der FIs und den des F markieren, auslöten, jeweils Sockel rein löten, und dann vertauscht wieder einstecken. Wenn der Fehler mitwandert, dann ist es der Chip.
 
ppg360

ppg360

fummdich-fummdich-ratata
TDA 1008 müßte ich sogar noch als Ersatzteil irgendwo rumfliegen haben.

Falls Bedarf bestehen sollte, schaue ich mal nach.

Stephen
 
maximee

maximee

.
Hallo nochmal.
Danke für das nette Angebot, Stephen. Ich denke, ich muss gar nicht drauf zurückkommen. Die TDAs hatte ganz zu Anfang schon mal kreuzweise getauscht. Das Problem bleibt immer beim f# und in allen Sektionen. Brass und Strings.

Aber jetzt: Wochenende, Bastelzeit!

Neues DIY Oszi in Teilen:
IMG_0736.JPG


Gut eineinhalb Stunden später: Tadaaa! Super Teil, für Audioschaltkreise nur zu empfehlen! (DSO138 Oscilloscope KIT)
Macht sich bestimmt prima zur Klanganalyse im Eurorack, für die Modularen unter Euch.
IMG_0741.JPG


Weiter gehts beim Performer.
Mit dem Oszilloskop kann ich jetzt prima die Wellenform sehen.
So sieht ein normaler Ton aus:
IMG_0757.JPG


So sieht das f# nen Halbton daneben aus:
IMG_0760.JPG


Wie man sieht: es schwingt die Oktave mit und die ganze Sache ist viel zu laut.
In allen Sektionen (Brass & Strings), in allen Oktaven.

Bei f#-Nummer 02 bei ca.370Hz war die anliegende Spannung am Ausgang des TDA1008 immer fast dreimal so hoch wie bei den nebenliegenden Oktaven. An was es nun lag kann ich nicht sagen. Ich hatte die umliegenden Bauteile unter Verdacht... aber da ich die Kondensatoren ja schon getauscht hatte kommen nur noch die Widerstände (unwahrscheinlich) oder ein mechanischer Fehler in Betracht.

Ich hab jetzt alle Leiterbahnen durchgemessen, dabei sind mir keine Besonderheiten aufgefallen.
Mangels weiterer Ideen habe ich nun alle Lötstellen nochmal nachgelötet und das hinter der Platine anliegende Blech mit Klebeband abisoliert, falls hier irgendwo ein Kurzschluss entstehen sollte. Davon hab ich nämlich schonmal gelesen...

Der Fehler ist jetzt wohl beseitigt, wobei ich nicht sagen kann, an was es lag. Ich hoffe es ist nichts thermisches, das wäre nervig zu finden.
Jetzt sieht fürs Erste wieder alles prima aus, auch gut zu sehen mit dem neuen Oszi, gemessen am Ausgang des TDA1008.

f# Nummer 01
IMG_0773.JPG


f# Nummer 02
IMG_0774.JPG


f# Nummer 03
IMG_0775.JPG


f# Nummer 04
IMG_0776.JPG


Bin mal gespannt, ob der Fehler wiederkommt. Drückt mir die Daumen!

Jetzt spielt er wieder, wie er soll.

Eine Kleinigkeit besteht noch beim LFO/VCF: hier bekomme ich bei schnellster und Modulation des Filters (VCF, also Brass) eine Art periodisches Wummern in selber Geschwindigkeit des LFOs. Bei digitalen Delays kenn ich das unter dem Begriff "Motorboating" – da streut dann die Clockrate in den Audioweg mit ein. So hört sich das hier auch an.

Mal sehen. Mit dem neuen Oszi (YEAH!) und einer Einstellung der internen Trimmer ist das vielleicht zu beseitigen. Da weiß ich bloß noch nicht, wo ich am Besten anfange. To be continued. Danke schon mal für den Support. Schönes Forum hier :supi:
 
maximee

maximee

.
Hier mal ein Video, in dem man sehr gut sieht, wie alle Elemente reagieren (sollten).

Da muss ich wohl noch einiges rumdrehen. So knackig von den Envelopes her ist meiner nicht.

EDIT: Soeben erfahren, dass es verschiedene Versionen des Performers gibt, mit verschiedenen Envelope Generatoren.
Meiner ist die erste Version, da sind die diskret aufgebauten Envelopes bauartbedingt etwas behäbiger. Filter Resonanz und Range sind jetzt eingemessen und das Ding läuft. Würde gerne noch weiterbasteln, aber jetzt passt eigentlich alles.
Jetzt geht es erstmal mit dem Crumar DS-2 weiter. Das wird spannend. Tschaka!
 
maximee

maximee

.
Wow, super Bilder! Ich dachte, ich hätte mittlerweile das komplette Netz zu der Thematik abgegrast. Das kannte ich noch nicht.
DS-2 ist noch am kränkeln, aber ich bin zuversichtlich.
Vielen Dank, Nikolaus!
 
Nikolaus Riehm

Nikolaus Riehm

..
BTW: die digitale Sägezahn-Generierung wird in der Kiste durch Aufsummierung der Oktavteilerausgänge über Widerstände bewerkstelligt (und anschließend gefiltert, alles auf der Teilerplatine unterm Keyboard). Sieht auf dem Scope sehr anschaulich aus:

Crumar_DS2_Sawtooth_Generation__STUDIOREPAIR_08072401_0903131503.JPG


Im unteren Teil sind drei Ausgänge der Oktavteiler zu sehen und oben der daraus zusammengesetzte Sägezahn. Italian design at its best würde ich mal sagen... ;-)
 
swissdoc

swissdoc

back on duty
Hi Nikolaus, fein Dich hier zu lesen. Danke für Deine vielen Bilder unter http://studiorepair.com/ Hilfreich bis inspirierend. :nihao:
Diese Treppenspannungsgeneratoren erinnern mich an die Digital Oscilators im Synthex oder auch Bit99. Das riecht ja förmlich nach einem Mario Maggi Design. Weisst Du mehr?
Ich würde solche Designs übrigens nicht als DCO bezeichnen, i.d.R. ist dort ja ein Saw Core mit geclocktem Reset am Werk. Bezug: "Crumar DS2 - One of the First DCO Synthesizers"
 
Nikolaus Riehm

Nikolaus Riehm

..
Hm, wer hinter dem Design steckt weiß ich gar nicht. Der Digitalteil ist jedenfalls geradezu pornös diskret-digital, alleine bei der Erzeugung des Keyboard-Codes greift man sich ansatzweise an den Kopf (hab die Einzelheiten nicht mehr genau im Gedächtnis, aber es wird über Priority Encoder ein Hex/BCD-Code erzeugt, der letztlich über eine PROM-Lookup-Table konvertiert und mit den Takten der Master-Oszillatoren multipliziert wird - jedenfalls so in etwa). Die Oszillatoren selbst sind die Crumar-typischen 74LS221 MMV-Schaltungen. Grenzwertige Geschichte mit DCO oder nicht. Mit dem Satz in der Gallery habe ich mich damals glaube ich relativ direkt an der Wikipedia orientiert; kann passen, muss aber nicht. Die Fotos sind aus 2008/2009, seit den beiden hatte ich die Kiste leider nicht mehr auf dem Tisch.

Wow, ich sehe gerade, dass da jemand inzwischen die komplette Kiste reverse-engineered hat: Enrico Bassi. Könnte bei der Fehlersuche echt 'ne Hilfe sein. Besonders wenn man gut italienisch kann. ;-)
 
swissdoc

swissdoc

back on duty
Cool das von Enrico Bassi. Schade, dass er nicht gleich englisch schreibt. DCO: es gibt leider keine vernüftige Taxonomie hier, das wäre mal was für einen verregneten Sommer 8)
Ich hatte mal einen DS 2 im Visier, der war mir dann aber zu krank und ich wollte mir kein Problem kaufen. Klanglich fand ich die Kiste dann auch eher mau, es sei denn man mag LFO Modulationen all over. Aber der Look ist extrem lecker und intern ist ja auch viel los. Wie Du schon sagst "geradezu pornös diskret-digital"...
 
maximee

maximee

.
Super, was hier an Infos zusammenkommt. Danke für den Bassi Link!

Klanglich bin ich sehr gespannt, wie die Kiste am Ende wird, wenn sie mal funktioniert.
Den DS-2 hab ich seit bald zwölf Jahren rumstehen. Mein erster Synth, wird Zeit, dass da mal Töne rauskommen.
Habe keine hohen Erwartungen – so oder so, es wird bestimmt lustig.
 
fanwander

fanwander

*****
Diese enricobassi.it website ist seltsam. Der LInk von Niko ist ja aus archive.org und verweist auf den Stand von 2007-2009.

In wikipedia.it findet man dass ein Enrico Bassi ein italienischer Musiker ist. Kann passen.

Die heutige enricobassi.it Seite beschäftigt sich ausschließlich mit (US-amerikanischem Basketball) und wurde 2016 von einem Florian Faber aus Himmelkron bei Kulmbach registriert, mit der Adressangabe "Fontenay 81, 95502 Himmelkron". Fontenay ist aber entweder eine Straße in Hamburg oder eben das berühmte romanische Kloster in Frankreich, das meines Wissens keine einzige Hausnummer hat und ganz sicher nicht 81 verschiedene Häuser.
 
maximee

maximee

.
Auf den Spuren von Enrico Bassi dieses Video gefunden, soundmäßig sehr aussagekräftig.
Damit ist der Performer-Thread nun endgültig ein DS-2 Thread geworden. 8)



Hier noch ein eigener Blog von Bassi zum DS2, leider auch offline.
 
 


News

Oben