cubase -> midi -> 909 606 sync problem

Dieses Thema im Forum "mit Sequencer" wurde erstellt von arz, 21. Januar 2013.

  1. arz

    arz -

    ich habe folgendes problem:

    erstmal mein sync setup:

    cubase -> midi clock -> roland sbx 10 -> 909 (midi), 606 (dinsync)

    wenn ich cubase starte startet alles schön im sync. stoppe ich cubase, bleiben 909 und 606 mitten im takt hängen, dh stehen fest auf der position an der sie gerade waren. starte ich cubase neu, laufen 909 und 606 an dieser position weiter (direkt bei "immer start befehl senden" nicht angehakt, auf der nächsten 1 bei "immer start befehl senden" angehakt).

    schön wäre es, wenn 909 und 606 bei stop in cubase zurück auf die 1 springen würden und dann bei start wieder auf der nächsten 1 starten ....

    wenn ich die sbx 10 als master verwende, zum jammen ohne rechner, funktioniert das genauso. dh start, alles startet, stop und wieder start, alles fängt auf der 1 an.

    mit cubase ist es also so, als wäre stop -> pause und dann wieder start -> continue ....

    ist das ein prinzipielles problem oder hab ich nen denkfehler ....

    danke und gruß
    arz
     
  2. Phil999

    Phil999 aktiviert

    sieht ganz so aus, wie wenn Deine Roland-Box im "Continue"-Mode arbeitet wenn von Cubase gesteuert. Vielleicht kann man an der Box was einstellen?
     
  3. bratze

    bratze -

    Hallo,
    meine 909 stoppt und startet genau so. Du musst nach dem Stoppen von Cubase an der 909 selbst auch nochmal Stop drücken, dann startet sie wieder von vorne. 606 wahrscheinlich das gleiche Prozedere

    Good Luck
     
  4. arz

    arz -

    hmm, ja mit der 909 funktioniert das mit dem zusätzlichen händischen zurücksetzen,, hatte ich auch schonmal so gelesen ( auch wenn ichs komisch finde,, mit der sbx als midiclock master funktioniert es ja problemlos)
    dummerweise lässt sich die 606 händisch nicht zurücksetzen, die hängt richtig und läuft bei start einach weiter ...

    noch jmd ne idee?

    danke
     
  5. arz

    arz -

    nach einiger recherche....
    die. sbx sync box scheint nach dem stop in cubase den run pin des dinsync noch "aktiv" zu halten. deshalb ist die 606 quasi eingefroren und läuft dann an dieser stelle weiter ....
    die 909 kann händisch gestopt werden und kann dann nochmal bei 1 anfangen, das scheint normal.
    das mit der 606 nervt,,,, das funktionierte mit einem kenton adapter völlig problemlos ....

    komisch ist auch, dass die sbx als master gut funktioniert, als slave kommt irgendwie der stop befehl nicht richtig durch?..

    kann das evtl jemand bestätigen?
    danke gruss
     
  6. hast du schon mal wenn die kisten nicht laufen start & stop gedrückt? .dann sollten sie wieder von vorne laufen. wenn du cubase startest :floet:
     
  7. arz

    arz -

    wie gesagt, bei der 909 funktioniert das, die 606 hängt, bzw ist eingefroren .... bei der geht es nicht
     
  8. also die beste lösung wäre wenn du die 606 über ein doepfer din-sync interface laufen lässt vom computer aus. so habe ich es damals auch gemacht.

    und da hat sich nix aufgehängt oder ist eingefroren. ( denke deine sync box von roland macht Zicken ) anders kann ich es mir nicht erklären.
     
  9. Also bei meinem Setup gabs da noch nie Probleme. Allerdings verwende ich meist eine Xoxbox oder die Miami um die alten Roländer zu Synchronisieren. Dann noch eine Din-Sync Splitbox für mehrere Geräte. Das alles in Verbindung mit Cubase läuft einwandfrei ...
     
  10. Phil999

    Phil999 aktiviert

    die, und wohl auch noch die Targets. Mit einer KMS-30 Syncbox von Korg und einer TR-808 gibt's diese Probleme nicht. Mit einer CR-78 wiederum schon, auch mit Spezialkabel im Clock- und Start/Stop-Eingang.
     
  11. arz

    arz -

    neues von der sync front...:

    ich habe mal mein doepfer msy2 als statusanzeige (die start stop led zeigt den zustand an,, leuchtet: bedeutet run, aus bedeutet stop) in die kette gehängt:

    sbx 10 als master - msy2- 606 : bei start leuchtet die led, bei stop geht sie aus. die 606 startet auf der eins und springt bei stop auf die 1 zurück und ist voll editierbar, so soll es sein

    cubase als master usb midi out - msy2 - 606 : bei start leuchtet die led und geht bei stop nicht aus, dh die 606 ist wie eingefroren, editieren fehlanzeige, bei erneutem start läuft die 606 an der aktuellen position weiter

    fazit: es scheint als würde cubase, das usb midi dings oder was auch immer keinen ordentlichen stop befehl raushauen, sondern eher eine art pause? dh run status ist noch aktiv, es fehlt nur die clock ....

    hab jetzt bei cubase alles mögliche durchprobiert, krieg es aber nicht hin,, hat da jmd einen tipp oder hat eine lösung oder was auch immer ....

    danke und grüsse
    arz
     
  12. Phil999

    Phil999 aktiviert

    ich kenne die 606 nicht, aber ich fürchte, dass es nicht anders geht. Da muss man sich damit abfinden, so wie ich es mit der CR-78 machen muss.

    Eine Midifizierung könnte eventuell Abhilfe schaffen. In meinem Fall behelfe ich mich mit manueller Bedienung des Start/Stop-Knopfs der CR-78. Im Livebetrieb natürlich nicht sehr praktisch, aber immer noch machbar. Und irgendwie noch sympathisch irgendwie, man haut mal daneben und ist off-beat, was jedoch zu den vielerwähnten Überraschungen analoger Technik führen kann. Ich werde meine CR-78 nie midifizieren. Sonst einfach im Mixer stummschalten und per Kopfhörer vorhören bis es stimmt, und im richtigen Moment unmuten. Wenn das nicht ins Konzept passen will, halt in Gottes Namen eine Software oder iPad nehmen für live. Merkt niemand.
     
  13. arz

    arz -

    wie gesagt liegt es meiner meinung nach nicht an der 606, sondern daran, dass cubase oder das usb midi dings keinen ordentlichen stop befehl sendet. (meine anderen dinsync sachen 303, cr8000 909 verhalten sich ja genauso ....

    kann evtl ein anderer msy2 besitzer mal testen wie sich die start/stoop led bei ihm verhält wenn im sequenzer auf start und stop gedrückt wird ..?

    danke und grüße
     
  14. goblin

    goblin -

    sequencer läuft : led an
    sequencer stop : led aus
    (sowohl hardware clock wie cubase)

    bei verschiedenen midi-interfaces, läuft mein msy2 auch nicht richtig mit(909 ja/303 nein..mhh?).
     
  15. arz

    arz -

    danke für die rückmeldung.
    bei mir bleibt die led bei stop im software sequenzer an. ( bei der sbx hardware midi clock geht sie bei stop aus)
    ich hoffe mal es liegt am usb midi out. werde da wohl mal einige durchtesten müssen ....
     
  16. arz

    arz -

    ... hab mir testweise mal eine simple midiclock runtergezogen und es damit probiert. (midiclock.com)
    und siehe da, es läuft alles wie es soll, scheint also an cubase zu liegen? echt seltsam.
    hat evrl jmd ne idee oder auch probleme damit, dass cubase keinen stop befehl sendet?

    gruss
     
  17. arz

    arz -

    kurze statusmeldung zum problem:
    es lag an meiner uralt cubase version. das gleiche setup funktioniert mit einem neueren cubase ohne probleme. dh cubase sendet ein ordentliches midi stop und alle dinsync geräte springen auf die 1. und fangen bei erneutem starten ordentlich alle auf der 1 wieder ein ...
    herrlich.
     

Diese Seite empfehlen