Cubase Problem beim Audio-Export/Mixdown

Dieses Thema im Forum "DAW, Softsequencer" wurde erstellt von Sulitjelma, 11. Oktober 2018.

  1. Kann plötzlich aus meinem fertigen Projekt kein Mixdown mehr hinbekommen. Obwohl der Bereich 0-30 Minuten eingestellt ist, wird mir nur eine 8 Minuten-Spur erzeigt. Diese klingt auch ziemlich chaotisch, wie zu schnell abgespielt.

    Kann es damit zusammenhängen, daß ich bei diesem Projekt erstmalig mit 192 KHZ aufgenommen habe und müßte ich dann noch etwas umwandeln ? Die aufgenommenen Tracks klingen aber völlig normal.

    Ist aus unerfindlichen Gründen ein falscher Pfad für den Audio-Pool im Projekt ? Wo könnte ich das sehen ?

    Sorry für die Fragen, aber ich würd´s gerne schnell fertig bekommen.
     
  2. intercorni

    intercorni |||||||

    Aktuelle Cubase Version?
     
  3. Artist 9.0

    Hat sonst immer ohne Probleme funktioniert, aber es könnte wirklich sein, daß es das erste Projekt mit den 192 KHZ ist.
     
  4. intercorni

    intercorni |||||||

    Unterstützt denn deine Soundkarte 192kHz?
     
  5. Sogyra

    Sogyra Rauschfrei

    Ja klar. Wenn du mit 44,1 kHz exportierst, müßen die 192 kHz Dateien natürlich konvertiert werden. Einen Fußball bekommst du ja auch nicht in ein Loch am Golfplatz.
    Allerdings sollte Cubase dich aber vor dem exportieren fragen...falls es so eingestellt ist.

    Scheinbar ja, sonst hätte er nicht mit 192 kHz aufnehmen können.
     
  6. Ist ein UR242 von Steinberg, da ließ sich das einstellen.

    Ich hatte angenommen, daß Cubase das intern regelt. D.h. ich muß vor dem Mixdown alle Samples nochmal bearbeiten / konvertieren ? Im "Mixdown-Menü" sind lediglich die 44,1 KHZ für die Ausgabe einstellbar.
     
  7. intercorni

    intercorni |||||||

    Was machst du denn genau? Werde nicht schlau draus.
     
  8. Ich ja auch nicht !

    Ist dieser Schritt, um dann eine Wave-Datei von allem zu haben, die ich auf CD brenne. Der Bereich ist so eingestellt, daß es 30 min sein müßten wie immer, aber ich bekomme nur 8 Minuten und irgendein Kauderwelsch.
     
  9. Sogyra

    Sogyra Rauschfrei

    Ich hätte jetzt ins blaue auf Echtzeitexport getippt. Aber das seh ich ja gar nicht bei der kleinen Artist-version.
     
  10. intercorni

    intercorni |||||||

    Und du bleibst dann auf 192kHz beim Export?
     
  11. Nein - da habe ich 44,1 KHZ eingestellt.
     
  12. intercorni

    intercorni |||||||

    Dann lass doch mal die Einstellung auf 192 - dann stimmt es?
    Abgesehen davon verstehe ich Sinn und Zweck der Aktion nicht, weil du durch die hohe Samplingrate dir massig Daten auf den Computer schaufelst,
    dann aber wieder runterkonvertierst. Mach den Audiomixdown mit 192, mastere den Track und als letzten Schritt bringst du ihn auf 44k1.
     
  13. Wenn du in Projekteinstellungen bist ..sind da die 192Khz eingestellt?
    Hast du schon probiert beim export die Option auszuwählen= neues Projekt erzeugen?
    Wenn das neue Projekt erzeugt wird schaue mal ob sich die Projekteinstellung mitgeändert haben,,eventuell musst die diese nochmal anpassen..

    edit...

    Ok auch wenn man sagt in neues Projekt erzeugen...bleiben die Voreinstellungen bei 192Khz usw....dann must du einfach wieder bei Projekteinstellungen auf 44,1 & 16 bit umstellen...dann fragt er dich..gleiche Sampleposition beibehalten?.das bestätigst du dann mit (nein)...und das Master tempo muss auch nachgestellt werden...dann passt es..
     
    Zuletzt bearbeitet: 11. Oktober 2018
  14. Danke für Eure Tips, werde ich zu Hause gleich probieren, auch das mit den Projekteinstellungen. Beim direkten Abspielen (während des Abmischens) war allerdings alles normal zu hören.

    Es geht jetzt erstmal drum das aktuelle Projekt, das ich mit 192 KHZ aufgenommen habe, mit möglichst wenig Aufwand zu retten. Hatte wohl zu viel hier im Forum gelesen und deshalb das umgestellt.

    Für neue Projekte werde ich es dann wieder ändern, da es eigentlich nur drum geht eine CD für private Zwecke zu haben.
     
  15. Sogyra

    Sogyra Rauschfrei

    Konvertieren-fertig. Falls das deine Cubaseversion nicht kann, dann gibts separate Converter zum installieren.

    ...und jetzt bist du um eine Erfahrung reicher. Finde ich wichtiger als blind den Leuten zu vertrauen. Aber ich brauch ja nicht blöd daher reden, hab selber schon ein paar Fehler gemacht weil ich anderen gefolgt bin.

    Das wichtigste ist aber, das man dein Projekt retten kann...und ich drück dir alle Daumen die ich finden kann, das dir das auch gelingt.
     
  16. Habe folgendes gemacht : Projekteinstellungen von 196 KHZ auf 44,1 KHZ geändert. Dann wird konvertiert, am Schluß die Frage ob Positionen beibehalten werden sollen. Wenn man hier mit "Nein" antwortet sieht alles aus wie vorher. Audio-MixDown erzeugt wieder 30 Minuten, aber : Alles ist nach oben transponiert - so geht´s also noch nicht.

    Nachtrag : Nach vielen Versuchen, kurzer Verzweiflung ob der Annahme, daß mein letztes Backup verhunzt wurde...... :huepfling:

    Man mußte es an der Treiber-Konfiguration ändern, dann (und nach Position beibehalten "Nein") ging´s tatsächlich korrekt mit dem Konvertieren.

    Danke für Eure Hilfen !

    :opa: In einem anderen Forum gibt es den Thread "Woran merke ich, daß ich zu viel Zeit im Forum verbringe".
     
    Zuletzt bearbeitet: 11. Oktober 2018
    Sogyra gefällt das.