E-MU E 6400 Ultra Probleme mit Backup

Dieses Thema im Forum "Digital" wurde erstellt von Subsonic1975, 8. Mai 2013.

  1. Hi,

    - E 6400 Ultra EOS 4.7
    - interne 40GB IDE Platte FAT 32
    - externes SCSI CD Laufwerk
    - Original E-MU Sample CD Rom

    Bei der Funktion Backup (CD to HDD) tritt folgendes Problem auf...

    Der Sampler führt den Backupvorgang zwar durch (kopieren einer kompletten CD auf die interne IDE HDD) aber die Daten sind dann von der Platte nicht lesbar. Auf der Platte werden neue Ordner angezeigt. Man kann auch navigieren und die einzelnen Patches sehen und anwählen aber beim Laden der Daten von Platte erfolgen Fehlermeldungen oder Absturz.

    Lädt man die Bänke oder Patches von der CD in den RAM, funktioniert es ohne Probleme.

    Man kann die Bänke oder Patches im RAM auch auf die IDE Platte speichern und wieder Laden. Funktioniert ebenfalls.

    Nur der direkte Kopiervorgang von CD auf HDD über Backup geht nicht.

    Hat jemand eine Idee?

    Gruß
     
  2. vds242

    vds242 Tach

    Habe Dir gerade bei Facebook geantwortet.

    Ok, mir scheint das wirklich ein Problem mit der internen HD zu sein, da ich hier vor kurzem unter EOS 4.7, ca. 28 GB an Emu CDR´s auf die interne 80GB IDE gespeichert habe. Ohne auch nur ein Mal ein Problem gehabt zu haben.

    Wenn möglich probier das mal mit einer anderen Platte!

    Gruß,
    Chris
     
  3. Hi Chris,

    ich habe gestern mal pauschal einen CF Card Reader und eine neue IDE Platte bestellt.

    Du kannst mir aber mal bitte noch den Link (USA) für die SCSI Cardreader schicken. Der Reader, den ich bestellt habe, ist ein interner IDE Reader zum aufstecken direkt auf den Port. Da komm ich also von außen nicht mehr ran, wenn der Sampler im Rack hängt.

    Kennst du evtl. noch eine Möglichkeit eines IDE "Umschalters" ?

    Der IDE Port erkennt ja nur EIN Laufwerk. Es wäre super, wenn es eine Art IDE Port Umschalter gibt, mit dem ich zwischen interner CF Card und Platte wechseln kann (Schalter an der Rückseite oder wie auch immer).

    Kennst du zufällig eine Quelle über die man günstig eine SCSI IDE Bridge kaufen kann. Was ich bisher gefunden habe liegt so um die 150,00 €. Für eine Platine mit zwei Ports, die dann irgendwo im Sampler am Kabel hängt, ist das recht heftig.

    Gruß
     
  4. vds242

    vds242 Tach

    Hallo!

    Hier erstmal der Link zur Seite:

    http://a4000t.com/store/

    Unter SAMPLERS findest Du dann Reader, von denen aber wohl nur noch dieser hier erhältlich ist:

    http://a4000t.com/store/index.php?main_ ... cts_id=250

    Das mit dem IDE Port und dem switchen, zwischen CF Card und interner Platte dürfte nicht funzen, soweit es mir bekannt ist.

    ich kenne nur User, die entweder ne Platte intern am IDE Port hatten, ODER den Reader!

    Den Reader könntest Du aber auch, sofern du da noch rankommst, oder selbst verlängern kannst, nach hinten rausführen, bzw. so an einen offenen Optionslot bauen, das du die Karten wechseln kannst!

    Leider wirst Du da wohl kaum was billiges finden, was SCSI to IDE Bridge betrifft, da die Hersteller/Verkäufer mittlerweile wissen, was sie dafür verlangen können :cry:

    Gruß,
    Chris
     
  5. Hallo,

    ok, dann würde ich aber trotzdem die SCSI to IDE Bridge Variante vorziehen, statt einen SCSI Reader zu kaufen. So hat man zumindest noch die Option, dass man an die Bridge auch eine große interne Platte hängen kann.

    Verstehe ich das richtig, dass die CF Variante nur bis 2GB Karten unterstützt? Ich hatte gehofft, dass ich mit dem internen IDE CF Adapter und einer 32 oder 64GB Karte die Platte komplett ersetzen könnte.

    Das mit dem Einbau des Readers in einen Expansion Slot an der Rückseite dürfte mit etwas Blecharbeit machbar sein. Dann hätte ich über die 2GB Karte zumindest eine schnelle Möglichkeit des Wave Austauschs.

    Die Variante direkt über SCSI und PC Controller (Wavelab oder Sondforge) hatte ich schonmal laufen. Erschien mir aber damals eher instabil, da die Verbindung ständig abgerissen ist und es Probleme mit zusätzlichen SCSI Laufwerken gab, die dazwischen hingen. Ich hab auch inzwischen keinen Desktop Rechner mehr und für Notebooks gibt es keine bezahlbaren SCSI Controller mehr (PCMCIA / Express CardProblem).

    Gruß
     
  6. vds242

    vds242 Tach

    Hallo!

    Ich kann mir nicht vorstellen, das mit 2GB Karten das Maximum erreicht ist. Zumal am SCSI CF Reader auch bis 128 GB Karten funzen. Und das auch nur, weil die Ultras, laut einigen Usern bei emusonaicd, maximal 120 GB Platten/Medien verwalten können.

    Wobei ich persönlich die Preise für großen Karten exorbitant hoch finde!

    Ich habe zur Zeit zwei 8GB Karten, auf denen ich sozusagen die wichtigsten Backups meiner Platten für den Emu habe.

    Gruß,
    Chris
     
  7. Hallo Chris,

    so, gestern ist die neue IDE Platte gekommen. Sie ist wirklich neu und weist keine Fehler auf aber das Backup funzt auch mit dieser Platte nicht. Der Kopiervorgang von CD auf HDD wird scheinbar ohne Probleme ausgeführt aber das anschließende Laden der Banks oder Presets von Platte führt weiterhin zu Fehlermeldungen oder zum Absturz des Samplers.

    Beim genauen hinsehen habe ich folgendes festgestellt. Die File- und Ordnerstruktur wird so übernommen wie sie auf der CD vorliegt. Die Bank und Presetfiles werden aus meiner Sicht auch 1:1 übernommen. Ein Problem liegt aber bei den abgelegten Audiofiles (Wave bzw. E-MU Format oder welcher Filetyp auch immer im Original E-MU Format vorliegt). Ich nenne die Sounddaten jetzt einfach mal Sample. Die kopierten Samples werden teilweise mit veränderten Namen auf der Platte gespeichert. Es tauchen irgendwelche kryptischen Zeichenfolgen mit Überlänge auf, die der Sampler wahrscheinlich nicht lesen kann. Ich nehme auch an, dass die Audiodaten der Samples nicht mehr konsistent sind bzw. beschädigt übernommen und auf Platte geschrieben werden.

    - das Problem tritt sowohl bei der HDD Formatierung FAT UND EMU auf
    - die Funktion FORMAT LL ist NICHT ausführbar. Hier erfolgt immer eine Fehlermeldung (SCSI ERROR bzw. DEVICE NOT SUPPORTED)
    - das laden der CD Daten in den RAM und das anschließende Speichern auf Platte funktioniert weiterhin problemlos

    Ich habe auch vermutet, dass evtl. der Speicher im Sampler kaputt sein könnte.

    - ich habe alle Funktionen sowohl mit eingesetztem RAM als auch ohne RAM versucht. Ich habe auch kleinere RAM Riegel eingesetzt. Keine Veränderung
    - auch der Austausch des CPU Rams führt zu keiner Änderung des Problems

    Ich habe die Platte auch mit einem externen Netzteil angeschlossen, da ich evtl. eine Überlastung des internen Netzteils vermutet habe. Auch hierdurch keine Änderung des Problems.

    Ich habe die formatierte Platte auch ausgebaut und über USB an den Windows Rechner angeschlossen. Ich konnte Wave Samples auf die FAT Platte schreiben und diese auch anschlie0end im Sampler laden und abspielen.

    Das letzte Glied in der Kette ist aus meiner Sicht das SCSI CD Laufwerk. Ich werde auch das noch tauschen und schauen was passiert.

    Gruß
     
  8. curly76

    curly76 Tach

    Hast Du mal die SCSI-Terminierung am CD-ROM geprüft? Falls es am Ende des SCSI hängt, so muss es terminiert sein.

    Gruß
     
  9. virtualant

    virtualant eigener Benutzertitel

    nicht ohne Hintergedanken stelle ich erst mal ein paar Fragen:
    was ist das für ne CD, AKAI oder E-MU, ich vermute AKAI?
    welche Fehlermeldungen bekommst Du? evtl. "sample memory full"?

    das ist normal, da es keine SCSI-Platte ist ;-) LowLevel ist nur für SCSI HDs.

    ja, aber sind die Samples ok wenn Du sie wieder von der HD in den RAM lädst? siehe weiter unten.

    nochmals die Frage: was genau sind die Fehlermeldungen?

    das ist natürlich möglich, von wann ist die CD?

    was aber auch sein kann, das habe ich die ganze Zeit im Hinterkopf, dass es etwas damit zu tun haben könnte wie der EMU die (vermutlich) AKAI Samples liest und speichert.

    Ich bin Anfang des Jahres auf ähnliche Probleme gestossen, schau mal hier:
    http://www.emusonacid.co.uk/forum/viewt ... f=2&t=4595
    das war mein thread, ausserdem habe ich 2 threads dort gefunden wo ich ähnliche Probleme gesehen habe:
    http://www.emusonacid.co.uk/forum/viewt ... f=2&t=4175
    http://www.emusonacid.co.uk/forum/viewt ... f=2&t=4450

    Gib also bitte mal Bescheid
    - AKAI CD? und wenn ja sind die Samples die Probleme machen auf dieser CD stereo splitted? d.h. es gibt immer ein -L und ein -R sample. Schau auf der CD nach was Dir der EMU anzeigt.
    - Fehlermeldung "sample memory full"?
    - was hast Du unter "Master -> Setup -> Import" beim ersten Eintrag stehen? "Combine L/R into stereo" auf "on"? dann stell das mal auf "off".
    - check mal die Samples die so komische Namen bekommen haben auf der HD mit der Funktion "Sample Manage -> Info" Dialog.
    Zitat aus meinem Posting: "It occured that almost all samples were garbage, starting at "-3456" or having size of "0 KB" and so on.

    Ich vermute Backup läuft auch zwischenzeitlich über RAM, und damit kommt die Einstellung "Combine L/R into stereo" auf "on" genauso zum Zug und wirkt sich dementsprechend auf die Samples aus.

    Also, bin gespannt was Du uns mitteilen wirst ;-)
     
  10. virtualant

    virtualant eigener Benutzertitel

    Ach ich les grad das ist ne EMU CD? muss ich wohl überlesen haben :oops: Aber vielleicht hilft Dir das trotzdem weiter was ich geschrieben habe...

    Es besteht immer noch die Möglichkeit dass die CD im Eimer ist.

    So oder so würd ich mal "Sample Info" machen auf der HD bei den kaputten Samples (Sample size 0 darf z.B. nicht sein) oder mal die Sounds von CD in den RAM laden (bis dahin keine Fehlermeldungen) und dann die besagten Samples über Sample Edit anwählen. Gibts dann auf einmal irgendwelche Fehlermeldungen?
     
  11. hi, das ist mir bewusst aber ich habe aktuell leider nur den internen terminator (schalter am laufwerksgehäuse). ob der io ist , kann ich nicht prüfen. einen externen terminator habe ich noch nicht getestet.

    Gruß
     
  12. @ Virtualant:

    Danke dir für die Erläuterungen...

    - Die Fehlermeldung beim einlesen der HDD Bänke ist meißtens (Sample Memory Full). Ab und zu kommt auch (SCSI Error) oder der Sampler friert ein (Neustart nötig)
    - Ja, es ist eine Original EMU CD aus der EIII Soundlibrary. Sie sieht optisch aus wie neu. Keine Kratzer, keine Schäden sichtbar. Wenn ich die CD in den Ram lade funktionieren die Sounds ja auch problemlos
    - Auch das schreiben und reloaden aus dem Ram auf HDD funktioniert ohne Fehler. Nur das Backup eben nicht.
    - Das mit dem Sample Stereo L R habe ich noch nicht probiert. Teste ich heute Abend mal
    - Das das Backup über den Ram läuft glaube ich nicht, denn der Sampler führt das Backup auch ohne gesteckte Speichermodule aus

    Gruß
     
  13. virtualant

    virtualant eigener Benutzertitel

    ok EMU CD, klingt aber trotzdem nach dem was ich für ein Problem hatte. D.h. die Samples werden nicht korrekt auf Platte geschrieben, es gibt falsche Größenangaben, und dann gibts "Sample Memory full".
    Auch in den anderen beiden Threads auf emusonacid werden ja ähnliche Symtome beschrieben.

    also noch mal zusammengefasst:
    1. schau mal ob die problematischen Samples gesplittete Samples sind L/R auf CD
    2. und dann schauen was Du unter import ausgewählt hast (Combine -L/-R).
    3. teste die kaputten Samples auf HD mit "Sample Info" wie bereits beschrieben
    4. dann mach mal testweise von CD in RAM laden und genau die gleichen Samples mal auf Sample Edit gehen, bekommst Du dann "sample 04 xx loop error!!" or "sample 06 sample size error!!" and "right end zero error!!" ??

    danach schauen wir weiter :)
     
  14. vds242

    vds242 Tach

    Hallo!

    Also ich glaube nicht, das es sich hier um Probleme handelt, die virtulant beschreibt.

    Ich habe vorhin eine CDR aus der EIII Library nacheinander auf drei verschiedene Festplatten "gebackuped". Und zwar immer von ein und dem selben SCSI CDRom Laufwerk aus.
    Auf zwei externe SCSI Platten und auf die interne IDE Platte meines Ultras.

    Es sind keinerlei Probleme aufgetaucht!

    Ich habe auch vor ca. zwei Monaten bei einem E6400 Ultra, bzw. auf dessen interne 80GB IDE Platte, ca. 70 Emu CDRoms per Backup abgespeichert.

    Auch da nicht ein einziges Problem!
    Egal was ich geladen habe, es hat einwandfrei gefunzt!

    Ich schlage noch mal folgendes vor:

    EOS neu installieren. ABER bitte entweder von einem anderen Ultra User, oder einem funzendem Download!Vielleicht auch von mindestens zwei verschiedenen Seiten downloaden, bzw. ne Diskette von anderen Usern zukommen lassen.

    Zwar ist es unwahrscheinlich, aber wenn Du ein fehlerhaftes EOS benutzt und das auch von derselben Quelle wieder neu installierst, kann ein evenuteller Fehler im EOS nicht beseitigt werden.

    Sollte auch danach immer noch der Backupfehler auftauchen, würde ich das IDE Kabel tauschen, und, bitte übe Nachsicht mit mir, falls Du es schon weiter oben geschrieben hast, auch mal eine SCSI Platte intern am Ultra anschließen!

    Nie vergessen, das nach dem Neuinstallieren des EOS, IMMER das Eeprom reinitialisiert werden muss!!!! Wenn man das nicht macht, können die komschisten Fehler im Betrieb auftauchen!!!
    Vielleicht solltest Du noch vor einer Neuinstallation des EOS, das Eeprom reinitialisieren!!!!

    Sollte das alles nicht helfen, kann es auch ein Hardwaredefekt sein!
    Daumen drück, das es das nicht ist!

    Viel Glück!
    Chris
     
  15. Hallo,

    Update von gestern Abend...

    - IDE CF Cardreader ist angekommen, wird aber vom EMU nicht erkannt. Status LED´s leuchten außer die, die CF Aktivitäten anzeigt. Ich habe die Karte getauscht (16GB, 8GB, 2GB) keine Reaktion vom Sampler. Laufwerk wird nicht angezeigt. Der Adapter enthält keinerlei Schaltkreise oder andere relevanten Bauteile, die eine Funktion verhindern könnten. Der Adapter wird vom Hersteller auch als OS unabhängig und ohne Notwendigkeit eines Treibers verkauft.

    http://www.delock.de/produkte/S_91620/merkmale.html ... läuft im EMU nicht.

    Gleiches gilt hierfür:

    http://www.delock.de/produkte/S_91659/merkmale.html ... läuft im EMU nicht.

    - Ebenfalls habe ich die Thematik SAMPLE IMPORT Stereo L / R usw. getestet. Keine Änderung des Problems.
    - Ich habe auch nochmal alle möglichen Kombinationen aus SCSI ID´s (Sampler, Floppy, CD LW usw.) durchprobiert. Keine Änderung des Problems.

    Bei der genauen Betrachtung der fehlerhaften Samples ist folgendes aufgefallen:

    - die fehlerhaften Samples können erst gar nicht über die INFO Funktion geprüft werden. Der Name der entsprechenden (fehlerhaften) Dateien ist so lang, dass er vom Sampler gar nicht angezeigt wird. Das reine Anzeigen des Files im Menü führt also schon zum Crash des Systems. Das Display zeigt wirre Zeichen und zeigt keine Prüfdaten (Name, Größe, Stereo, Mono o.Ä.) an. Das Fenster bleibt einfach leer. Manche Samples können angezeigt werden, manche nicht.

    - Fehlermeldung "Sample Memory Full" wird weiterhin angezeigt. Trotz IMPORT Einstellungen Stereo SWAP L / R ON OFF oder was auch immer.

    Gruß
     
  16. Hi,

    das Image für EOS 4.6 und 4.7 habe ich original von der Creative / Ensoniq / EMU Supportseite geladen. Es ist zwar unwahrscheinlich dass dieses defekt ist aber ...

    Hat jemand von euch eine verlässliche Quelle / Link für einen stabilen EOS Download 4.7 ??? Ich schicke auch gern paar Disketten/USB Stick rum mit Rückumschlag. BITTE UM INFOS wer hier helfen könnte.

    ...

    Was genau meinst du mit EEPROM reinitialisieren? Gibt es dafür eine Funktion im Sampler oder wie wird das gemacht?

    Hältst du es möglicherweise für umsetzbar, dass du mir eine Kopie der erwähnten Festplatte machen kannst? Auch hier würde ich dir eine leere HD zusenden und den Versand inkl. Aufwandsentschädigung zahlen.

    Danke für deinen Support und ich hoffe nicht, dass der Sampler defekt ist. Ich hatte auch schonmal die EOS Testroutinen durchlaufen lassen. Dabei kam keine Fehlermeldung oder Ähnliches.

    Gruß
     
  17. virtualant

    virtualant eigener Benutzertitel

    ok klingt alles etwas kompliziert bei Dir...

    Eine Frage noch: hast Du Dir die entsprechenden Samples im RAM angesehen, nachdem Du die Daten von der CD DIREKT in den RAM eingelesen hast? Du sollst dann mal so einen Fehlerkandidaten auswählen und dann auf "Sample Edit" gehen, kriegst Du dann Fehlermeldungen? bzw. ist bei "Sample Info" alles ok?

    Auf jeden Fall liest/kopiert er die Samples in einer Form, dass die Daten später nicht mehr lesbar sind. Das muss so in die Richtung gehen dass das "End of file" fehlt.
    Ich würde jetzt als allererstes irgendeine andere CD auf gleichen Weg importieren, denn am Ende liegts doch einfach nur an der CD?
    Hast Du noch irgendeine andere EMU CD? Denn wenns bei ner anderen ohne Probleme geht hast Du die Fehlerursache.

    @vds242: das mit dem EEPROM ist natürlich auch ein guter Hinweis, ich hab da selber keine Erfahrung mit. muss gestehen, als ich einen meiner EMUs auf 4.7 upgedatet habe, habe ich das mit dem EEPROM nicht gemacht.
     
  18. virtualant

    virtualant eigener Benutzertitel

    Nach meinem Verständniss kommen die Import (Konvertierungs)-Einstellungen auch nur zum Zuge wenn man keine EMU CD hat. Wird eine AKAI CD einmal eingelesen und dann auf HD abgespeichert, so sind diese Daten beim nächsten Laden von HD bereits (konvertierte) EMU-Daten. Wollt ich nur noch mal anmerken.
     
  19. Hallöchen,

    Update von gestern Abend...

    - das Re-Intitialisieren des EProms habe ich durchgeführt. Keine Ähnderung des Problems.
    - ich habe auch die Original CD Rom von EMU etwas genauer angeschaut. Auf der CD werden die Daten zwar richtig angezeigt aber beim einladen in den Ram scheint es bereits ein Problem zu geben. Es kommt zwar keine Fehlermeldung aber einige Samples sind trotzdem defekt. Das könnte nun tatsächlich auf eine defekte CD hinweisen. Was ich aber eher vermute ist, dass das CD Laufwerk bzw. die SCSI Verbindung ein Problem hat. Neues Laufwerk inkl. Terminator ist unterwegs.

    Folgender IDE to SATA Adapter funktioniert im EMU ebenfalls nicht:

    IDE zu SATA+SATA zu IDE Adapter/Konverter - HDD/CD/DVD
    http://www.ebay.de/itm/IDE-zu-SATA-SATA ... 27c981f303

    Über den Adapter zeigt der Sampler zwar ein FAT Laufwerk an aber scheinbar kann auf das Laufwerk nicht zugegriffen werden. Formatieren nicht möglich. Öffnen des Laufwerks nicht möglich.

    Ein kleines Erfolgserlebnis gibt es aber:

    Nach dem Download eines kleinen Tools für Windows... Chickensys Converter EMU, konnte ich direkt am Notebook die EMU Library CD´s in ein lebares Format umwandeln. Das Windows Notebook kann also im internen CD Laufwerk die EMU CD´s lesen und über das Tool in ein Windows Fileformat konvertieren. Die Files die dabei erzeugt werden, können dann im Emulator X geöffnet und gespielt werden. Ob die Files im E4 laufen weiß ich noch nicht.

    Gleiches ist auch mit CDxtract möglich. Der Windows Rechner kann im internen CD Laufwerk über CDxtract die EMU Library CD´s lesen und in die angegebenen Formate umwandeln (Kontakt, AKAI usw.). Was hier aber scheinbar nicht geht ist, dass CDxtract die EMU Daten wieder als EMU Daten auf den Rechner kopiert. So könnte ich zumindest die EMU Bänke am Rechner auf die FAT Platte des Samplers kopieren. Geht aber scheinbar nicht. Oder hat jemand einen Tipp dafür?

    An der Stelle ist aus meiner Sicht auch zu erkennen, dass die CD´s nicht defekt sind, da sie sich am Rechner ja problemlos einlesen und umwandeln lassen. Ich gehe mal davon aus, dass Windows einen Fehler melden würde, wenn die Daten auf der CD defekt oder nicht lesbar sind.

    Gruß
     
  20. virtualant

    virtualant eigener Benutzertitel

    das sind wirklich sehr ausführliche Tests!

    nur eins fehlt bei den ganzen Tests: eine (oder mehrere) weitere EMU CD(s) -> tauchen dann die gleichen Fehler auf?
     
  21. Hallo,

    Update von gestern Abend :)

    es ist vollbracht... der Fehler war auf ein defektes SCSI CD Laufwerk zurückzuführen. Der SCSI Yamaha Brenner im externen Gehäuse ist entweder inkompatibel oder kaputt. Kann ihn leider an keinem anderen Gerät testen. Ich habe sowohl Sampler intern als auch im vorhandenen externen SCSI Gehäuse (trotz wilder Verdratung im Gehäuse / original Yamaha) ein einfaches DVD ROM von Toshiba getestet und siehe da... es hat fehlerfrei funktioniert. Ich konnte die vorhandenen CD Roms problemlos einlesen und mit EOS Backup vollständig und vor Allem lauffähig auf die interne IDE Platte kopieren.

    Da fällt mir ja ein Stein vom Herzen, dass mein E 6400 nicht kaputt ist... :)

    Nächstes Projekt...

    Einbau eines 2,5 Zoll SATA Wechselrahmens in den Floppy Port des Samplers:

    1 x ICY Box IB-2216StS
    http://www.raidsonic.de/de/products/mob ... ectID=7700

    1 x Wintech SAK-65
    http://www.wintech-computer.de/wt_de_pr ... ?anr=81319

    ... schauen wir mal

    Gruß und vielen Dank für euer umfangreiches Feedback zu meinem Problem ;-)
     
  22. virtualant

    virtualant eigener Benutzertitel

  23. Hallo,

    ein kleines Update für alle, die es interessiert:

    - Der Wechselrahmen passt gut in das Gehäuse des Samplers, kann aber im Originalzustand nur mit 2 Schrauben befestigt werden. Die Lochabstände des Rahmens stimmen nicht mit dem Floppy überein. Man muss also noch zusätzlich zwei kleine Löcher an das Blech des Wechselrahmens bohren und dann entweder zwei kleine Blechtreiber zum Anschrauben nehmen oder man macht sich die Mühe, noch Gewinde in die Löcher zu schneiden. Alternativ könnte man auch mit Schraube und Mutter arbeiten. Funzt also...

    - Der IDE to SATA Konverter steckt direkt auf dem internen IDE Port des Samplers und FUNKTIONIERT :). Mit dieser Ausführung hat man zumindest keinen übermäßigen Kabelsalat im Gehäuse. Funzt also ebenfalls...

    - Die 2,5 Zoll SATA Platte kann nun direkt am Floppyslot des Samplers gewechselt werden. Der ICY Rahmen nimmt die Platte ohne zusätzliche Anbauteile auf. Man kann also ohne großen Aufwand jede vorhandene 2,5 Zoll SATA Platte nehmen und in den Sampler einsetzen, FAT 32 formatieren und los gehts. Natürlich ist die Platte dann auch am PC lesbar und kann über jede Form eines USB Docks an den Windows Rechner gehängt werden. Ich nutze dafür aktuell ein leeres USB HD Gehäuse. Es gibt aber auch elegantere Lösungen dafür. Dem File Exchange oder Backup am PC steht also nichts mehr im Weg. Funzt...

    ...

    Die Welt wäre zu schön, wenn es keine Probleme geben würde :)

    Durch den Einbau des Wechselrahmens kann natürlich kein Floppy mehr im Sampler genutzt werden. Genau hier scheint aber der Hase im Pfeffer zu liegen. Ganz ohne Floppy hat der E 6400 Ultra einige Startprobleme . Er bleibt immer im Bootvorgang bei der Anzeige des Sample Rams hängen. Ich habe im System bisher keine Möglichkeit gefunden, das Floppy bzw. die Mountingabfrage abzuschalten.

    Hat dazu jemand einen Tipp ? Vielleicht gibt es ja auch einen Jumper oder einen Terminator oder Ähnliches um das Floppy u überbrücken...

    Ich habe das Floppy momentan provisorisch in den internen HD Slot verbaut. Geht aber auch nur mit 2 Schrauben, da die Lochabstände nicht passen. Das gefällt mir aber so nicht.

    Sollte es keine Möglichkeit der Deaktivierung geben, werde ich entweder versuchen den Floppyport nach außen zu führen und das Floppylaufwerk in ein externes Gehäuse zu bauen oder über einen internen Rahmen das Floppy innerhalb des Samplers zu montieren.

    Gruß
     
  24. cleanX_02

    cleanX_02 Tach

    hallo,

    gut hinterher ist man immer schlauer, aber ich hätte Dir auch den Wechsel des SCSI-Cd-Romlaufwerks empfohlen. Das das IDE-Sata-Adapter funktioniert hätte ich nicht gedacht. Ich hatte extra eins aus den Staaten bestellt, weil es laut emusonacid als eins der wenigen funktioneren soll. Hast Du mal eine SSD ausprobiert? Ich hatte eine Samsung 840 getestet, die wird nicht erkannt.

    Bezüglich des Floppy: einfach Pin 33 und 34 mit einem Jumper überbrücken, dann startet der EMU schneller. Das Floppy aber nicht wegschmeissen und gut aufheben, vielleicht brauchst Du es irgend wann mal um das OS neu aufzuspielen.

    http://www.emusonacid.co.uk/forum/viewt ... f=1&t=4435

    interessant für die SCSI-Only-Modell SCSI-to-Sata, aber richtig teuer...ACARD ARS-2000SUP

    http://www.emusonacid.co.uk/forum/viewt ... +06#p18367
     
  25. hi,

    ssd hatte ich noch nicht getestet aber die 2,5 zoll sata ist so leise, da braucht man eigentlich keine ssd. der lüfter vom netzteil macht da mehr krach als die platte :)

    ja, der konverter läuft soweit problemlos und für die paar euro kann man nichts besseres finden denke ich. eine scsi to ide/sata bridge wäre dann das nächste gewesen aber irgendwann zahlt sich geduld immer aus :)

    welche pins 33 und 34 meinst du denn genau? an welchem port? direkt am floppyanschluss?

    gruß
     
  26. cleanX_02

    cleanX_02 Tach

    Genau, Pin 33 und 34 auf dem Mainboard des Emu. Ansonsten such mal im emusonacid-Forum, da gibt's vielleicht Bilder von dem Jumper.

    Es gibt übrigens auch seltene Pata-Cf-Cards, die mit einem dieser "dummen" CF-Adapter laufen. Die findet man gelegentlich in der Bucht.
     
  27. pisco

    pisco Tach

  28. nvano

    nvano Tach

    Hallo,

    versuche gerade die Wintech SAK-65 Lösung mit meinem E4XT. Läuft aber leider nicht.

    - SAK-65 an den IDE Connector auf der Emu Platine angeschlossen.
    - 160GB Laptop SATA Festplatte angeschlossen.

    Wenn ich wie hier http://samplersonacid.com/legacy-emus-on-acid/viewtopic-f=1&t=4753&start=15.php.html beschrieben den SAK-65 auf Device stelle blinken beim Start des Emus alle Lichter rot und nix passiert.

    Wenn ich auf Host stelle startet der Emu, zeigt in der Disk/Browse Liste den Adapter an, aber ich kann die Platte nicht formatieren, der Formatieren Dialog bleibt ewig und nichts passiert. Ich kann auch wenn ich die Platte am Computer auf FAT formatiere nichts speichern wenn sie am Emu hängt.

    Hat jemand die SAK-65 Lösung mit einer Laptop Platte am laufen und kann mir evtl. weiter helfen?
    Glaube fast nicht, dass es daran liegt, dass die Platte mit 160 GB "zu groß" ist.

    Wenn ich eine IDE 3.5 Platte mit 300 GB ran hänge läuft alles prima.
     

Diese Seite empfehlen