Einsteigerproblem mit Cakewalk A 500 Pro... bitte um Hilfe

O

Oli_4D

.
EDIT: Problem gelöst, Volt des Netzteils war zu niedrig... ;-)

Hallo zusammen
Ich bin Anfänger und hab mir einen Cakewalk A 500 Pro zugelegt.
Ich möchte ihn nicht über USB, sondern über normalen Strom (DC in) bedienen, unabhängig vom Computer.
Nun habe ich ein Netzteil gekauft, angeschlossen, das Keyboard startet auch (Display leuchtet orange), aber es ist komplett leer... kein Menü, keine Settings... nix...
Ist das normal? Muss ich da erst noch irgendwas aktivieren?
Hoffe jemand von euch kennt sich damit aus,
Danke und liebe Grüsse,
Oliver

EDIT: Problem gelöst, Volt des Netzteils war zu niedrig... ;-)
 
A

Anonymous

Guest
Re: Einsteigerproblem mit Cakewalk A 500 Pro... bitte um Hil

Oli_4D schrieb:
EDIT: Problem gelöst, Volt des Netzteils war zu niedrig... ;-)

Hallo zusammen
Ich bin Anfänger und hab mir einen Cakewalk A 500 Pro zugelegt.
Ich möchte ihn nicht über USB, sondern über normalen Strom (DC in) bedienen, unabhängig vom Computer.
Nun habe ich ein Netzteil gekauft, angeschlossen, das Keyboard startet auch (Display leuchtet orange), aber es ist komplett leer... kein Menü, keine Settings... nix...
Ist das normal? Muss ich da erst noch irgendwas aktivieren?
Hoffe jemand von euch kennt sich damit aus,
Danke und liebe Grüsse,
Oliver

EDIT: Problem gelöst, Volt des Netzteils war zu niedrig... ;-)
manchmal liegt sowas auch an zu wenig Ampere oder die geräte fangen bei zu wenig Ampere an mit brummen oder flackern :roll:

du hast es gefunden und dafür auch ein

:hallo:
 
 


News

Oben